cancel
Showing results for 
Search instead for 
Did you mean: 

2.4ghz not working

Pauric88
Newbie
Posts: 1
Registered: ‎20-08-2021

2.4ghz not working

Anyone able to help. My 2.4ghz wifi drops off after a few hours. I've factory reset the router, split the frequencies, renamed the 5ghz and 2.4ghz but it still doesn't work. I get a 2.4ghz signal for a few hours and then nothing. I've a smart heating system and security system that are inoperative now due to this.
Can anyone help? Does anyone have a fix for this? Is it the router thats faulty? I've not been long with plusnet and am already regretting the switch
2 REPLIES 2
dvorak
Moderator
Moderator
Posts: 26,526
Thanks: 5,120
Fixes: 1,290
Registered: ‎11-01-2008

Re: 2.4ghz not working


Moderators Note


This topic has been moved from ADSL Broadband to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
adam945
Plusnet Help Team
Plusnet Help Team
Posts: 879
Thanks: 199
Fixes: 50
Registered: ‎01-12-2020

Re: 2.4ghz not working

Hi @Pauric88

Thanks for reaching out and I'm sorry to hear that you're having problems here. 2.4GHz is more vulnerable to wireless interference than 5GHzm so simple things such as ensuring that the router is away from other electrical devices can go a long way here. Have you also tried downloading a WIFI analyser to see if you're on the best channel for 2.4GHz?

Resetting the router frequently can have the adverse effect top be honest, so I'd avoid doing that, Openreach's DLM system tends to intervene and slows down the line if it thinks the connection is being intermittent.

 Adam
 Plusnet Help Team - Leeds