cancel
Showing results for 
Search instead for 
Did you mean: 

Phone troubles since my transfer

Fisherofcarp
Newbie
Posts: 3
Registered: ‎10-05-2022

Phone troubles since my transfer

My phone, which worked perfectly well prior to moving to Plusnet is now unusable 90% of the time due to intense crackling on the line and no matter how hard I try I cannot get caller display working . Almost certainly it isn't to do with to the wall box as it's relatively new, and as mentioned it was faultless prior to the transfer.
I've seen issues are resolved through the forums , so hopefully this can be too.
4 REPLIES 4
jab1
Legend
Posts: 17,296
Thanks: 5,583
Fixes: 259
Registered: ‎24-02-2012

Re: Phone troubles since my transfer

@Fisherofcarp Welcome to the forums. As a start, I would suggest reporting a phone fault via this link: https://www.plus.net/help/report-a-problem/phone/

John
Fisherofcarp
Newbie
Posts: 3
Registered: ‎10-05-2022

Re: Phone troubles since my transfer

Will do , thank you.
Baldrick1
Moderator
Moderator
Posts: 11,784
Thanks: 5,241
Fixes: 420
Registered: ‎30-06-2016

Re: Phone troubles since my transfer


@Fisherofcarp wrote:
.... Almost certainly it isn't to do with to the wall box as it's relatively new, and as mentioned it was faultless prior to the transfer.

A bold assumption, especially if it's the latest type with a clip on front plate. These have a reputation for being troublesome, especially if the back box has not been fitted onto a flat surface. You will have disturbed it when fitting your new hub.

If it is the clip on type then try removing the front, plugging your phone in the test socket in the back box and see if the noise stops.

Caller display will be a different issue, have you enabled it in your account phone settings?

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

Fisherofcarp
Newbie
Posts: 3
Registered: ‎10-05-2022

Re: Phone troubles since my transfer

They have found a fault which to they'll fix in the next 1 to 4 days.
Yes , the caller display has been activated, then turned off then turned back on again to see if it solved it.