cancel
Showing results for 
Search instead for 
Did you mean: 

Moderate NAT on XBox One

gooner77
Grafter
Posts: 39
Registered: 22-09-2009

Moderate NAT on XBox One

I have recently bought an Xboxone S and for the first week or so it had an Open NAT. I changed over to a PlusNet Hub One 2 days ago and now the NAT has changed to moderate.

 

Can anyone advise on how to resolve this. I would also be grateful if anyone post a link to the HubOne user guide as it didn't come with one. I'd like to have a go at port forwarding to begin with

 

Thanks in advance

4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,520
Thanks: 238
Fixes: 109
Registered: 01-01-2012

Re: Moderate NAT on XBox One

There's a guide here which should help.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
gooner77
Grafter
Posts: 39
Registered: 22-09-2009

Re: Moderate NAT on XBox One

thanks for that.

 

1 quick question, I have noticed since my last post that my Xboxone seems to have been put into the 5ghz range . Could this be causing the moderate nat ? How  do i set it back to the 2.4 ghz range ?

Plusnet Help Team
Plusnet Help Team
Posts: 4,520
Thanks: 238
Fixes: 109
Registered: 01-01-2012

Re: Moderate NAT on XBox One

It shouldn't do. It certainly hasn't on mine.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
SpendLessTime
Aspiring Hero
Posts: 2,375
Thanks: 584
Fixes: 53
Registered: 21-09-2009

Re: Moderate NAT on XBox One

@gooner77

if you want to limit a device to say 2.4Ghz band, the normal technique is to give the 5Ghz band a different name ( perhaps add a 5 to its name). Then each device can be setup on the appropriate Wireless SSID

From https://www.plus.net/help/broadband/router-user-guides/

To change the wi-fi settings on your Hub

  1. Log in to the Hub Manager.
  2. Click Advanced Settings at the top of the Hub Manager page and select Wireless.

 

If you make any changes, remember to press Apply before you leave the page.

unclick "Sync with 2.4Ghz (5Ghz band only)"

change the name of 5Ghz "Wireless SSID"