cancel
Showing results for 
Search instead for 
Did you mean: 

netgear d7000v2 fibre random internet dropouts, help with settings

danbambi
Newbie
Posts: 1
Registered: 2 weeks ago

netgear d7000v2 fibre random internet dropouts, help with settings

I joined Plusnet just before first lockdown. As a result, I've chalked all dropouts and slow speeds up to the fact that everyone and their dog is hitting the connections pretty hard. But it's been a long old time now, and I'm still getting intermittent dropouts, slow speeds etc that require a hard reset of my router.

 

I'm using my own router, a Netgear d7000v2 as both the modem and wireless router, and have FTTC, so use a standard master socket to connect out. I've attached my router settings in the hope that I've done something wrong there and this can be easily fixed.

 

I've tried custom firmware, I've tried factory resets, it affects both ethernet hard line as well as wireless connections. I've tried returning to the provided Plusnet router. I've even tried using the Plusnet router in bridge mode and then using my router. Nothing works. I am at my wits end. I'm tempted to just buy out the contract and move over to Virgin, then complain to the ombudsman afterwards. Any ideas? Any help would be much appreciated.

1 REPLY 1
HeadFullOfWool1
Dabbler
Posts: 15
Thanks: 2
Registered: ‎13-01-2018

Re: netgear d7000v2 fibre random internet dropouts, help with settings

I also use the same NetGear d7000v2 router, currently running factory firmware V1.0.0.66_1.0.2.

Comparing your settings to mine, (apart from obvious username detail), the only difference I see is for DNS, where I am using 1.1.1.1 and 212.159.13.49 instead.

A few years ago (way before FTTC/VDSL was available, just standard ADSL) I was having some problems with the phone line and connection quality - I contacted PN support and they requested a BT line test.  This resulted in an engineer arriving outside and replacing the wire from my house to the street pole/cabinet, so I guess they had determined that was a factor, if not the entire issue.

Since being on VDSL/FTTC and with the d700v2 router, I had some issues with needing to restart it a fair amount in the early days.  Firmware updates seemed to fix this.

Also, I noted that my PN account password in the d7000v2 connection setting had to use backslashes as "escape prefixes" on every non-alphabet character (such as ?, >, etc) - that was a major confusion until I realised this! (Possibly a later firmware patch sorted this requirement.)

So if your d7000v2's firmware is at the latest version, a call to PN support and asking for a line test may be the next step (note they will probably check if you are using their supplied router first, as they don't support non-supplied routers officially).