cancel
Showing results for 
Search instead for 
Did you mean: 

Hub one problems

FIXED
gbear45
Grafter
Posts: 71
Registered: 13-07-2012

Hub one problems

On wednesday I discovered that my hub one had done a reset all by its self and reverted to its originally settings. So losing my ssid name and wpa2/wpa codes. I assumed a software update and inputted  my personal settings.

When I tried to alter the wireless security settings the router didn't like it and just started cycling through the set up cycle. I assumed a fault and rang plus net 40 mins latter they answered the phone and agreed to send a new hub.

Guess what the same problem with the new hub. The problem still occurs if the open reach modem is used to connect to the hub, as soon as you alter wireless security setings on the 2,4ghz net off it goes.

So now back to the technicolour and open reach duel set up and all is well.

anyone else had a problem?? Was there a recent hub software update. Haven't phoned plusnet again can't waste an hour waiting for them to answer!

All works 

3 REPLIES
Community Veteran
Posts: 5,109
Thanks: 465
Fixes: 17
Registered: 10-06-2010

Re: Hub one problems

Fix

Do you have a Chromecast? A recent update for the Chromecast caused the router to repeatedly crash, and after it crashes a few times, apparently the router resets itself.

https://community.plus.net/t5/My-Router/Google-home-setup-issues/td-p/1387399

gbear45
Grafter
Posts: 71
Registered: 13-07-2012

Re: Hub one problems

thanks

 

that will be it now to find how to join the preview progrsmme!

 

 

gbear45
Grafter
Posts: 71
Registered: 13-07-2012

Re: Hub one problems

update to preview and all is now well.