cancel
Showing results for 
Search instead for 
Did you mean: 

Hub one VPN issues

FIXED
zafaranwar12
Newbie
Posts: 4
Registered: ‎31-07-2017

Hub one VPN issues

Plusnetting for a few months now with no issues, in the last week or so I’m unable to wirelessly VPN (CISCO AnyConnect client) on a Hub one router. Have called the support team but hit a brick wall of anything and everything related to VPN is unsupported. Anywhere else it works fine no problem and if I hard wire at home it works fine – anyone else come across this fault/issue ?

9 REPLIES
bill888
Seasoned Pro
Posts: 900
Thanks: 132
Fixes: 24
Registered: ‎18-10-2008

Re: Hub one VPN issues

Can you tell us what firmware version is installed on your Hub One?

I believe Plusnet are in the process of pushing out a new firmware update.  If you have the new version (I think it is 4.7.5.1.83.8.237.2.2), perhaps you have discovered a bug?

zafaranwar12
Newbie
Posts: 4
Registered: ‎31-07-2017

Re: Hub one VPN issues

Hi Bill888, thanks for the quick response, will check once i get home and update. i did mention that to the technical support team that its could be related to new firmware update; but they refused to comment of SW roll outs and would not entertain any questions related to SW rollback.  

should the issue be related to a bug with the new SW - what options do i have ?

Community Veteran
Posts: 1,657
Thanks: 79
Fixes: 2
Registered: ‎17-06-2007

Re: Hub one VPN issues

My Hub 1 has been somehow been marked by PN as ceased so I don't get updates. The Cisco  AnyConnect software I use (3.1.05182)  works perfectly with the Hub 1 version - I'll check the  Hub 1 sofware version when I get home

bill888
Seasoned Pro
Posts: 900
Thanks: 132
Fixes: 24
Registered: ‎18-10-2008

Re: Hub one VPN issues

Finding a solution could be difficult if it is a software bug.  It could be a firewall bug.

 

You could check whether the issue appears on both 2.4 and 5 GHz wireless by splitting the wireless SSID network names:

https://community.plus.net/t5/My-Router/2-4ghz-and-or-5ghz-best-practice/td-p/1351950

 

 

 

zafaranwar12
Newbie
Posts: 4
Registered: ‎31-07-2017

Re: Hub one VPN issues

anything is worth a try, will test once i get home - cheers. 

bill888
Seasoned Pro
Posts: 900
Thanks: 132
Fixes: 24
Registered: ‎18-10-2008

Re: Hub one VPN issues

Community Veteran
Posts: 1,657
Thanks: 79
Fixes: 2
Registered: ‎17-06-2007

Re: Hub one VPN issues

Fix

@bill888 - the thing here is that the Cisco VPN was working but it looks like something has changed which now stops it working for @zafaranwar12.

 

To confirm the version of Cisco I'm using for work works fine on both the 5Ghz, 2GHz and wired when using a Hub 1 which is at Software version 4.7.5.1.83.8.226 (Last updated 11/02/17)

 

Steve

zafaranwar12
Newbie
Posts: 4
Registered: ‎31-07-2017

Re: Hub one VPN issues

Smiley just tried now and it seems to be working .. have not changed any settings. Software version on my router is 4.7.5.1.83.8.226

Community Veteran
Posts: 1,657
Thanks: 79
Fixes: 2
Registered: ‎17-06-2007

Re: Hub one VPN issues

Don't you just love computers Grin