cancel
Showing results for 
Search instead for 
Did you mean: 

Chromebook disconnects since moving to Fibre

tandp
Newbie
Posts: 7
Registered: ‎15-07-2014

Chromebook disconnects since moving to Fibre

I have recently moved to fibre with the standard PLusnet one hub self install router.
I am happy with speeds (about 35mbps) but the wi fi signal seems much weaker than the ADSL router that I had previously in that now my Acer 720 Chromebook won't keep it's connection away from the router.
I have a wi fi extender but putting the chromebook next to that seems to make no difference. I can only use the chromebook when it is within range of the main router.
Similarly my Nexus tablet is sometimes dropping it's connection as well, though not as badly as my chromebook. My laptop and smartphone are both working fine away from the router.
My wi fi extender/booster is an old Hawuei plug in. My idea is to get a new booster with a lan port and see if that improves things wirelessly initially. If that doesn't help I could also get a USB/Lan adapter and wire up the chromebook to see if that helps.
Does this sound like the way to go and does anybody have other suggestions please?
3 REPLIES
Highlighted
Moderator
Moderator
Posts: 18,838
Thanks: 2,021
Fixes: 260
Registered: ‎11-01-2008

Re: Chromebook disconnects since moving to Fibre

one thing I had to do to get some of my kit working properly (mainly Apple) was to split the SSID of the two bands (2.4 / 5GHz) - might be worth trying that.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

tandp
Newbie
Posts: 7
Registered: ‎15-07-2014

Re: Chromebook disconnects since moving to Fibre

The chromebook works perfectly when next to the router though, so  it is working properly, it's a range problem.
Thetwohoughs
Grafter
Posts: 55
Registered: ‎05-12-2015

Re: Chromebook disconnects since moving to Fibre

Have you tried setting up your OLD ADSL router as a wireless access point?