cancel
Showing results for 
Search instead for 
Did you mean: 

Webspace usage missing

thejudge
Grafter
Posts: 611
Thanks: 6
Registered: ‎01-08-2007

Webspace usage missing

Just gone into 'Website Settings' on the Portal, and it says that I'm not using any webspace.
This can't be right. I know that I'm using at least 135MB. Could this be corrected, please? Or, at least, can someone at +Net tell me how much space I'm actually using so that I don't overrun the limit?
28 REPLIES 28
RPMozley
Pro
Posts: 1,173
Thanks: 38
Fixes: 7
Registered: ‎04-11-2011

Re: Webspace usage missing

It takes at least a day for that figure to update. Your FTP client should tell you how much is in each folder or go up to the root folder and see the info for that one.
That's RPM to you!!
pengyou
Grafter
Posts: 96
Registered: ‎30-07-2007

Re: Webspace usage missing

My account seems to have the same problem.
Quote
It takes at least a day for that figure to update.

My webspace usage status has gone from something like "60% used, 40% free" to "0% used, 100% free" even though I have not deleted any files. The website still works and the webstats are still being updated every day.
thejudge
Grafter
Posts: 611
Thanks: 6
Registered: ‎01-08-2007

Re: Webspace usage missing

What pengyou said. I've been using my webspace since June 2003.
(Question 94783524 now raised)
kdiment
Rising Star
Posts: 231
Thanks: 30
Registered: ‎30-06-2007

Re: Webspace usage missing

Same here. I know I am using about 200MB of my 250MB allocation but it shows as zero. Website still works and webstats are still being collected.
thejudge
Grafter
Posts: 611
Thanks: 6
Registered: ‎01-08-2007

Re: Webspace usage missing

I raised a ticket, they did something which didn't work at all, so now I'm waiting to hear from them again.
Novagal
Grafter
Posts: 54
Registered: ‎30-07-2007

Re: Webspace usage missing

Hey Guys,
Was this web space issue ever resolved?? I found the page useful for managing my web space and like others just have a 100% unused web space showing (which is not true). Or do I have to raise a ticket!
Thanks,
Novagal
Chris
Legend
Posts: 17,724
Thanks: 599
Fixes: 169
Registered: ‎05-04-2007

Re: Webspace usage missing

If your webspace isn't showing the correct amount can you raise a ticket please, we can then take a look at what's going on
Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
quelquod
Pro
Posts: 609
Thanks: 102
Fixes: 1
Registered: ‎31-07-2007

Re: Webspace usage missing

Quote from: Chris
can you raise a ticket please

Been showing 0% for a while so I've done that.
Democracy - 3 wolves and a lamb voting about what to have for lunch!
thejudge
Grafter
Posts: 611
Thanks: 6
Registered: ‎01-08-2007

Re: Webspace usage missing

I raised the ticket (94783524) on 17/11/14, and on 26/11/14 got the following reply from Support:
" I think you've highlighted a problem with one of our systems, which we are now working to fix."
I never found out what the problem was or whether they succeeded in fixing it, as the ticket was automatically closed on 11/12/14.
Chris
Legend
Posts: 17,724
Thanks: 599
Fixes: 169
Registered: ‎05-04-2007

Re: Webspace usage missing

The problem is still being worked on, the scripts that pull this info have been tested and they are working ok so we just need to find what's stopping them running!
84355 For our reference.
Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
kdiment
Rising Star
Posts: 231
Thanks: 30
Registered: ‎30-06-2007

Re: Webspace usage missing

Chris, you seem to have found (at last) what was stopping those scripts from running. My webspace usage is once again showing about 195MB in use out of 250MB available.
  - Keith
pengyou
Grafter
Posts: 96
Registered: ‎30-07-2007

Re: Webspace usage missing

My webspace usage is still wrong ("0% used, 100% free" instead of something like "60% used, 40% free")
thejudge
Grafter
Posts: 611
Thanks: 6
Registered: ‎01-08-2007

Re: Webspace usage missing

Ooh! Mine's back too!  Smiley
Oldjim
Community Veteran
Posts: 38,460
Thanks: 1,035
Fixes: 62
Registered: ‎15-06-2007

Re: Webspace usage missing

Mine is now showing 0% used 100% free