cancel
Showing results for 
Search instead for 
Did you mean: 

View usage not updating (16/05/2017)

paulh
Community Veteran
Posts: 1,280
Thanks: 10
Registered: ‎30-07-2007

View usage not updating (16/05/2017)

 Am on legacy 10GB no contract.

Have a ticket open for drops but think this unrelated?

USage reset 15/05 (billing date 14/05)

But no usage yet recorded, still get the "not recorded yet" message.

VMBU rather important to me as on restricted usage, especially as nearly got caught last month.

Please investigate.

 

PS please also reintroduce option to raise ticket manually rather than go through "chat"  first!

 

Moderator's note by Adie (Dvorak) removed all caps title as per Forum rules]

8 REPLIES 8
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,605
Thanks: 6,113
Fixes: 1,017
Registered: ‎21-04-2017

Re: View usage not updating (16/05/2017)

Hi there,

 

I am sorry to hear you are unable to view your usage. I have performed some maintenance on your account, please can you reboot your router in about/at least 4 hours time and let us know how you get on?

 

Thanks,

 

Anoush

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
paulh
Community Veteran
Posts: 1,280
Thanks: 10
Registered: ‎30-07-2007

Re: View usage not updating (16/05/2017)

Rebooted just now (c.17:15), still not showing any usage.

Will check again in a few hours time.

MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,142
Thanks: 998
Fixes: 403
Registered: ‎01-01-2012

Re: View usage not updating (16/05/2017)

If you've only just rebooted it may take up to 4 hours for usage to show.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
paulh
Community Veteran
Posts: 1,280
Thanks: 10
Registered: ‎30-07-2007

Re: View usage not updating (16/05/2017)

Well, nearly 6 hours on and still showing "Sorry, there's nothing to show at the moment."

 

So whatever's been changed on my account hasn't yet been reflected in the VMBU.

 

I presume that usage is being recorded by PN systems? 

 

The last few times this has happened, the recorded usage which the end-user has been unable to see (and therefore take into account when using broadband) has not been counted should the usage slip over the limit - i.e. has not incurred an excess usage charge.

I'm sure I can expect the same in this case?

 

 

thanks

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,605
Thanks: 6,113
Fixes: 1,017
Registered: ‎21-04-2017

Re: View usage not updating (16/05/2017)

Sorry to hear it's still not working. I've raised a ticket on your account to our network team to investigate this. Once it's resolved, if you let me know on here I can look into the billing side of things for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
paulh
Community Veteran
Posts: 1,280
Thanks: 10
Registered: ‎30-07-2007

Re: View usage not updating (16/05/2017)

thanks Anoush

paulh
Community Veteran
Posts: 1,280
Thanks: 10
Registered: ‎30-07-2007

Re: View usage not updating (16/05/2017)

OK seems to have now sprung into life again.

TonyMC
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 116
Fixes: 3
Registered: ‎02-05-2017

Re: View usage not updating (16/05/2017)

Hi Paul, Ok thanks for letting us know, If it happens again don't hesitate to get back in contact with us - Tony