cancel
Showing results for 
Search instead for 
Did you mean: 

VPN not working

FIXED
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 7,953
Thanks: 935
Fixes: 386
Registered: ‎01-01-2012

Re: VPN not working

Thanks for getting back to me @hham.

Essentially the firewall on our end was set too high and was blocking your VPN

I lowered it and dropped your connection so you picked it up straight away

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Highlighted
Hooked
Posts: 6
Registered: ‎16-03-2020

Re: VPN not working

Thanks for your help Matthew

I was just making the point that maybe the Customer Support / Help on phone should be informed / be able to see info on what to look for re VPN issues and also where to look in Customer account settings for IP type / Broadband Firewall settings and info, etc. or maybe I just had bad luck re Phone help.

Highlighted
Newbie
Posts: 2
Registered: ‎19-03-2020

Re: VPN not working

Thank you Matthew for the quick response. All working now

Highlighted
Newbie
Posts: 4
Registered: ‎24-03-2020

Re: VPN not working

Hi Matthew, 

I'm in the same boat as many folks, cannot connect through my Pulse Secure VPN. I'd read that a static IP could help, but that doesn't seem to be available to me

Highlighted
Newbie
Posts: 3
Thanks: 1
Registered: ‎25-03-2020

Re: VPN not working

Hi Matthew,

I am a teacher working from home and I am also unable to connect to my school network. I need to be able to connect with a Windows Always On VPN using IKEv2.

Is it possible to adjust my router or your PLUSNET settings to allow this?

Let me know what I need to do. 

Many thanks,

Rebecca

Highlighted
Newbie
Posts: 3
Thanks: 1
Registered: ‎25-03-2020

Re: VPN not working

Ah! I think I've sorted it - changed my firewall settings to 'low' as per how you helped people above and so far so good. So don't worry about me!

Thanks!

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 291
Thanks: 35
Fixes: 16
Registered: ‎30-03-2020

Re: VPN not working

@Rebecca37 Yes, that usually fixes it. Smiley Glad you're sorted.

 Noor
 Plusnet Help Team
Highlighted
Newbie
Posts: 1
Thanks: 1
Registered: ‎07-04-2020

Re: VPN not working

Dear PlusNet,

I have been working from home for the past 10 days and my PlusNet broadband and VPN has been working faultlessly up until yesterday morning.   My VPN will no longer connect.  I have changed no settings whatsoever, my Company's IT engineer has also checked everything and can find no fault and has agreed the issue must be with PlusNet / my IP address??? 

I have turned off my Router for 3 hours in the hope it would 'cure' it but I still cannot connect to my VPN. 

My IP is: 195.99

VPN IP is 194.75 

 

Please please please help!

Thank you,

Ollie

Highlighted
Newbie
Posts: 1
Thanks: 1
Registered: ‎08-04-2020

Re: VPN not working

Hi Tiny Taco,

 

I am Rebecca37 (on my father's account, as he is the one with the plus net internet account).

 

Unfortunately I spoke too soon.

 

Adjusting the firewall allowed perfect VPN access for the rest of the afternoon and evening, but the following morning, with no changes to settings (the firewall was still on 'low), it no longer worked. 

After rebooting the router several times, and changing the firewall settings to 'off' and then back to 'low', I spent all day on the phone between Plusnet and my ICT team trying to resolve this.

 

After logging in to our router's advanced settings, and turning 'port clamping' on, the VPN did then work, although only for about 10-15 minutes before it stopped again.

In talking with my ICT team, their only suggestion was that Plusnet must have some sort of IPS (Intrusion Prevention Setting) on your routers/system, although when I called you guys back, you said you did not have such a devise, yet could not explain why it would work temporarily twice (once for a whole afternoon and evening continuously, and then again the following day for 10-15 minutes only) and then stop.

This has become increasingly frustrating as I cannot work like this, and no one seems able to offer a solution. 

 

There were suggestions about possibly changing 'port forwarding' options, but both plus net and my ICT team refused to offer guidance on this, due to the increased risk to our personal data that adjusting this would open us up to.

 

There MUST be a logical explanation to this and why it is so problemmatic for so many, as computer science is an incredibly logical process. 

 

PLEASE HELP.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 204
Thanks: 13
Fixes: 11
Registered: ‎23-12-2019

Re: VPN not working

Hi @olliecanswim

 

Sorry to hear that you are experiencing issues with the service.


We'd require a little more information to determine if its something we can help with. Are you receiving any error messages? Are you able to use the broadband without issues, without the VPN?

 

If this post resolved your issue please click the 'This fixed my problem' button
 Katie C
 Plusnet Help Team
Highlighted
Newbie
Posts: 1
Registered: ‎20-04-2020

Re: VPN not working

Morning!

Have had issues with my VPN and after a number of calls with my IT dept they've asked me to look at my plusnet one router.

Were using Cisco and when connected via VPN I'm able to access the internet but most of my applications are incredibly slow or unresponsive with the occasional drop outs.

My IP doesn't start with 146 and the VPN works fine when tethered to my mobile phone....

 

Grateful for any assistance

Highlighted
Newbie
Posts: 1
Registered: ‎23-04-2020

Re: VPN not working

Similar issue to many others. Cisco Any Connect VPN working fine, until last Friday, but now unable to connect via router, neither wifi nor network cable. My IT dept not sympathetic ("Ah... Plusnet" was the comment). I have a 192 IP address. Switching internet provider not an option as under contract, so struggling to work via a dodgy mobile phone connection. Firewall advice from the thread followed without success. Any help gladly appreciated.

 

thanks

Duncan

Highlighted
Newbie
Posts: 2
Thanks: 2
Registered: ‎29-04-2020

Re: VPN not working

Dear PlusNet,

I have recently had to work from home and like many on here we use Always ON, but I am unable to connect to the servers. Our IT department has looked into it there end and come to the conclusion that it is a PlusNet VPN issue as per all the other posters.

Can you please make the necessary changes to enable me to work form home in the current difficult circumstances.

For information - Broadband Firewall settings are disabled

Thanks


Barrie

Highlighted
Hooked
Posts: 6
Registered: ‎05-05-2020

Re: VPN not working

I too have this issue and now my wife is also experiencing the same through her work VPN

 

My company uses GlobalProtect

Broadband firewall set to off or low (neither work)

VPN works fine through mobile hotspot but not through plusnet.

tried turning off router firewall

restarted router several times to reset ip but none of the ip's made any difference

 

Nothing has worked so far.  i understood several people got results by being switched to a static IP in a specific range?? could this be done please?Huh

 

any help would be great

 

Pete

Highlighted
Newbie
Posts: 4
Registered: ‎24-03-2020

Re: VPN not working

Mine is sorted now. Plusnet told me my account was broken and needed recreating. Whilst that was happening I asked for a static IP too. I think the latter is worth pursuing