cancel
Showing results for 
Search instead for 
Did you mean: 

VPN not working

FIXED
Plusnet Help Team
Plusnet Help Team
Posts: 18,035
Thanks: 5,771
Fixes: 964
Registered: ‎21-04-2017

Re: VPN not working

Thanks for getting in touch @Hegars 

Could you ask your work's IT department for more information regarding why they believe that's the case? Are you also using your own router or the router we've provided? How long has the issue being ongoing for, because I can see you've had an active connection for 32 days with no drops so it may be worth rebooting your router.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Hooked
Posts: 6
Registered: ‎07-05-2020

Re: VPN not working

Hi, tried again and still not working. I switched everything off and left it for a while, turned the firewall off and still nothing. I don't understand why i've never had this issue!! I really can't keep tethering from my mobile. 

Hooked
Posts: 6
Registered: ‎05-05-2020

Re: VPN not working

Hi Gandalf
I have spent many hours talking and remote control with my works it dept with no joy, they suggest it is an was likely to be at plusnet end hence these posts. I have spoken to plusnet customer services with no joy but appreciate your time trying to assist.

Unfortunately I dont have another router to try as the original went missing during my last house move.

Pete
Hooked
Posts: 6
Registered: ‎05-05-2020

Re: VPN not working

Also just to repeat a point from an earlier post my wifes vpn also stopped working recently (last week) so I've pretty much ruled out the idea that it could be at work end. I also used to be able to access it but unreliable.

It also seemed to coincide with us being inexplicably moved from fibre to standard broadband and then back to fibre ( after a long wait and a fair amount of arguing) that could of course just be a coincidence
Plusnet Staff
Plusnet Staff
Posts: 2,227
Thanks: 399
Fixes: 122
Registered: ‎22-08-2015

Re: VPN not working

Hi Pete. I apologise for the issues however I’m afraid we’d need a bit more information on what’s been done and tested to go on. Are you able to provide the information as per Bob’s post I’ve linked to earlier on? The post is here: https://community.plus.net/t5/Fibre-Broadband/Working-from-home-cannot-connect-to-internet/m-p/16986...

Send me a PM to @Gandalf if you prefer to take this discussion privately.

This is my personal Community Forum account to help out around these parts while I'm at home. If I'm posting from the 1st March 2020, this means I'm off-duty with no access to internal systems.
If this post resolved your issue, please click the 'This fixed my problem' button
Newbie
Posts: 3
Registered: ‎20-05-2020

Re: VPN not working

Hi, I have had a similar issue where working from home I was able to connect using my work laptop to its VPN (using L2TP connection) from home using the PlusNet Hub. This has stopped working and technical support have not been able to help when I called them. I turned off my router off all night but I still have the same IP address and VPN is still not connecting. I have tried 2 different mobile hotspots which worked immediately. Please help!

Newbie
Posts: 3
Thanks: 2
Registered: ‎25-05-2020

Re: VPN not working

Hi, we have a Plusnet Hub One router but cannot connect to work VPN. IP address starts 146 which from reading thread has had reported issues with VPN. Have set Firewall to Low, restarted router and enabled port clamping - did not fix. Have read in previous posts that the 146 IP address could cause problems. Have just been trying to make VPN connection over past 3 days but unsuccessful on all attempts - VPN tunnels failed. Please help to find resolution for this issue as work IT have suggested that it is an ISP issue. Many thanks.

Newbie
Posts: 3
Thanks: 2
Registered: ‎25-05-2020

Re: VPN not working

I have just spoken with work IT. Set up mobile hotspot on phone and tested VPN connection. Unfortunately could not connect via mobile hotspot either. After IT have made necessary changes to VPN set up, will re-test connection via PlusNet and re-post if VPN fails via PlusNet. Many thanks.

Newbie
Posts: 1
Registered: ‎05-06-2020

Re: VPN not working

Hi

I've got the same problem. Using a Netgear DM200 instead of the plusnet provided router and trying to use Global Protect. My internet drops out everytime I try to connect.

 

Any help would be massively appreciated.

Newbie
Posts: 3
Thanks: 2
Registered: ‎25-05-2020

Re: VPN not working

Update on my post 2 weeks ago - VPN now working. IT Dept at work needed to modify my 'profile' to allow VPN connection. Once they had fixed that, VPN via PlusNet worked first time. We're using the router that PlusNet supplied PlusNet Hub One).

Superuser
Superuser
Posts: 9,191
Thanks: 2,262
Fixes: 165
Registered: ‎30-07-2007

Re: VPN not working

@marshmonkey  you're not the only one with VPN problems using the DM200

https://community.netgear.com/t5/DSL-Modems-Routers/DM200-and-VPN-link/m-p/1854911/highlight/true

https://community.netgear.com/t5/DSL-Modems-Routers/VPN-won-t-work-with-Netgear-DM200/td-p/1232346

Doesn't seem like anyone has found a solution when the DM200 is in modem/router mode

Can I ask the reason for replacing the Hub one with a DM200 ?

Newbie
Posts: 1
Registered: ‎10-06-2020

Re: VPN not working

Hi @EmilyD 

I have the same problem.

I can no longer connect to the Office VPN using L2TP.

My IT dept have downgraded the security to PPTP and I can now connect again, but they have informed me that this is only a short term fix and will need to be resolved in 7 days.

Can you please make the same adjustment to my connection so that I can again connect using the preferred L2TP protocol.

Best regards

David Kenward

Newbie
Posts: 3
Registered: ‎20-05-2020

Re: VPN not working

My solution has been to move to BT internet.. Nothing has changed on the VPN side or on the PC and this is now connecting as it should.

Hooked
Posts: 6
Registered: ‎07-05-2020

Re: VPN not working

That's absolutely ridiculous that you have to move provider simply because Plusnet can't get their act together. Did you leave early? I'm in the same boat. Will have to find another provider and pay the penalty. Buy cheap pay twice. Won't make that mistake again.
Newbie
Posts: 3
Registered: ‎20-05-2020

Re: VPN not working

You are right, it really is ridiculous. Telephone support was useless, they admitted they are not trained to deal with VPNs!

They charged me a penalty for leaving 3 months earlier. I really could not afford to waste any more time or energy on this.