cancel
Showing results for 
Search instead for 
Did you mean: 

VPN not working

FIXED
emmaeaton
Newbie
Posts: 4
Registered: ‎26-09-2019

Re: VPN not working

Hi,

I'm having the same problem. The company I work for have just changed from using Cisco VPN (which I never had any problems connecting to) to FortiClient and whilst I can connect to it I instantly lose access to the internet. If I tether to my mobile (O2 network) it works perfectly. I am a homeworker so it is essential that I can connect to the VPN and access the internet through it. Could you help?

Thanks

 

Plusnet Help Team
Plusnet Help Team
Posts: 1,385
Thanks: 130
Fixes: 56
Registered: ‎06-08-2018

Re: VPN not working

Hey @emmaeaton,

Thanks for getting in touch with us.

Sorry it's not been working for you, I've now added on a static IP onto the account which should help alleviate the issue.

Please get back in touch if you need further assistance.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


sebmak
Newbie
Posts: 5
Registered: ‎20-07-2019

Re: VPN not working

Hello, it works perfectly fine if I were to Hotspot from my mobile.
sebmak
Newbie
Posts: 5
Registered: ‎20-07-2019

Re: VPN not working

Hello, I've been having the same issues. Works fine through my mobile Hotspot and doesn't cut out. But once I connect to my wifi it cuts out
emmaeaton
Newbie
Posts: 4
Registered: ‎26-09-2019

Re: VPN not working

The static ip address worked for me. It now seems to work fine.
Plusnet Help Team
Plusnet Help Team
Posts: 1,631
Thanks: 272
Fixes: 56
Registered: ‎26-03-2018

Re: VPN not working

Hi @sebmak 

 

We can try adding a static IP if you wish, as per previous comments on here this has helped others. 

 

Give us a yell if you are happy to try this and we will action ti via your account. 

 

@emmaeaton - thanks for letting us know 👌

 

Thanks, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
sebmak
Newbie
Posts: 5
Registered: ‎20-07-2019

Re: VPN not working

Hello, yes please, if it has managed to solve it for people, it's worth giving it a go
Plusnet Help Team
Plusnet Help Team
Posts: 1,631
Thanks: 272
Fixes: 56
Registered: ‎26-03-2018

Re: VPN not working

Hi @sebmak 

 

I've sent a ticket to your account. 

 

Could you please reply to it then give us a shout on here so that it can be picked up accordingly? 

 

Kind Regards, 

Alisdair 

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
dani1982
Newbie
Posts: 3
Thanks: 2
Registered: ‎18-07-2019

Re: VPN not working

Hi 

I've replyed to my original post. I'm having problems connecting to my employers VPN again! Last time you did something that resolved the issue. I don't have this issue with any other Wi-Fi connect to, even the public one in my local Costa coffee house! Please can someone resolve this issue so it doesn't keep happening? 

Many Thank

@dani1982 

Here's my original post:

Hello Support Team

I'm having issues connecting to my work VPN as mentioned in a previous post. I've been working with my work IT support team and they are unable to resolve it. 

I've contacted the plusnet support team and I have been advised that they are unable to support VPN queries.

Looking at the plusnet forums I can see users have had a similar issue and the problem has been resolved resetting the IP address. 

Is someone able to help me with this please?

Thanks

Plusnet Help Team
Plusnet Help Team
Posts: 15,650
Thanks: 4,844
Fixes: 807
Registered: ‎21-04-2017

Re: VPN not working

Thanks for getting back to us @dani1982 

From what I can see we added a static IP onto your account on the 18th July and we've made no changes to it since then. As this appears to be IP related with the dynamic one you had before and the static one you have now, it may be worth asking your company why this is happening to investigate with their IT department.

In addition, so we can look into this too could you PM me the company name, the name of the VPN and any errors you get?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
dastroboy
Newbie
Posts: 1
Registered: 2 weeks ago

Re: VPN not working

We're experiencing the exact same problem as many have posted on this thread. 

We switched to Plusnet at the beginning of the year (well, 30/12/2019 to be precise). Today has been the first day back at work from my wife who works from home. When she tried to log on to her companies VPN she couldn't connect. 

Having contacted the Plusnet Customer Support team we were told the same thing, that they are unable to support VPN. I've been dumbfounded by the response; an ISP the size of Plusnet has no means of supporting VPN?!? 

As it appears that many on this forum have experienced similar problems and had the problem resolved by switching to a static IP address I'm hoping there might be a chance the issue can be resolved. 

Could someone at Plusnet offer some assistance please

Tags (1)
Plusnet Help Team
Plusnet Help Team
Posts: 15,650
Thanks: 4,844
Fixes: 807
Registered: ‎21-04-2017

Re: VPN not working

Hi @dastroboy I’m sorry to see your wife is having issues connecting to her work’s VPN.

So we can try to get to the bottom of this as a static IP may or may not resolve this, can you carry out the steps explained Here

Your wife may need to speak to the IT department of the company she works for.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 15,650
Thanks: 4,844
Fixes: 807
Registered: ‎21-04-2017

Re: VPN not working

Hi @dastroboy I'm just wanting to follow up, how did you get on with this?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
mathzero
Newbie
Posts: 2
Thanks: 1
Registered: a week ago

Re: VPN not working

 

Same problem here. I've actually been a plusnet customer for a while and VPN has worked OK. But I upgraded to unlimited fibre extra (regular unlimited has a limit on it), and ever since then my VPN hasn't worked. 

 

I work from home regularly and it's a major problem. I've been pestering my work IT people because I assumed it must be something their end but from reading plusnet forums it seems more likely to be plusnet related. My IP starts with 146 too.

 

If someone from plusnet could get in touch re setting up a static IP that would be great.

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 15,650
Thanks: 4,844
Fixes: 807
Registered: ‎21-04-2017

Re: VPN not working

Hi @mathzero I'm sorry to see you're having issues connecting to your work's VPN. I don't believe a static IP is an ideal permanent solution as it doesn't get to the bottom of the issue. 

Could you try the steps explained Here? I'd imagine you may need to speak to your work's IT department to find the answers out.

Let us know how it goes. 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team