cancel
Showing results for 
Search instead for 
Did you mean: 

Safeguard problems

jamilakram
Hooked
Posts: 9
Registered: ‎30-08-2017

Safeguard problems

My safeguard used to work perfectly in that I could toggle it on/off or block and then temporarily unblock categories.

But lately, I just get a message saying there has been a problem if I try unblocking a category. I tried turning safeguard off, restarting the router and deleting my cache. This should have done the trick, but no joy. My control panel does show that safeguard is off though.

I have seen another thread about changing the primary & secondary DNS. But apparently this can't be done with a hub one router.

So, what am I meant to do in order that I get safeguard to work? Ideally I want to be able to toggle the settings. If I can't do that, I'd rather disable it altogether.

If this isn't sorted, I'm not getting what I pay for. It would be grounds for a complaint.
5 REPLIES 5
HBn
Newbie
Posts: 2
Registered: ‎17-05-2018

Re: Safeguard problems

I'm having the same problem.

Safeguard was working perfectly until this week. Now it blocks some websites which were previously accessable. I added them to my permanently unblocked and I reported them to plusnet but they remain blocked. I tried unblocking the relevant category but that didn't work.

Yesteday I gave up and turned safeguard off but still the websites are blocked.

Help!

Mav
Moderator
Moderator
Posts: 20,572
Thanks: 3,867
Fixes: 430
Registered: ‎06-04-2007

Re: Safeguard problems

Moderator's note:

Thread moved from Broadband to Everything Else.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Jubileebiker
Newbie
Posts: 1
Registered: ‎19-05-2018

Re: Safeguard problems

Safeguard still not fixed. Spoke to Plusnet staff and they cannot even fix it for themselves to work. They have no idea when or indeed if it will be fixed. Surely it is not that hard to just turn this off for all until a fix can be found? Once this is working I am not going to be using this as it cannot be trusted 

Tags (1)
HBn
Newbie
Posts: 2
Registered: ‎17-05-2018

Re: Safeguard problems

All seems to be working again.
Thanks Plusnet. Smiley

EmilyD
Plusnet Help Team
Plusnet Help Team
Posts: 1,965
Thanks: 341
Fixes: 111
Registered: ‎26-03-2018

Re: Safeguard problems

Hi @HBn,

 

Thanks for getting back in touch, I'm glad to hear that this is working again and I'm sorry for the inconvenience that you experienced when this issue was ongoing.

 

@Jubileebiker are you still experiencing any problems with yours?

 

Regards,
Emily

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team