cancel
Showing results for 
Search instead for 
Did you mean: 

Safeguard not working

sasha73
Newbie
Posts: 3
Registered: ‎28-02-2016

Safeguard not working

Safeguard is only intermittent; i.e., it blocks the websites I ask it to block only sometimes. Therefore it is not reliable. The 'chat' help person said it is a problem that's being ironed out. I think they shouldn't advertise safeguard as a reliable tool if it isn't and the kids can (albeit only sometimes) go on banned websites. My question is this - is there any way of switching off the wifi for particular devices but not for others? thanks
9 REPLIES 9
Mustrum
Community Veteran
Posts: 2,446
Thanks: 541
Fixes: 54
Registered: ‎13-08-2015

Re: Safeguard not working

Which router do you have?
Most have access control that can allow or stop individual devices, more details in the Help and Support section.
anon9208123
Newbie
Posts: 4
Thanks: 1
Registered: ‎16-10-2015

Re: Safeguard not working

I'm having the same issue, sometimes SafeGuard works and sometimes it doesn't.
bobpullen
Community Gaffer
Community Gaffer
Posts: 14,884
Thanks: 2,489
Fixes: 168
Registered: ‎04-04-2007

Re: Safeguard not working

There's no known issue I'm aware of that would cause this behaviour, so I'd be interested in further detail regarding what sites/categories aren't working for you? Worth noting that it's a DNS solution, so will only work if the devices you're using to access the Internet are assigned the relevant DNS addresses - 213.120.234.42 and 213.120.234.38.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

PNComm7
Newbie
Posts: 2
Thanks: 1
Registered: ‎28-03-2016

Re: Safeguard not working

Same issue here I'm afraid ...
- enabled Safeguard on Saturday, restarted router and checked a couple of sites - blocked correctly
- tested Saturday night - sites no longer blocked
- tested several times on Sunday - sites blocked correctly all day
- just tested again now (Monday evening) - sites no longer blocked
In other words this is not at all reliable which is incredibly annoying for something so important (in fairness I've found PlusNet to be brilliant up to now).
Just for info my router is the Thomson one provided when I joined PlusNet.
bobpullen
Community Gaffer
Community Gaffer
Posts: 14,884
Thanks: 2,489
Fixes: 168
Registered: ‎04-04-2007

Re: Safeguard not working

I've been unable to replicate your problem. I see you've only one category blocked and when attempting to access sites under this category I get the Plusnet block page.
When you establish a connection, your Safeguard profile gets associated with the IP address you're assigned. It could be that this association is occasionally breaking/failing (we have an internal ticket raised to look into some other examples of this). The opportunity for this type of thing to happen increases the more your line disconnects/reconnects. You seem to have had a few disconnections/reconnection over recent days which might be exacerbating the problem:
23:31 27/Mar/2016	N/A	 One Day, 12:51:42 (on going)
08:06 27/Mar/2016 23:30 27/Mar/2016   15:24:45
05:00 27/Mar/2016 08:02 27/Mar/2016   3:2:11
13:38 26/Mar/2016 05:00 27/Mar/2016   14:21:9
13:25 26/Mar/2016 13:34 26/Mar/2016   0:8:15
13:16 26/Mar/2016 13:25 26/Mar/2016   0:9:41
13:08 26/Mar/2016 13:16 26/Mar/2016   0:7:33
12:37 21/Mar/2016 13:08 26/Mar/2016 5 Days, 0:30:41

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

PNComm7
Newbie
Posts: 2
Thanks: 1
Registered: ‎28-03-2016

Re: Safeguard not working

Many thanks for the reply and investigation Bob.
One thing I have subsequently noticed is that although I may be allowed into a blocked site, Safeguard does then become active shortly afterwards after subsequent browsing within that site i.e. after a few mouse clicks on other links it does then start to block - not ideal but not as bad as I initially thought.
Hopefully the raised ticket you mentioned may resolve this slight glitch.
Thanks again for your help  Smiley
sasha73
Newbie
Posts: 3
Registered: ‎28-02-2016

Re: Safeguard not working

Can you be more specific on how to do this? (prevent particular devices from using the wifi). Being able to prevent them at particular times, e.g. when kids are in bed, would be extremely helpful.

I have a standard Plusnet router (no other identifying features?) that was sent to me on opening the account in July.

sasha73
Newbie
Posts: 3
Registered: ‎28-02-2016

Re: Safeguard not working

For example Facebook. I blocked it and was able to go on it; now it is no longer on the blocked websites list but cannot be accessed.

tokey
Aspiring Pro
Posts: 178
Thanks: 41
Fixes: 2
Registered: ‎30-01-2013

Re: Safeguard not working

I have found the free solution offered by OpenDNS to be a reliable solution and is pretty easy to setup:

 

https://www.opendns.com/home-internet-security/