cancel
Showing results for 
Search instead for 
Did you mean: 

Not receiving some e-mails from plusnet

FIXED
temp1
Interested
Posts: 1
Registered: a week ago

Not receiving some e-mails from plusnet

Grateful if a forum administrator could assist. This is a temporary account and e-mail so please delete this account if you are able to assist with the below.

This relates to my original ticket 224271245 raised over a month ago with plusnet directly, but seems a wider issue and not getting any resolution there.

I am both a broadband and mobile customer and when signing up for these services I received all the relevant e-mails. However, when signing up to the plusnet community, I cannot receive the validation e-mail to my actual Gmail registered with my plusnet services (have tried validating numerous times). I am also not receiving e-mails when resetting my plusnet mobile password (I get the text on mobile) or to get the username reminder. In all instances the message I get online is that the e-mail was sent and it lists my actual e-mail, however nothing arrives. This is both curious and inconvenient and I wonder if it has to do with the plusnet server from which these particular e-mails are sent from? This is the only service where I'm not receiving all the e-mails, and yes checked spam, filters etc..

As such I would be grateful if the forum administrator could in the first instance validate the e-mail listed for user eastofengland in the plusnet community.

Many thanks.

7 REPLIES 7
dvorak
Moderator
Moderator
Posts: 28,155
Thanks: 6,087
Fixes: 1,430
Registered: ‎11-01-2008

Re: Not receiving some e-mails from plusnet

Fix
I’ve done that for you Smiley
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
eastofengland
Newbie
Posts: 3
Registered: ‎08-05-2022

Re: Not receiving some e-mails from plusnet

Many thanks @dvorak, much appreciated. As you can see I am using my proper account now so please delete the temp1 account.

Would you know why some e-mails are coming through and others not?

dvorak
Moderator
Moderator
Posts: 28,155
Thanks: 6,087
Fixes: 1,430
Registered: ‎11-01-2008

Re: Not receiving some e-mails from plusnet

There’s a whole thread on it here https://community.plus.net/t5/Community-Site-Feedback/Problem-Joining-These-Forums/m-p/1874553#M1748...
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
eastofengland
Newbie
Posts: 3
Registered: ‎08-05-2022

Re: Not receiving some e-mails from plusnet

Thanks @dvorak, I see this was raised a few weeks after I raised the support ticket.

Not getting into the discussion on whether it is a Gmail or plusnet issue, but the fact is that some e-mails from plusnet are coming through to Gmail with no issues (those related to purchase of services), but e-mails relating to support (validation, password resets etc.) are not. That's why I'm wondering if different servers are involved.

In any case, hope this is resolved at some point. Many thanks.

eastofengland
Newbie
Posts: 3
Registered: ‎08-05-2022

Re: Not receiving some e-mails from plusnet

@dvorak

 

And now it seems my IP has been banned and cannot access the community anymore??? Same message on Chrome and Edge even after clearing cache/cookies, but can access via Tor Browser (different IP).

I know I could just restart the router to get a different IP, but this is strange....

EDIT: Fixed now, thanks.

JonoH
Community Gaffer
Community Gaffer
Posts: 4,154
Thanks: 7,121
Fixes: 144
Registered: ‎29-09-2011

Re: Not receiving some e-mails from plusnet

The community emails aren't send directly from Plusnet, some changes we've made to our outbound email records, designed to help recipients providers authenticate the email is real and not spam, have inadvertently led to problems with emails sent via the community. 

We tested a fix last week, but that didn't work so we're exploring more options now.

Sorry for the inconvenience.

 Jono H
 Plusnet Community Manager
dvorak
Moderator
Moderator
Posts: 28,155
Thanks: 6,087
Fixes: 1,430
Registered: ‎11-01-2008

Re: Not receiving some e-mails from plusnet


@eastofengland wrote:

@dvorak

 

And now it seems my IP has been banned and cannot access the community anymore??? Same message on Chrome and Edge even after clearing cache/cookies, but can access via Tor Browser (different IP).


Apologies, that was a knock on of restricting the temp account, it should now be resolved for you. 

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'