cancel
Showing results for 
Search instead for 
Did you mean: 

Help needed using Cute FTP on the new CGI platform

Community Veteran
Posts: 6,983
Thanks: 8
Registered: ‎10-04-2007

Help needed using Cute FTP on the new CGI platform

I can access the new platform with no trouble using the new control panel  and see my files there, but I have used Cute FTP for a long while now and want to continue using it.
However when I set up Cute FTP to access the new CGI I can get it to connect Ok but it then hangs when it tries to load the /public directory where all my guest book and forum files are located.
I have tried all manner of things in the "Remote directory" setup box but nothing seems to make it continue past trying to load the directory files.
Any ideas?
5 REPLIES 5
Grafter
Posts: 73
Thanks: 6
Registered: ‎21-03-2008

Re: Help needed using Cute FTP on the new CGI platform

On my FTP client software I had to set the data connection type to use Passive (PASV) mode.  If set to Active it just hung.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: ‎10-04-2007

Re: Help needed using Cute FTP on the new CGI platform

Thanks for the suggestion but it doesn't make any difference with me.
Cute FTP is connecting and tells me that the current directory is /public Then it says retrieving files but doesn't get any further until after a long wait it comes up the fact that its failed.
It used to work just fine on the old platform so what has been changed?
Community Gaffer
Community Gaffer
Posts: 14,808
Thanks: 2,378
Fixes: 163
Registered: ‎04-04-2007

Re: Help needed using Cute FTP on the new CGI platform

Seems to work OK for me John using passive mode:

Have you tried another client? Filezilla or something like that. Could be a problem specific to your account. If it looks like it is, then raise a support ticket and I'll take a look. I may need to reset your FTP password though in order to test it.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 6,983
Thanks: 8
Registered: ‎10-04-2007

Re: Help needed using Cute FTP on the new CGI platform

Thanks Bob
Just tried Filezilla and that does work with no problem so it looks as though there is some issue with my CuteFTP installation.
It is a very early version so it looks as though I will have to use Filezilla for the moment until I can sort out why Cute FTP won't play ball
Community Veteran
Posts: 6,983
Thanks: 8
Registered: ‎10-04-2007

Re: Help needed using Cute FTP on the new CGI platform

Ok all sorted.  Wink
Even though I had selected PASV in the settings it made no difference. I then spotted a tick box for firewall on the same section  and ticked that to see what happened.
Bingo! it now works fine and all my files in the /public directory now appear.
Thanks to all who offered help  Smiley