cancel
Showing results for 
Search instead for 
Did you mean: 

Error when installing Plusnet Protect

ljlopez
Newbie
Posts: 4
Registered: 2 weeks ago

Error when installing Plusnet Protect

McAfee software installation fails with error: Incomplete installation.

 

I get two different types of errors, normally when installation percentage is between 70 and 85%:

  • "The following components failed to install: SecurityCenter".
  • "The following components failed to install: McAfee Analytics SDK".

 

I have already tried unsuccessfully all that is listed below.

  • Install Windows Updates.
  • Enable the built-in Administrator account.
  • Run the McAfee Consumer Product Removal (MCPR) tool.
  • Run the McPreInstall tool.
  • Run GetSusp.
  • Run McAfee Stinger.

 

 

Can someone help? I´ve been trying for 3 days to get this working. My PC is running on Windows 7 SP1.

 

7 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 10,787
Thanks: 3,345
Fixes: 542
Registered: ‎21-04-2017

Re: Error when installing Plusnet Protect

Hi there.

Sorry to hear you're having issues installing Plusnet Protect.

Are you able to try a different computer or laptop to replicate the problem?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
ljlopez
Newbie
Posts: 4
Registered: 2 weeks ago

Re: Error when installing Plusnet Protect

 

Thanks for your reply. The installation was successful on a different computer with Windows 10, however it is still failing for the Windows 7 SP1 computer. I have already tried all the following:

  • Install Windows Updates.
  • Run MCPR tool to remove any pre-existing McAfee software.
  • Run the Pre-Install tool to confirm the computer is ready for the installation.
  • Run GetSusp and McAfee Stinger to remove any malware or viruses present on the computer.
  • Uninstall old versions of Microsoft Visual C++ Redistributable and install the latest one.

Is there anything else I can do in order to troubleshoot this problem?


Plusnet Help Team
Plusnet Help Team
Posts: 402
Thanks: 44
Fixes: 19
Registered: ‎09-10-2018

Re: Error when installing Plusnet Protect

Hi @ljlopez, thanks for getting back to us.

 

I have to admit - we're at a bit of a loss as to what could be causing the issue although on trawling the web I believe that this link may hold the solution.

 

Please let us know if the issue isn't resolved, or if this is one of the fixes you've found in your own searches that hasn't worked.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
ljlopez
Newbie
Posts: 4
Registered: 2 weeks ago

Re: Error when installing Plusnet Protect

 

Thanks for the reply. No luck with that solution, though. I did have a ModuleCoreService.exe process running and listed on Task Manager, but it was a leftover from a previous installation attempt. As soon as I executed the MCPR tool, that executable disappeared from both Task Manager and the hard drive.

 

Does McAfee have standalone installers in place for either SecurityCenter or Analytics SDK? If so, I could try to install them separately and maybe the main installer would skip the corresponding steps.

 

Also, does the installer create any log files during the installation process that could shed some light on where the problem is?

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 402
Thanks: 44
Fixes: 19
Registered: ‎09-10-2018

Re: Error when installing Plusnet Protect

Hi @ljlopez, thanks for getting back to me.

 

With that being the case, the step that we're left with is going to be to arrange for Mcafee support to give you a call to try and resolve this, as I note from other threads that this has been the only step that seems to have assisted.

 

Do we have your permission to arrange this for you?

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
ljlopez
Newbie
Posts: 4
Registered: 2 weeks ago

Re: Error when installing Plusnet Protect

 

Yes, please!

Many thanks.

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 402
Thanks: 44
Fixes: 19
Registered: ‎09-10-2018

Re: Error when installing Plusnet Protect

Hi @ljlopez, thanks for getting back to me.

 

Entirely my oversight (apologies!), but we need to have the permission attached to the account and so I've sent you a ticket accessible here.

 

If you can let us know via this thread when you've responded to the ticket, we'll arrange the call for you ASAP.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team