cancel
Showing results for 
Search instead for 
Did you mean: 

email for plusnet still working

madtoyman
Newbie
Posts: 9
Registered: ‎02-04-2024

email for plusnet still working

Hi, I have not been able to receive emails since the start of Feb - has there been a change to the plusnet email at that point? I current can neither send or receive email but have not changed any settings

 

Thanks

Viv

20 REPLIES 20
jab1
Legend
Posts: 17,309
Thanks: 5,583
Fixes: 259
Registered: ‎24-02-2012

Re: email for plusnet still working

What message, if any, do you get when trying to send? Are you using webmail or a mail client? If a client, are you using POP3 or IMAP?

John
madtoyman
Newbie
Posts: 9
Registered: ‎02-04-2024

Re: email for plusnet still working

Hi I am using outlook and my provider is virgin media (has been for about 6 or 7 years) so use the relay there. Pop email rather than IMAP

jab1
Legend
Posts: 17,309
Thanks: 5,583
Fixes: 259
Registered: ‎24-02-2012

Re: email for plusnet still working

So - you are still using a Plusnet email account whilst with VM - or am I missing something?

John
madtoyman
Newbie
Posts: 9
Registered: ‎02-04-2024

Re: email for plusnet still working

yes, I am.....i know.... Smiley

jab1
Legend
Posts: 17,309
Thanks: 5,583
Fixes: 259
Registered: ‎24-02-2012

Re: email for plusnet still working

OK - So up until February yo had no issues? As I asked, what message or response do you get when trying to send an email?

John
madtoyman
Newbie
Posts: 9
Registered: ‎02-04-2024

Re: email for plusnet still working

its weird because when testing it says that it can send email just not receive it - I get an error like this: (username blanked)

"Task '***@*******.plus.com - Receiving' reported error (0x800CCC92) : 'Your email server rejected your login. Verify your user name and password for this account in Account Settings. The server responded: -ERR Login failed.'

jab1
Legend
Posts: 17,309
Thanks: 5,583
Fixes: 259
Registered: ‎24-02-2012

Re: email for plusnet still working

I admit I don't know much about MS mail clients - not used them for ~25 years, but try the suggestions on This site. MS have been messing around with their security settings for a few months now, and your experience is not unique.

John
Dan_the_Van
Aspiring Hero
Posts: 2,696
Thanks: 1,271
Fixes: 79
Registered: ‎25-06-2007

Re: email for plusnet still working

@madtoyman 

Have you changed or upgraded your email client? sometimes a newly configured email client makes up the connection settings

You should be using

IMAP: imap.plus.net port 993 encryption SSL/TLS
POP3: mail.plus.net port 995 encryption SSL/TLS
SMTP: relay.plus.net port 587 encryption STARTTLS
User name (authentication) configured on BOTH incoming and outgoing servers
Default mailbox accountname
Secondary mailbox accountname+mailboxname

If you've been with plusnet a while, your domain might be '.force9.co.uk or '.free-online.net'.
If so, change '.plus.net' to '.force9.net' or '.free-online.net' for both your incoming and outgoing servers

HTH

madtoyman
Newbie
Posts: 9
Registered: ‎02-04-2024

Re: email for plusnet still working

hmm same issue - i will try IMAP

madtoyman
Newbie
Posts: 9
Registered: ‎02-04-2024

Re: email for plusnet still working

ah not luck with IMAP either. It was not a new email client just outlook on windows 10

jab1
Legend
Posts: 17,309
Thanks: 5,583
Fixes: 259
Registered: ‎24-02-2012

Re: email for plusnet still working

@madtoyman Before you go down that route, can you post your settings (as a screenshot, with personal data obscured)?

John
madtoyman
Newbie
Posts: 9
Registered: ‎02-04-2024

Re: email for plusnet still working

Settings. it is account name + mailbox name in my case

 

The SPA was ticked in this case but it was not originally but makes no difference to the error message

jab1
Legend
Posts: 17,309
Thanks: 5,583
Fixes: 259
Registered: ‎24-02-2012

Re: email for plusnet still working

I'm not sure, but that combination of servers may be a problem.

 

@Dan_the_Van - you're better at this than me?

John
madtoyman
Newbie
Posts: 9
Registered: ‎02-04-2024

Re: email for plusnet still working

i know what you are saying but I needed to add that for it to work on VM - it has done for years but that is sending which weirdly works fine. The incoming is the issue - it may just be time to ditch this email Smiley