cancel
Showing results for 
Search instead for 
Did you mean: 

Timeouts

discombobulatio
Newbie
Posts: 2
Registered: ‎16-01-2016

Timeouts

For a few days now my email client has been slow to receive mails, and has failed with time-outs when sending email.  This is using Thunderbird (on a W7 laptop).
Today I have installed Windows LiveMail.  This is now also experiencing time-outs on receiving mail.
The problem seems to be intermittent; webmail seems to working ok, as does email on my phone (WP8.1); but it's hard to say conclusively.
Is anyone else experiencing this?  Is it my setup, or the servers having an issue?
2 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,494
Thanks: 1,220
Fixes: 96
Registered: ‎04-04-2007

Re: Timeouts

Are you using any security software and if so, have you tried temproarily disabling it to see if the problem goes away?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

discombobulatio
Newbie
Posts: 2
Registered: ‎16-01-2016

Re: Timeouts

Bob
Thanks for your response and apologies for delay getting back to you.
I understand where you're coming from, with it seeming to be impacting only email clients on my laptop and not webmail or phone; but as far as I am aware nothing had altered on the laptop.  I use Norton but nothing had changed with it (other than the AV signatures); config and engine version hadn't altered when this issue started.  TBH I don't like turning off protection either, even for relatively short periods.
Problem is it seems to be intermittent, so is hard to track down.  About the only thing I can be sure of is that the problem is between client and server.  As mentioned it is not client-specific as it has happened on Thunderbird and Live Mail clients.  As yet I am not sure if it is specific to this one laptop.
I did wonder if it was POP3 specific...
As no-one else has posted I am assuming it it is just me :-(
I am monitoring it and will report back if I have any further findings. 
Thanks