cancel
Showing results for 
Search instead for 
Did you mean: 

SMTP when abroad

fxbronte
Grafter
Posts: 66
Registered: 09-06-2007

SMTP when abroad

I use Windows Live mail 2011 and it works fine at home, however when abroad and using, say the hotel wifi, I can only receive emails, when sending I get a SMTP failure. Any ideas?
Thankfully I can still use Webmail, but I would like to use Windows live on holidays
10 REPLIES
kmilburn
Grafter
Posts: 902
Thanks: 2
Registered: 30-07-2007

Re: SMTP when abroad

It is probably the ISP blocking access on port 25,  PlusNet have recently opened port 587 so you can change your settings to give that a try.
One thing to bear in mind,  when using Windows Live all communications between you and PlusNet servers are not secure.  Using Webmail is secure.
Community Gaffer
Community Gaffer
Posts: 13,161
Thanks: 932
Fixes: 77
Registered: 04-04-2007

Re: SMTP when abroad

You'd need to make sure you're using SMTP authentication as well as port 587.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 3,826
Thanks: 44
Fixes: 1
Registered: 24-09-2008

Re: SMTP when abroad

@Bob:- Brilliant, thanks for that, been bugging me for years! I've set up temporary yahoo accounts to send from it was such a pain Embarrassed
Can I keep my email settings to using SMTP authentication as well as port 587 when using a PN connection or should they revert to port 25
Community Veteran
Posts: 26,657
Thanks: 883
Fixes: 10
Registered: 10-04-2007

Re: SMTP when abroad

If it works on a PN connection why would you want to change it?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 18,612
Thanks: 217
Registered: 12-08-2007

Re: SMTP when abroad

Whilst in the US I could receive email OK but couldn't send to multiple recipients.  Bob told me to change my SMTP to the ISP I was using in the US and it worked a treat Smiley
Community Veteran
Posts: 3,826
Thanks: 44
Fixes: 1
Registered: 24-09-2008

Re: SMTP when abroad

Quote from: jelv
If it works on a PN connection why would you want to change it?

@jelv:- It works OK on a plusnet connection, but dosen't on other ISP's
@artmo:- I tried changing settings to the ISP where I'm connected, just dosen't work, even with port 587, then tried the port 587 with relay.plus.net as smtp and works a treat, multiple recipients as well.
I'd just about resigned myself to using a yahoo address then read this thread, Sunday Afternoon down to reading threads.......bit sad.
Community Veteran
Posts: 26,657
Thanks: 883
Fixes: 10
Registered: 10-04-2007

Re: SMTP when abroad

I meant if 587 works on a PN connection why would you want to change it back to 25?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 3,826
Thanks: 44
Fixes: 1
Registered: 24-09-2008

Re: SMTP when abroad

@jelv:- Sorry misunderstood Cheesy, the question was supposed to be "would 587 work on a PN connection". Guess the answer is yes Roll eyes
Superuser
Superuser
Posts: 9,454
Thanks: 793
Fixes: 52
Registered: 06-04-2007

Re: SMTP when abroad

Yes port 587 works on a Plusnet connection (with or without authentication in this case). If port 587 and authentication are set there should be no need to change the settings between home use and roaming. Smiley
David
Community Veteran
Posts: 3,826
Thanks: 44
Fixes: 1
Registered: 24-09-2008

Re: SMTP when abroad

@spraxyt:- many thanks.