cancel
Showing results for 
Search instead for 
Did you mean: 

Problems replying to emails sent via PN Webmail using Chromebook.

dvvrue95
Grafter
Posts: 134
Registered: 17-08-2007

Problems replying to emails sent via PN Webmail using Chromebook.

Hello there,
I recently sold my old pc and decided to go down the Chromebook route.
As a result I have been using my Chromebook to read and reply to my Plusnet emails via Webmail, which appears to work OK.
I decided to test out responses and replies from messages I sent from my Plusnet email account from Webmail to my Chromebook Google email.
It would appear that I can send from my PN email account (via Webmail) to my Google email BUT I cannot reply from my Google email account to the original PN email, error message :-
Technical details of permanent Google tried to deliver your message, but it was rejected by the server for the recipient domain username.plus.com by mx.core.plus.net. [212.159.9.1].
failure:
The error that the other server returned was:
550 Denied: Invalid mailbox (myname@username.plus.com)
I am using my PN internet connection for all of the above. Any one any idea what is happening here?
Thanks

2 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,425
Thanks: 1,186
Fixes: 92
Registered: 04-04-2007

Re: Problems replying to emails sent via PN Webmail using Chromebook.

You need to go into Personal Settings in your Webmail account and correct the email address you're sending from. Sounds like the local part (bit before the '@' sign) is wrong.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

dvvrue95
Grafter
Posts: 134
Registered: 17-08-2007

Re: Problems replying to emails sent via PN Webmail using Chromebook.

Hi Bob thanks for yr. reply,
It pointed me in the right direction, namely the "default" setting of what you (PN) call identities in the Webmail setup.
Since I had been rxing my emails OK via Webmail I hadn't thought to check the identities setting.
Have now managed to resolve the issue by changing my identities setting :-
My correct email is in fact in the form "myname@username.me.uk" and not myname@username.plus.com
thanks again