cancel
Showing results for 
Search instead for 
Did you mean: 

Problem setting up Outlook with Plusnet - need help

rogermhunt
Dabbler
Posts: 18
Registered: 20-10-2009

Problem setting up Outlook with Plusnet - need help

I've very recently had a new PC with Windows 10.
Eventually, I managed to set up Windows 10 Mail to link to my Plusnet email as a POP3 etc. and it works ok.
Problem is that I strongly dislike the look and feel of Windows Mail and so I've been trying to set up Outlook as my email system.
I'm consistently getting " There's a problem connecting to the POP3 mail server" after I've entered the appropriate information for login name, server addresses etc.
The information I'm entering is exactly the same as that which I entered when originally setting up Windows 10 Mail.
The only difference I can see is that it's specifying either Port 995 or 110 for POP3 and Port 465, 25 or 587 for the SMTP.
I've tried all combinations, including switching 'requires SSL' on and off.
If anyone has any ideas or suggestions, I'd be grateful.
Thanks
8 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,089
Thanks: 153
Fixes: 55
Registered: 27-04-2007

Re: Problem setting up Outlook with Plusnet - need help

Hi there,
I'd first of all make the ports are definitely set to 25 for SMTP and 110 for POP3
Usernames can catch you out too so make sure that's set in the format of mailboxname+username.
If that doesn't help let us know look out for Outlook giving you a specific error code, googling those will usually show you what's causing the issue.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
rogermhunt
Dabbler
Posts: 18
Registered: 20-10-2009

Re: Problem setting up Outlook with Plusnet - need help

Thanks Adam,
I've amended those port numbers and now getting an error message "Please make sure your username and password are correct [Server response 535 . . . . authentication rejected]"
So, I've now just changed my username from what I thought it should be (myusername@plusdsl.net) to just myusername . . . and it appears to have worked.
So thanks very much; looks like it's solved!  Smiley
Community Veteran
Posts: 6,419
Thanks: 531
Fixes: 48
Registered: 30-07-2007

Re: Problem setting up Outlook with Plusnet - need help

Quote
Usernames can catch you out too so make sure that's set in the format of mailboxname+username.
Adam, shouldn't it be username+mailboxname ?
Quote
So, I've now just changed my username from what I thought it should be (myusername@plusdsl.net) to just myusername . . . and it appears to have worked.
myusername will work but only for the default mailbox. If you create additional mailboxes then it needs to be in the username+mailboxname format , although I do believe that the full emailaddress as in mailboxname@myusername.plus.net will also work
NB for additional mailboxes, the password also needs to be the mailbox password
Plusnet Help Team
Plusnet Help Team
Posts: 13,089
Thanks: 153
Fixes: 55
Registered: 27-04-2007

Re: Problem setting up Outlook with Plusnet - need help

Yes, yes it should Smiley it SHOULD be username+mailboxname
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Superuser
Superuser
Posts: 9,454
Thanks: 793
Fixes: 52
Registered: 06-04-2007

Re: Problem setting up Outlook with Plusnet - need help

After the @ the email domain name is myusername.plus.com  and not .net .
David
Community Veteran
Posts: 6,419
Thanks: 531
Fixes: 48
Registered: 30-07-2007

Re: Problem setting up Outlook with Plusnet - need help

Oops , thanks for that correction  spraxt Sad
rogermhunt
Dabbler
Posts: 18
Registered: 20-10-2009

Re: Problem setting up Outlook with Plusnet - need help


I guess I was lucky in that I have only ever had one (default) mailbox, so username on it's own has worked for me. But again, thanks for your help with this! Outlook is so much better than Windows 10 Mail, so I'm very happy  Smiley
Gel
Seasoned Pro
Posts: 1,497
Thanks: 153
Fixes: 12
Registered: 02-08-2007

Re: Problem setting up Outlook with Plusnet - need help