cancel
Showing results for 
Search instead for 
Did you mean: 

Problem sending attachments in Squirrel WebMail

southerncomfort
Grafter
Posts: 82
Registered: 03-08-2007

Problem sending attachments in Squirrel WebMail

Hi,
I have a problem sending attachments in Squirrel webmail. I can send an attachment of 480KB, but an attachment of 3.6MB does not send. I have tried numerous times. The email sends but without the attachment.  There is no message on screen to indicate a problem.
In Squirrel, when composing, in the 'Attach' line at bottom of screen, it says (max. 7 m).  I assume this means 7MB. But my attachment is well below that.
I can receive attachments in Squirrel no problem.
Should I report this as a fault to be investigated? Or am i missing something?
Thanks, SC
-
2 REPLIES
southerncomfort
Grafter
Posts: 82
Registered: 03-08-2007

Re: Problem sending attachments in Squirrel WebMail


I would much appreciate a reply.  Do support read to this forum?
SC
-

Superuser
Superuser
Posts: 9,459
Thanks: 802
Fixes: 52
Registered: 06-04-2007

Re: Problem sending attachments in Squirrel WebMail

The Digital Care Team are active in these forums, but normally only during 9-5 working hours. The Service Centre can be contacted by telephone 24x7.
The webmail size limit does say 7M. To check functionality I've just sent a message with a 4.9MB attachment; it reached its destination with the attachment intact. Naturally it takes a while to upload such a large file, but no problem sending (and receiving) for me.
Can't think of any reason it should behave differently for you. Huh
David