cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet emails via Virgin

Mayfly
All Star
Posts: 1,545
Thanks: 403
Fixes: 1
Registered: ‎04-06-2009

Plusnet emails via Virgin

I know there some threads about this but could someone clarify this a universal problem?

I am at my sisters because my OH is in hospital and she only lives minutes away but I'm finding I can't send any emails tho' I can receive them so it's difficult to keep his overseas daughter up to date with info.

If it's not wide customer based problem what can I do about it please?

12 REPLIES 12
BD
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,359
Fixes: 86
Registered: ‎24-04-2017

Re: Plusnet emails via Virgin

Hi @Mayfly, sorry to hear you're having mailing issues. Can I ask, is it an email client you're having outbound sending issues with? And if so, do they send via webmail? I'm thinking it could be the way your email client authenticates with the outbound server. Let us know the above and we'll certainly advise the best course of action from here fr you. - Benj

Mayfly
All Star
Posts: 1,545
Thanks: 403
Fixes: 1
Registered: ‎04-06-2009

Re: Plusnet emails via Virgin

Yes they do send by webmail but I hate it. I use MS outlook 2007 with no problems at home.

MisterW
Superuser
Superuser
Posts: 11,143
Thanks: 3,415
Fixes: 260
Registered: ‎30-07-2007

Re: Plusnet emails via Virgin

You will need to have SMTP authentication set to allow sending via the plusnet relay(relay.plus.net) from a Virgin connection.

You can leave it set to authenticated and it will still work fine when back at home.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Mayfly
All Star
Posts: 1,545
Thanks: 403
Fixes: 1
Registered: ‎04-06-2009

Re: Plusnet emails via Virgin

Thanks but I tried that and it made no difference.

 

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 25,257
Thanks: 9,185
Fixes: 1,478
Registered: ‎21-04-2017

Re: Plusnet emails via Virgin

@Mayfly, can you try the steps that MisterW has advised letting us know how it goes?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 25,257
Thanks: 9,185
Fixes: 1,478
Registered: ‎21-04-2017

Re: Plusnet emails via Virgin

Looks like our replies have crossed.

Can you post up a screenshot showing the settings you're using on Microsoft Outlook?

You may need to blur out any sensitive information like your username or email address.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
MisterW
Superuser
Superuser
Posts: 11,143
Thanks: 3,415
Fixes: 260
Registered: ‎30-07-2007

Re: Plusnet emails via Virgin

If it helps, I can confirm that it's not a general problem. I stayed at my eldest daughters place over Christmas, she has a Virgin internet connection and I could send email fine. I was using K-9 on my Android tablet which is permanently configured for authenticated SMTP using relay.plus.net on port 587. Basically I use this tablet just about anywhere and it send emails fine.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Mayfly
All Star
Posts: 1,545
Thanks: 403
Fixes: 1
Registered: ‎04-06-2009

Re: Plusnet emails via Virgin

Is this what you want?

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 25,257
Thanks: 9,185
Fixes: 1,478
Registered: ‎21-04-2017

Re: Plusnet emails via Virgin

The issue lies with the settings you're using.

You don't need to use "@plusdsl.net" or Secure Password Authentication.

Let us know how it goes once you've removed this.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
MisterW
Superuser
Superuser
Posts: 11,143
Thanks: 3,415
Fixes: 260
Registered: ‎30-07-2007

Re: Plusnet emails via Virgin

Once you've got it working with @Gandalf s changes then you might want to change the SMTP port to 587 as described here https://www.properhost.com/support/kb/16/How-to-switch-outgoing-mail-server-SMTP-port

Port 587 is better since some networks may block port 25

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Mayfly
All Star
Posts: 1,545
Thanks: 403
Fixes: 1
Registered: ‎04-06-2009

Re: Plusnet emails via Virgin

All sorted thanks, I changed all settings back to how they were with the exception of changing the port and it's working fine now.

 

Thanks for your help.

BD
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,359
Fixes: 86
Registered: ‎24-04-2017

Re: Plusnet emails via Virgin

Great to hear @Mayfly! Let us know if there's anything else we can help with moving forwards.