cancel
Showing results for 
Search instead for 
Did you mean: 

Outgoing server

Harriks9
Newbie
Posts: 3
Registered: 24-03-2018

Outgoing server

I am able to receive emails on my iPhone 7 but when I try to send them via relay.plus.net it says either user name or password are incorrect yet I am using the same ones I have on the incoming server?
7 REPLIES
Browni
Aspiring Hero
Posts: 2,280
Thanks: 775
Fixes: 45
Registered: 02-03-2016

Re: Outgoing server

Possibly the security settings are wrong, make sure SSL/TLS is not enabled.
I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy
Superuser
Superuser
Posts: 12,584
Thanks: 3,860
Fixes: 25
Registered: 22-08-2007

Re: Outgoing server

@Harriks9,

A warm welcome to the forums.  Are you a new Plusnet customer?  If yes, is your account active yet?  You cannot use the Plusnet relay server without and active subscription account.

There after, as @Browni advised, make sure that SSL/ TLS is not set - connection to relay.plus.net should be on port 587.

You can use your plusnet account username and password for the relay authentication or if not the mail mailbox, use accountname+mailboxname and its password.

Plusnet Help Team
Plusnet Help Team
Posts: 8,948
Thanks: 2,817
Fixes: 441
Registered: 21-04-2017

Re: Outgoing server

Hi there. I can't see anything on your account which might be affecting your ability to send mail.

In addition to the above responses, are you able to try a different device to narrow down where the issue lies?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
derbyjon
Hooked
Posts: 5
Registered: 14-10-2008

Re: Outgoing server

I've been unable to send email via relay.plus.net since Sunday evening.

 

The same issue is encountered on two mobile phones, both of which have used relay.plus.net successfully for several years. Neither phone has had any settings changed recently.

Harriks9
Newbie
Posts: 3
Registered: 24-03-2018

Re: Outgoing server

Hi

 

I have tried to send an email via my ipad, but am getting the same message re the server

Harriks9
Newbie
Posts: 3
Registered: 24-03-2018

Re: Outgoing server

I am still waiting for a call back from plusnet after contacting them on chat regarding this issue, I am still unable to send email from the relay server on my Iphone 8 and ipad

Plusnet Help Team
Plusnet Help Team
Posts: 423
Thanks: 108
Fixes: 23
Registered: 26-03-2018

Re: Outgoing server

Hi @Harriks9

Sorry you are still experiencing this issue.

Could I please ask you a few questions;

1) What Mail Client are you currently using?

2) If you log into you webmail account, are you able to send & receive mail as normal?

3) Have you updated your Apple devices recently?

4) Have you ensured that you have disabled SSL on your devices? 

 

Please get back to us with these bits of information and we can progress from there.

 

Thanks

Alisdair

 

If this post resolved your issue please click the 'This fixed my problem' button
 Alisdair C
 Plusnet Help Team