cancel
Showing results for 
Search instead for 
Did you mean: 

Email using Outlook when overseas

mhayes
Grafter
Posts: 28
Registered: 14-12-2007

Email using Outlook when overseas

I am in Mexico now and I will travel to Peru - too wet in the UK.  I am able to receive normally all my mail but sending is not working.  I have a laptop using Windows 7 and Outlook 2010.  Webmail appears to work but it would be so much better if I could persuade Outlook to work in the same way as it does when I am in the UK.
I would much appreciate any advice.
Thank you
Michael
32 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Email using Outlook when overseas

Hi Michael,
Do you have Outlook set up in this way http://www.plus.net/support/email/setup/outlook_2010_smtp.shtml?
Chris Pettitt
Cloud Environments Engineer
mhayes
Grafter
Posts: 28
Registered: 14-12-2007

Re: Email using Outlook when overseas

Chris,
Thank you very much for taking the time to reply to my "cry for help" and thank you for referring me to the Outlook 2010 set up example.  It is quite straight forward to follow.
However, I have checked my Outlook settings and they appear to match those in your example.  Despite that I remain unidirectional.  I then decided to check the settings of all five of my email accounts.  I found that two complied with the example and three did not have a ticked box requiring Outgoing Server authentication.  After making those changes I do not appear to have resolved the issue. 
In any event I better understand what is going on - I just don't know how to configure myself out of this. 
Do you have any other thoughts please?
With my thanks,
Michael
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: Email using Outlook when overseas

Are there any error messages displayed while sending?  The 'Show Progress' button on the toolbar of the Send/Receive tab will show you what's going on and any resulting errors.
mhayes
Grafter
Posts: 28
Registered: 14-12-2007

Re: Email using Outlook when overseas

Thank you for your advice.  I cannot see any error messages but maybe I am not looking in the right place.
When I click on the Send/Receive All Folders tab I get the usual "Outlook Send/Receive Progress" pop up window appears.  The software cycles through all ten operations (I have five email accounts) and all indicate "Complete" without error.  However, a message I created going from one account to the other to test the system just sits in its respective outbox and goes nowhere.
I hope that is the information you wanted me to check?
mhayes
Grafter
Posts: 28
Registered: 14-12-2007

Re: Email using Outlook when overseas

PWATSON -
thank you again and my apologies for misleading you.  I have now found an error message at the bottom of the Outlook main screen which says - "Send Receive Error"  .......Sending reported error (oX80042109)) Outlook cannot connect to your outgoing SMTP email server.  If you continue to receive this error message, contact your server administrator or Internet service provider (ISP).
I think this must be what you were looking for?
again my thanks,

Michael
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: Email using Outlook when overseas

Can you confirm the server name you have specified for outgoing mail?
Then, can you let us have the output of 'tracert relay.plus.net' (typed at a command prompt) please?
It may be that your local ISP has blocked access to the PN SMTP server and insists you use theirs?
mhayes
Grafter
Posts: 28
Registered: 14-12-2007

Re: Email using Outlook when overseas

Thank you,
The outgoing mail server is set to relay.plus.net for all five accounts.
The output requested is:
Tracing route to relay.plus.net (212.159.8.107)
1  2ms  1ms 14ms  192.168.1.254
2  4ms
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: Email using Outlook when overseas

Can you leave the tracert to run for longer? It shouldn't stop at hop 2 like that...
Can you ping the server?
mhayes
Grafter
Posts: 28
Registered: 14-12-2007

Re: Email using Outlook when overseas

My reply was interrupted.
The IP addresses are, in order,
192.168.1.254 (I assume this is my router)
200.38.193.226
201.125.56.37
144.223.54.237
144.232.10.96
4.68.111.89
4.69.144.254
4.69.137.29
4.69.137.29
4.69.132.78
Request timed out
4.69.202.65
4.69.202.65
4.69.148.106
4.69.143.214
4.69.148.49
4.69.137.73
4.69.153.138
4.69.139.102
217.163.45.250
195.166.129.33
84.93.232.61
84.93.232.153
212.159.8.107 (which I think is where I want to be?)
I have not included the times - I will try again if they are relevant.
apologies for the finger trouble and I hope I have all the addresses noted correctly - there may be the odd error - I am not perfect.
thanks again
Michael
Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Re: Email using Outlook when overseas

The part I don't understand is why it is bouncing around Level 3 so much before hitting the first Plusnet IP address 217.163.45.250
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: Email using Outlook when overseas

Can you now try typing (again, at a command prompt) 'telnet relay.plus.net 25' and see if you get a welcome message or a connection refused error?
If you do get a welcome message, check the Outgoing Mail Server port in the Advanced tab of Internet E-mail Settings
mhayes
Grafter
Posts: 28
Registered: 14-12-2007

Re: Email using Outlook when overseas

I typed in:
telnet relay.plus.net 25
and the reply was:
'telnet' is not recognized as and internal or external command, operable program or batch file
Is the syntax correct? 
(I am 72 and remember DOS well - ish)
Michael
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: Email using Outlook when overseas

Ah, telnet isn't installed by default - Sorry.
See here for the instructions for enabling it (assuming you've got Win 7)
mhayes
Grafter
Posts: 28
Registered: 14-12-2007

Re: Email using Outlook when overseas

FYI the o/g server port is 25 for all five accounts.
Michael