cancel
Showing results for 
Search instead for 
Did you mean: 

Email query

FIXED
Rising Star
Posts: 66
Fixes: 1
Registered: ‎30-10-2007

Email query

Under Service Status today the Email logo is orange with the message: ‘Email/Webmail running slowly – updated 229 days ago’.  Everything else is in green with a tick. Does this mean Email is currently running slowly? Perhaps a daft question but messages with attachments I've been sending to a gmail address have not been received - yet all others seem OK. Thanks.

3 REPLIES 3
Superuser
Superuser
Posts: 3,983
Thanks: 2,411
Fixes: 16
Registered: ‎10-04-2007

Re: Email query

Hi @ajax 

If you check out the email board and this topic in particular you'll discover that this delay to Gmail is a problem already under discussion.  Action to resolve it is being reviewed, but somewhat overshadowed by the current problems with the new Billing platform.

You could add your observations to the list?

 

NOTE:  Requested a move of Topic to the email board

 

Moderator
Moderator
Posts: 24,561
Thanks: 4,413
Fixes: 1,126
Registered: ‎11-01-2008

Re: Email query

Fix
Moderators Note.
Moved to email from broadband.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Rising Star
Posts: 66
Fixes: 1
Registered: ‎30-10-2007

Re: Email query

I'm embarrassed to learn there is a separate email forum that I was unaware of. Given that there are ten pages of messages on the topic I'm clearly one of many who have experienced this gmail problem. At least it's not a flaw with my setup. Thanks for the guidance.