cancel
Showing results for 
Search instead for 
Did you mean: 

SIte load process / performance

Highlighted
Community Gaffer
Community Gaffer
Posts: 3,401
Thanks: 2,201
Fixes: 78
Registered: ‎22-02-2016

Re: SIte load process / performance

Strange. Looking at the statistics, the average page load time over the last 7500 page visits has gone down to 200ms for the homepage (which is the longest average load time) and other pages range from 80ms to 17ms. It has improved without a doubt... but I am not sure why you're still seeing long page load times.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

jab1
Seasoned Champion
Posts: 2,270
Thanks: 611
Fixes: 9
Registered: ‎24-02-2012

Re: SIte load process / performance

@jaread83 Still like watching paint dry when I try most actions in the Community, Jack. Strange no-one else is reporting it, and I appreciate it is low priority - and maybe just me.

No need to worry unduly - I'm off to sunny Brighton in just over a week, so I'll see what happens on a 200Mb Virgin connection down there and report back.

John
Community Gaffer
Community Gaffer
Posts: 3,401
Thanks: 2,201
Fixes: 78
Registered: ‎22-02-2016

Re: SIte load process / performance

Let me know how it goes on a faster connection @jab1 if you can but don't worry too much about it if you're on your holly bobs down south!

This will be the first year that I am not going to see my family in Bristol for Christmas Sad

Load times seem to be okay for me most days... there was one time where it took an age to load for a couple of hours but I wasn't able to identify what was causing that apart from a 404 not found on a jQuery library hosted with Google.. which I have since fixed.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Moderator
Moderator
Posts: 19,246
Thanks: 2,151
Fixes: 343
Registered: ‎11-01-2008

Re: SIte load process / performance

performance has been pretty poor for the last few days for me, taking 20-30 seconds after a click for pages to load.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'