cancel
Showing results for 
Search instead for 
Did you mean: 

Priority - Forum bugs have appeared

FIXED
Highlighted
Community Veteran
Posts: 19,107
Thanks: 450
Fixes: 21
Registered: ‎31-08-2007

Re: Priority - Forum bugs have appeared

New, well not new actually, only recently sunk-into-skull bug Embarrassed
Font in even recent "Quoted posts" is not the new darker colour @mtrinder I'll drop you a PM later.

Highlighted
Pro
Posts: 587
Thanks: 112
Fixes: 8
Registered: ‎30-07-2007

Re: Priority - Forum bugs have appeared


@Anotherone wrote:

 

The Fly-out menu from your Username/Avatar on the top right - if you are quick enough Huh then you can select the option you want, 

or ii) Right click and open your profile in a new tab. Then try the fly-out again, and this will allow you to try as many times as it takes to try and select the option you want without messing up your original tab.

If anyone has any better work-arounds, please post them.

 


Don't know if it helps the debugging (or as a workaround), but with Edge if I right click the tab and duplicate it, the duplicate seems to behave properly. No idea why!!!

Edit an hour later - at least it works for a while, then starts to misbehave. Creating another duplicate fixes it until....

Highlighted
Community Veteran
Posts: 19,107
Thanks: 450
Fixes: 21
Registered: ‎31-08-2007

Re: Priority - Forum bugs have appeared

Well, at time of making this post, all bugs still present.

Highlighted
Seasoned Hero
Posts: 6,973
Thanks: 1,538
Fixes: 12
Registered: ‎01-12-2010

Re: Priority - Forum bugs have appeared

i notice we have this post  pinned at top of page , but still shows as a normal post below Crazy3

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Highlighted
Community Veteran
Posts: 19,107
Thanks: 450
Fixes: 21
Registered: ‎31-08-2007

Re: Priority - Forum bugs have appeared

That's the crazy way this Lithium powered stuff works. We have requested that pinned threads don't display a "duplicate" but that has not as yet been forthcoming. Apparently according to quotes, this as an option has been requested from Lithium as early as 2009 IIRC, so your guess is as good as mine as to how long it will take. We will continue pressing.

Highlighted
Community Veteran
Posts: 19,107
Thanks: 450
Fixes: 21
Registered: ‎31-08-2007

Re: Priority - Forum bugs have appeared

BEWARE another bug - please note @mtrinder @HarryB @Chris

I just went to Preview a PM, and on three consecutive occasions, the whole contents, title and to whom, just vanished. So do a copy all of what you've written before doing Preview, just in case, and until we are certain that all these intermittent bugs have been fixed.
It worked OK on the 4th try, but if you find it persists, just don't bother with Preview.

Edit: I just got the Leave Page warning when moving between Settings tabs Crazy3

Highlighted
Community Veteran
Posts: 6,983
Thanks: 8
Registered: ‎10-04-2007

Re: Priority - Forum bugs have appeared


@John_Essex wrote:

Yet another issue Sad

If I try and review a post I get a pop up box asking if I want to leave this page then the preview behind it.

Clicking no stay on this page clears the pop up but there is no option to go back to the original composition.

It's going from bad to worse !!

 


 Yep already found that one the other day so glad it's not just me seeing that one. Roll_eyes

Highlighted
Community Veteran
Posts: 19,107
Thanks: 450
Fixes: 21
Registered: ‎31-08-2007

Re: Priority - Forum bugs have appeared

I take it you've read message #40 John?

Highlighted
Community Veteran
Posts: 6,983
Thanks: 8
Registered: ‎10-04-2007

Re: Priority - Forum bugs have appeared

I have but that doesn't seem to mention the preview bug.

Highlighted
Community Veteran
Posts: 19,107
Thanks: 450
Fixes: 21
Registered: ‎31-08-2007

Re: Priority - Forum bugs have appeared

No:3 on the list John Wink

Highlighted
Community Veteran
Posts: 6,736
Thanks: 13
Registered: ‎02-02-2008

Re: Priority - Forum bugs have appeared

As @Anotherone said (I haven't a clue how to quote a post, it's far from obvious!):

  • If you get an Authentication error when trying to mark a Post/Topic Read or New, just go back one in your Browser and try again. The same applies if trying to Bookmark and probably anything else.
    BUT if it involves a post, remember 4 above. Repeat until it works - or give up until later Roll eyes

........ If anyone has any better work-arounds, please post them.

 

Well, as I've mentioned a couple of times, I do have a work-around, but it's not pretty:

 

This works for me RELIABLY with IE11 on W10x64:

When you get an authentication error, repeat the action in another (new) tab or window.

I typically do this by right-clicking on the (failed) action and choose "open in new window(or tab)"

Then do it in that new window/tab and it invariable works.

 

I'd like to know if this works for anyone else, it may help with diagnosis/fix.

Highlighted
Community Veteran
Posts: 19,107
Thanks: 450
Fixes: 21
Registered: ‎31-08-2007

Re: Priority - Forum bugs have appeared

wisty posted a similar work around , so it sounds good.
Re: quotes - If you click reply on the relevant post HP, you should then see the quote button. You can edit bits of the quote before you post if you want. You don't get an automatic link (something we are pressing for) you have to create it manually.  You can get the actually link from the message number.

Highlighted
Community Veteran
Posts: 6,736
Thanks: 13
Registered: ‎02-02-2008

Re: Priority - Forum bugs have appeared


@Anotherone wrote:

wisty posted a similar work around , so it sounds good.
Re: quotes - If you click reply on the relevant post HP, you should then see the quote button.


 Thanks, found that a short while ago. Cool

 I'm learning (slowly), but wondering why I'm bothering as it's so different to any other forum I inhabit. Cry

Highlighted
Community Veteran
Posts: 6,983
Thanks: 8
Registered: ‎10-04-2007

Re: Priority - Forum bugs have appeared


@Anotherone wrote:

No:3 on the list John Wink


Looks like I need to either get some new glasses or stop trying to speed read. Embarrassed

Highlighted
Community Veteran
Posts: 19,107
Thanks: 450
Fixes: 21
Registered: ‎31-08-2007

Re: Priority - Forum bugs have appeared

We've all done it John Embarrassed

@HPsauce

It is, but once you get to know your way around it seems better than you thought - minus the bugs of course Ticked_off  And even I have just learnt a new trick which I'll post about when I've compiled it.