cancel
Showing results for 
Search instead for 
Did you mean: 

General Flakiness All Round

Community Veteran
Posts: 470
Thanks: 34
Fixes: 1
Registered: 26-09-2015

General Flakiness All Round

Is anyone else finding the forum flakey as hell for the last week or as at least?    Issues that I've found include ..

  • Letting you type a post or reply, then erroring when hitting Post - errors like "invalid token",  "SSL length exceeded" and some others I can't remember
  • When you start to create a reply, the appropriate screen appears and lets you type a couple of words, then clears underneath you and redraws, zapping what you've already typed
  • (Just found this similar one).  Create a new post, appropriate screen appears, get halfway through typing the Subject then bang, screen clears and redraws, zapping some but not all of the subject and moving the cursor into the body part and off the subject line
  • General timeouts with "server not responding" messages,

 Just wondering if this might be why some of the old regulars have dropped out, and why there's a general lack of activity.   I've certainly had a few posts and replies that I've carefully typed, only to have them zapped when I tried to submit, generally at that stage I give up and don't retry.

25 REPLIES
Community Veteran
Posts: 4,746
Thanks: 1,045
Fixes: 27
Registered: 16-10-2014

Re: General Flakiness All Round

To be fair I can't say that I have, the forum's looking better since the update the other day and I've not been a victim of anything that you describe. However, one question do you use a Mac?

Community Veteran
Posts: 470
Thanks: 34
Fixes: 1
Registered: 26-09-2015

Re: General Flakiness All Round

I've experienced these issues from Windows and Android.

Community Veteran
Posts: 4,746
Thanks: 1,045
Fixes: 27
Registered: 16-10-2014

Re: General Flakiness All Round

The reason I was asking as that I use the glass touch pad on my Mac that is quite susceptible to fatfingeritis, so if I'm not careful when using it it can think I'm swiping left or right and dump my current page. Maybe others will comment but for me the site works as expected.

SpendLessTime
Aspiring Hero
Posts: 2,375
Thanks: 585
Fixes: 53
Registered: 21-09-2009

Re: General Flakiness All Round

No, not seeing those issues at all. Normally post from a PC running WIndows 10 using Chrome stable browser without issues.

jab1
Seasoned Pro
Posts: 1,466
Thanks: 255
Fixes: 5
Registered: 24-02-2012

Re: General Flakiness All Round

Must say I've not encountered any of that, Tony, but must admit I don't post all that much.

John
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: General Flakiness All Round

@aesmith With Windows were you using the Edge browser on Win10? I've not used it much - and not for posting here yet, but I have had an odd few gremlins with it where it either closed or content disappeared when I didn't expect it. My preferred browser at the moment is PaleMoon which I use here.
Although I've only made a few posts recently (none on Tuesday & Wednesday this week), I've not had any of the issues you mentioned.

 

Community Veteran
Posts: 470
Thanks: 34
Fixes: 1
Registered: 26-09-2015

Re: General Flakiness All Round

Right - first try at replying here, composed the reply and hit "Post" ....

Secure Connection Failed

The connection to the server was reset while the page was loading.

Community Veteran
Posts: 470
Thanks: 34
Fixes: 1
Registered: 26-09-2015

Re: General Flakiness All Round

OK try again.   Really need to remember to compose in Notepad and paste into the forum.

Browser is Firefox, 46.0.1 on Windows, and whatever is the current version on Android.

I get that page re-drawing almost every time, I wonder if it's because I'm on a relatively slow connection (4meg), maybe on high speed it's not noticeable as it completes before you start typing.  I'll be able to test on Monday.

Community Veteran
Posts: 4,746
Thanks: 1,045
Fixes: 27
Registered: 16-10-2014

Re: General Flakiness All Round

@aesmith - Can you explain what you mean by 're-drawing' please.

rongtw
Seasoned Hero
Posts: 6,316
Thanks: 1,152
Fixes: 11
Registered: 01-12-2010

Re: General Flakiness All Round

Is this just another FF 46 problem ?  as since i am on FF47 i dont get any errors now .

maybe OP needs to update FF to 47 and try again

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Veteran
Posts: 4,746
Thanks: 1,045
Fixes: 27
Registered: 16-10-2014

Re: General Flakiness All Round

@rongtw, @aesmith - Upgrading to FF 47 is worth a try as I'm running 47.0.1 with no errors, so maybe it's worth a try.

Community Veteran
Posts: 470
Thanks: 34
Fixes: 1
Registered: 26-09-2015

Re: General Flakiness All Round

re-drawing

What mean is the issue as follows ..

I click on "Reply"

The reply web page loads completely, with the cursor appearing in the box for the body of the message.   A couple of seconds later (just long enough for me to start typing) the page completely refreshes itself, re-drawing the whole page again and zapping anything I've already typed.

If it happens on a new post, after selecting "Start a Topic" the New Topic screen loads and settles down with the cursor in the subject field, then after a second or so it refreshes itself, re-draws the whole page but this time the cursor in in the body of the message not the subject.

Superuser
Superuser
Posts: 2,584
Thanks: 973
Fixes: 8
Registered: 10-04-2007

Re: General Flakiness All Round

It's probably a mix of the slow download link and FF46.0.1.

FF46 caused all sorts of issues which stabilised after the upgrade to FF47.  I'm also on a slow link - 2 Meg on a good day - and with this Forum have learned to wait until the page is fully loaded before attempting to interact with it.  8 - 15 secs is about the norm.

M

Community Veteran
Posts: 4,746
Thanks: 1,045
Fixes: 27
Registered: 16-10-2014

Re: General Flakiness All Round

Now that is weird, are you able to try FF 47 or even another browser, like WaterFox, Chrome or PaleMoon?