cancel
Showing results for 
Search instead for 
Did you mean: 

speed keeps dropping back down

karlos103
Grafter
Posts: 106
Registered: 26-01-2014

speed keeps dropping back down

Hi all
Just had line fixed yesterday ,speed was at 71meg down… which was great… .then checked later that night and was down to 54 ,so rebooted router (using hh5 as router only ) and speeds where up a bit to 65…checked today and where down ti 54 so rebooted router and they were back up again to 65…left it for few hours and checked again ,back to 54 ,so just disconnected from net via hh5 and reconnected… back to 65 again… .any ideas why… is something to do with gateway ?or router ?router going tomorrow hopefully .
Any help most appreciated
Karl
24 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: speed keeps dropping back down

Hi Karl,
It's likely that the rebooting of the Modem/Router will cause the speeds to be lower in the long term.
If you're able to leave your connection solidly connection for a week or so, if your line can cope staying at 72Mb, the speeds will return.
Chris Pettitt
Cloud Environments Engineer
karlos103
Grafter
Posts: 106
Registered: 26-01-2014

Re: speed keeps dropping back down

Hi Chris
The homehub 5 is only being used as a router , still connected to the openreach modem ....
Im not rebooting the modem ...only the router ...and everytime i seem to leave it for a few hours , when i come back and do speed test it always drops back down to 55 ish ...reboot router fixes things ....last time i tried rebooting it ..it was still same so just disconnected from net from inside hh5 , then reconnected and speed was back upto 65 .....bt speed site says line is now upto 68 meg download ....yesterday it was 72 ....so guess line is stabilising .....but why do i have to disconnet then reconnect to net everytime i leave it for few hours to get speeds back up ?? is it something to do with the gateway ? or just a naff router lol ...got Netgear Nighthawk R7000 coming tomorrow .
Cheers
Karl
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: speed keeps dropping back down

Karl,
That's fine, it shouldn't have any diverse effect on your line then. Are the speed tests your running Wireless or via an Ethernet Cable?
Chris Pettitt
Cloud Environments Engineer
karlos103
Grafter
Posts: 106
Registered: 26-01-2014

Re: speed keeps dropping back down

I have tried both ,but they are basically the same ,maybe a meg it two less via wifi .
But disconnecting and reconnecting from internet from inside hh5 shouldn't make any difference to the wifi ..or ethernet connection…
Karl
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: speed keeps dropping back down

It won't have any effect, the reason I asked was purely because you didn't state what type of connection you were using.
Please visit http://speedtest.btwholesale.com and run the initial test and click on 'Further Diagnostics' to compete the in depth test. Once the test has completed, could you attach a screenshot of your results onto this thread please?
Can you please do the above without dropping the PPP session.
Chris Pettitt
Cloud Environments Engineer
karlos103
Grafter
Posts: 106
Registered: 26-01-2014

Re: speed keeps dropping back down

Hi Chris
Well since last night the max acheivable speed has gone down from 68 to 66 ...saturday it was 72 ...and think when rang up they said it was 77 your end .
Just done a test on bt speed site ...not disconnected since 6pm last night -
Karl
karlos103
Grafter
Posts: 106
Registered: 26-01-2014

Re: speed keeps dropping back down

Hi Again
Also can you check line for disconnects ...as looks like went down twice this morning ....ppp errors ....not got unlocked openreach modem on line at mo so cannot check stats .
Cheers
Karl
08:46:02, 24 Feb. (53386.040000) WAN operating mode is Ethernet
08:46:02, 24 Feb. (53386.040000) Last WAN operating mode was Ethernet
08:46:02, 24 Feb. (53386.030000) PPPoE is up
08:46:01, 24 Feb. (53385.210000) PPP IPCP Receive Configuration ACK
08:46:01, 24 Feb. (53385.190000) PPP IPCP Send Configuration Request
08:46:01, 24 Feb. (53385.180000) PPP IPCP Receive Configuration NAK
08:46:01, 24 Feb. (53385.180000) PPP IPCP Send Configuration ACK
08:46:01, 24 Feb. (53385.180000) PPP IPCP Receive Configuration Request
08:46:01, 24 Feb. (53384.890000) PPP IPCP Send Configuration Request
08:46:01, 24 Feb. (53384.890000) CHAP authentication successful
08:46:00, 24 Feb. (53384.230000) CHAP Receive Challenge
08:46:00, 24 Feb. (53384.220000) Starting CHAP authentication with peer
08:46:00, 24 Feb. (53384.220000) PPP LCP Receive Configuration ACK
08:46:00, 24 Feb. (53384.200000) PPP LCP Send Configuration ACK
08:46:00, 24 Feb. (53384.200000) PPP LCP Send Configuration Request
08:46:00, 24 Feb. (53384.200000) PPP LCP Receive Configuration Request
08:45:59, 24 Feb. (53382.900000) CHAP Receive Challenge
08:45:59, 24 Feb. (53382.900000) Starting CHAP authentication with peer
08:45:59, 24 Feb. (53382.900000) PPP LCP Receive Configuration ACK
08:45:59, 24 Feb. (53382.880000) PPP LCP Send Configuration Request
08:45:59, 24 Feb. (53382.880000) PPP LCP Receive Configuration Reject
08:45:59, 24 Feb. (53382.880000) PPP LCP Send Configuration ACK
08:45:59, 24 Feb. (53382.880000) PPP LCP Receive Configuration Request
08:45:59, 24 Feb. (53382.860000) PPP LCP Send Configuration Request
08:45:56, 24 Feb. (53379.740000) Ethernet is up
08:45:53, 24 Feb. (53376.750000) Ethernet is down after 0 minutes uptime
08:45:50, 24 Feb. (53373.660000) PPP LCP Send Termination Request [User request]
08:45:48, 24 Feb. (53372.140000) Ethernet is up
08:45:45, 24 Feb. (53368.970000) Ethernet is down after 67 minutes uptime
08:45:41, 24 Feb. (53365.150000) PPP LCP Send Termination Request [User request]
08:45:41, 24 Feb. (53364.810000) PPPoE is down after 67 minutes uptime [Disconnected]
07:38:08, 24 Feb. (49312.260000) WAN operating mode is Ethernet
07:38:08, 24 Feb. (49312.260000) Last WAN operating mode was Ethernet
07:38:08, 24 Feb. (49312.250000) PPPoE is up
07:38:07, 24 Feb. (49311.440000) PPP IPCP Receive Configuration ACK
07:38:07, 24 Feb. (49311.410000) PPP IPCP Send Configuration Request
07:38:07, 24 Feb. (49311.410000) PPP IPCP Receive Configuration NAK
07:38:07, 24 Feb. (49311.400000) PPP IPCP Send Configuration ACK
07:38:07, 24 Feb. (49311.400000) PPP IPCP Receive Configuration Request
07:38:07, 24 Feb. (49311.130000) PPP IPCP Send Configuration Request
07:38:07, 24 Feb. (49311.130000) CHAP authentication successful
07:38:07, 24 Feb. (49310.770000) CHAP Receive Challenge
07:38:07, 24 Feb. (49310.770000) Starting CHAP authentication with peer
07:38:07, 24 Feb. (49310.770000) PPP LCP Receive Configuration ACK
07:38:07, 24 Feb. (49310.740000) PPP LCP Send Configuration ACK
07:38:07, 24 Feb. (49310.740000) PPP LCP Send Configuration Request
07:38:07, 24 Feb. (49310.740000) PPP LCP Receive Configuration Request
07:38:06, 24 Feb. (49310.300000) CHAP Receive Challenge
07:38:06, 24 Feb. (49310.300000) Starting CHAP authentication with peer
07:38:06, 24 Feb. (49310.300000) PPP LCP Receive Configuration ACK
07:38:06, 24 Feb. (49310.280000) PPP LCP Send Configuration Request
07:38:06, 24 Feb. (49310.280000) PPP LCP Receive Configuration Reject
07:38:06, 24 Feb. (49310.280000) PPP LCP Send Configuration ACK
07:38:06, 24 Feb. (49310.280000) PPP LCP Receive Configuration Request
07:38:06, 24 Feb. (49310.260000) PPP LCP Send Configuration Request
07:38:03, 24 Feb. (49307.130000) Ethernet is up
07:38:00, 24 Feb. (49304.130000) Ethernet is down after 0 minutes uptime
07:37:57, 24 Feb. (49301.050000) PPP LCP Send Termination Request [User request]
07:37:56, 24 Feb. (49299.520000) Ethernet is up
07:37:52, 24 Feb. (49296.450000) Ethernet is down after 815 minutes uptime
07:37:49, 24 Feb. (49292.610000) PPP LCP Send Termination Request [User request]
07:37:48, 24 Feb. (49292.310000) PPPoE is down after 815 minutes uptime [Disconnected]
07:37:47, 24 Feb. (49291.020000) PPP LCP Send Termination Request [Peer not responding]
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: speed keeps dropping back down

Here is your connection graph:
<img src="http://community.plus.net/visualradius/generated/image13932606608888.png"/>
There are quite a few drops, the Faults Team will pick up on this. It's really important to not switch your router off whilst the Fault Ticket is open as our Faults Team won't know which drops are being caused by you restarting the router. They should be back in touch shortly.
Chris Pettitt
Cloud Environments Engineer
karlos103
Grafter
Posts: 106
Registered: 26-01-2014

Re: speed keeps dropping back down

Thanks for the reply chris
well new router has come today , so after test i removed the hh5 , disconnect from net from inside it first ...then replaced it with the netgear router ...but while on go i refitted the unlocked openreach modem so now can check stats as thought line was fixed so fitted my lock one again .
Line speed estimated has gone up by 1 meg since ....and done another test on bt site with new router ..will attatch pic again.
In the logs you sent , i can see the disconnects this morning ...also was told that it was raining again when this happened .....but the ones from 16.00 hours are when i disconnects dsl so let them know that .
Im not going to do anything else now unlocked modem is in place and new router fitted ....can now check logs for disconnects myself ......but if still keeps happening then the BT man said need the line from house to pole then to the connection in pavement as its probably old .
Atleast i can keep eye on things now aswell as yourselves Smiley
Karl
karlos103
Grafter
Posts: 106
Registered: 26-01-2014

Re: speed keeps dropping back down

only been up and running for a few hours on unlocked hg612 and got loads of crc errors
attatched pic for you
karlos103
Grafter
Posts: 106
Registered: 26-01-2014

Re: speed keeps dropping back down

only been up and running for a few hours on unlocked hg612 and got loads of crc
attatched pic for you
leader
Grafter
Posts: 261
Registered: 02-02-2013

Re: speed keeps dropping back down

Probably wise to pair the locked ECI  to  the Msan  calm the error rates....
On a side note ,  haven't got a laptop psu in the vicinity as they can be very problematic.
karlos103
Grafter
Posts: 106
Registered: 26-01-2014

Re: speed keeps dropping back down

no psu near by ...only using unlocked modem as been having loads of disconnects over past month ...thought bt had fixed it but think issue is back again so need to check stats
karlos103
Grafter
Posts: 106
Registered: 26-01-2014

Re: speed keeps dropping back down

today had one disconnect this morning around 6.30 am .....was raining a bit again ...so have rung in and told them that all the disconnects last night was to do with me changing router and modem ...but the 2 yesterday and the 1 today were not me ...just wanted to keep them informed .....will keep eye on line now over next week or so ...hopefully should have some more rain to test line for issues Smiley .....crc errors have reset today after disconnect and now at 3800 ish ....line max speed estimated has now gone upto 70.4 and getting around 64 over wifi which is good Smiley
Karl