cancel
Showing results for 
Search instead for 
Did you mean: 

loss of speed

Teds31
Grafter
Posts: 336
Registered: ‎06-08-2007

loss of speed

I have over the last few weeks lost my usual speed. I have been running for a long time at about 5Mbps and am now on 3.2 Mbps, I cant find any way to get into contact with anyone at PN except by phone which is not a good alternative for me. Can any one help.
6 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 6,125
Thanks: 592
Fixes: 229
Registered: ‎01-01-2012

Re: loss of speed

Has anything changed in your property over the last few days? The connection looked fine until the 3rd then as the graph below shows your line started disconnecting.

I'd recommend running through our troubleshooter using the link below.
https://faults.plus.net
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Teds31
Grafter
Posts: 336
Registered: ‎06-08-2007

Re: loss of speed

Ok willdo thanks. Ted
Teds31
Grafter
Posts: 336
Registered: ‎06-08-2007

Re: loss of speed

hi done all usual things filter etc. I disconnected in my router stats and switched off my router for 1 hour. I now have "bandwidth" 443/5624 , on my router and the speed showing on speed tester is ping 17ms  Down 4.66 Mbps,  up 0.37Mbps. Is this my best or can I try some thing else.  Ted.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: loss of speed

Hi Ted,
What are your speeds like now? I think your Speed Profile (done automatically on our end) just needed updating at the time you ran your last test, this should have done it itself now, so I'd be interested in how your connection has performed.
Chris Pettitt
Cloud Environments Engineer
Teds31
Grafter
Posts: 336
Registered: ‎06-08-2007

Re: loss of speed

Today 22:05 4654 kbps (582kB/s) 367 kbps (45.9kB/s)
speed test  as above
router showing as below
Uptime: 2 days, 5:33:22
DSL Type: G.992.5 annex A
Maximum Bandwidth (Up/Down) [kbps/kbps]: 1,104 / 5,464
Bandwidth (Up/Down) [kbps/kbps]: 443 / 5,624
is that any help. thanks Ted
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: ‎24-07-2014

Re: loss of speed

You're on 4.98Mbps at the moment, so it looks to have reverted back.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team