cancel
Showing results for 
Search instead for 
Did you mean: 

Upload errors on new connection

angushood
Dabbler
Posts: 10
Thanks: 1
Registered: ‎27-02-2021

Upload errors on new connection

Good evening, 

 

We had an openreach engineer come and connect the line for us yesterday. This morning the router managed to receive an internet connection and we are able to browse. However, this afternoon we are having issues when uploading a video to youtube. 

 

The upload is extremely slow, well below what is expected, my laptop is kicked off the WiFi, and the download speed is next to nothing. I tried to do a regular speedtest during this and the ping was 2500 and the download was about 0.1Mbps. 

 

Cancelled the upload and ran the speedtest again and the ping and dl are normal but upload gives an error:

__________________________

UPLOAD TEST ERROR

A socket error occurred during the upload test. A firewall could be blocking the connection or the server might be having some issues. Please try again later.
__________________________

 

Removed the firewall control from the router and error remains. 

 

Is this likely a line error or something on my side?

 

Kind regards, 

 

Angus

 

3 REPLIES 3
angushood
Dabbler
Posts: 10
Thanks: 1
Registered: ‎27-02-2021

Re: Upload errors on new connection

Including info from the router:

 

Your Plusnet adviser may ask you for the following information:
1 - Product name: Plusnet Router
   
3 - Firmware version: 7.275.11_F2704N_Plusnet
4 - Board version: F@ST2704N
5 - Mode ADSL
6 - Uptime: 0 days 00:09:56
7 - Data rate: 1215/19239
8 - Maximum data rate: 1216/19364
9 - Noise margin: 6.5/6.1
10 - Line attenuation: 8.6/18.0
12 - Data sent/received: 15.2M/50.9M
   
   
22 - Wi-Fi connections: Enable(802.11 b/g/n(up to 300 Mb/s))20 MHz WPS enabled
23 - Wi-Fi security: WPA2
24 - Wi-Fi channel: Automatic (Smart Wireless)
25 - Firewall: Off
   
27 - Software variant Version 1.0
28 - Boot loader: 7.275.11
MisterW
Superuser
Superuser
Posts: 14,732
Thanks: 5,513
Fixes: 393
Registered: ‎30-07-2007

Re: Upload errors on new connection

Those stats indicate that you're getting close to the maximum for ADSL.

your upstream is about as good as it gets. The Plusnet supplied router does suffer from a situation known as 'buffer bloat' whereby heavy upload traffic will impact downloads. I suspect that is what caused your problems when uploading to YouTube. On an ADSL connection I'm afraid uploading is always going to be slow.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

angushood
Dabbler
Posts: 10
Thanks: 1
Registered: ‎27-02-2021

Re: Upload errors on new connection

Hi MirsterW, 

 

Thanks for the response. That makes sense. Sadly no fiber here yet. Will just have to stay patient.

 

 

Cheers,