cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect to google, youtube & Iplayer ?

RichardA
Grafter
Posts: 34
Registered: ‎28-07-2015

Unable to connect to google, youtube & Iplayer ?

Hi, today and tonight we have been experiencing "unable to connect" errors in both chrome & Explorer when trying to load the above sites. tried ethernet connections and three different machines but all showing similar issues, Intermittent conection to sites, router internet connectivity test showed all green ticks, only red x was ivp6 (?) and has alos been restarted. Strangely our phones were able to reach youtube app?
As of now sites are up againHuh??, Is this a plusnet maintenance issue? Anyone else experiencing similar ( Derby) tonight?
i've recently had a battery contact fault fixed by OR and has engineer confirm that all internal work ok, so it's not that?
Any ideas?
13 REPLIES
RichardA
Grafter
Posts: 34
Registered: ‎28-07-2015

Re: Unable to connect to google, youtube & Iplayer ?

more drop outs last night,  seems to be since router upgraded to latest version of software? maybe nothing but problems occurred after this?
Any ideas?
Help!
Community Veteran
Posts: 488
Thanks: 39
Fixes: 2
Registered: ‎26-09-2015

Re: Unable to connect to google, youtube & Iplayer ?

Only certain sites?  If so then for an example good and an example bad site, post traceroute outputs for comparison.  For example if Google is bad, and Cisco good, then the two commands would be ..
(assuming Windows)
[tt]C:>tracert www.cisco.com
C:>tracert www.google.co.uk[/tt]

My output for comparision ...
[tt]C>tracert www.google.co.uk
Tracing route to www.google.co.uk [212.56.71.234]
over a maximum of 30 hops:
  1    3 ms    3 ms    3 ms  192.168.1.1
  2    38 ms    38 ms    38 ms  lo0-central10.ptw-ag04.plus.net [195.166.128.194]
  3    39 ms    39 ms    38 ms  link-a-central10.ptw-gw01.plus.net [212.159.2.156]
  4    37 ms    37 ms    38 ms  xe-7-2-0.ptw-cr01.plus.net [212.159.0.252]
  5    55 ms    38 ms    38 ms  ae1.pcl-cr01.plus.net [195.166.129.1]
  6    38 ms    46 ms    38 ms  ggc01.plus.net [212.56.71.234]
Trace complete.[/tt]
RichardA
Grafter
Posts: 34
Registered: ‎28-07-2015

Re: Unable to connect to google, youtube & Iplayer ?

Thanks aesmith,
I am at work but will run tonight and post later, hopefully this will give some insight, as it is still an issue.
Also, if anyone can let me know how to get the router stats off my router, can't see an option for the type of detail people tend to post on here, its the TG582.
I also have a linux laptop that sees to be less effected? I have noted occasions yesterday where two windows 8 machines having difficulty 't connecting to sites (gain, mainly streaming but on occasion others too)  and yet the Linux one did and was fine, with router "test internet" showing green ticksHuh Maybe not related, but just some info.
Anyone know of any windows updates that could have done anything to network settings at all,?? Clutching at straws at the mo  Smiley
?
Community Veteran
Posts: 488
Thanks: 39
Fixes: 2
Registered: ‎26-09-2015

Re: Unable to connect to google, youtube & Iplayer ?

Quote from: RichardA
Clutching at straws at the mo  :

I don't know Chrome.  In Internet Explorer, check the connection settings .. Tools / Internet Options / Connections / LAN Settings.  I have seen performance and reachability issues if "Auto" is ticked, meaning that IE tries to find a proxy server.  Assuming normal LAN or wireless connection, nothing should be ticked on that page.
RichardA
Grafter
Posts: 34
Registered: ‎28-07-2015

Re: Unable to connect to google, youtube & Iplayer ?

Hi,
Internet still intermittent, first set of trace gave:
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.
C:\WINDOWS\system32>cd\
C:\>tracert www.google.co.uk
Tracing route to www.google.co.uk [212.56.71.54]
over a maximum of 30 hops:
  1    7 ms    3 ms    3 ms  dsldevice.lan [192.168.1.254]
  2    35 ms    33 ms    35 ms  lo0.13.central13.ptn-bng01.plus.net [195.166.128
.231]
  3    34 ms    34 ms    34 ms  irb.13.ptw-cr01.plus.net [84.93.249.49]
  4    35 ms    34 ms    35 ms  ae1.pcl-cr01.plus.net [195.166.129.1]
  5    71 ms    75 ms    69 ms  plusnet-lcy3.plus.net [212.56.71.54]
Trace complete.
C:\>tracert www.cisco.com
Tracing route to e144.dscb.akamaiedge.net [104.66.67.196]
over a maximum of 30 hops:
  1    3 ms    3 ms    3 ms  dsldevice.lan [192.168.1.254]
  2    80 ms    64 ms    55 ms  lo0.13.central13.ptn-bng01.plus.net [195.166.128
.231]
  3    72 ms    77 ms    79 ms  irb.13.ptw-cr02.plus.net [84.93.249.50]
  4    81 ms    80 ms    69 ms  ae2.ptw-cr01.plus.net [195.166.129.4]
  5    *        *        *    Request timed out.
  6    35 ms    34 ms    33 ms  a104-66-67-196.deploy.static.akamaitechnologies.
com [104.66.67.196]
Trace complete.
A bit later I tried and got this:
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.
C:\Windows\system32>cd\tracert google.co.uk
The system cannot find the path specified.
C:\Windows\system32>cd\
C:\>tracert google.co.uk
Tracing route to google.co.uk [198.18.1.163]
over a maximum of 30 hops:
  1    1 ms    1 ms    1 ms  dsldevice.lan [192.168.1.254]
  2    32 ms    31 ms    32 ms  lo0.13.central13.ptn-bng01.plus.net [195.166.128
.231]
  3    *        *        *    Request timed out.
  4    *        *        *    Request timed out.
  5    *        *        *    Request timed out.
  6    *        *        *    Request timed out.
  7    *        *        *    Request timed out.
  8    *        *        *    Request timed out.
  9    *        *        *    Request timed out.
10    *        *        *    Request timed out.
11    *        *        *    Request timed out.
12    *        *        *    Request timed out.
13    *        *        *    Request timed out.
14    *        *        *    Request timed out.
15    *        *        *    Request timed out.
16    *        *        *    Request timed out.
17    *        *        *    Request timed out.
18    *        *        *    Request timed out.
19    *        *        *    Request timed out.
20    *        *        *    Request timed out.
21    *        *        *    Request timed out.
22    *        *        *    Request timed out.
23    *        *        *    Request timed out.
24    *        *        *    Request timed out.
25    *        *        *    Request timed out.
26    *        *        *    Request timed out.
27    *        *        *    Request timed out.
28    *        *        *    Request timed out.
29    *        *        *    Request timed out.
30    *        *        *    Request timed out.
Trace complete.
C:\>tracert cisco.com
Tracing route to cisco.com [198.18.1.164]
over a maximum of 30 hops:
  1    1 ms    1 ms    1 ms  dsldevice.lan [192.168.1.254]
  2    32 ms    31 ms    33 ms  lo0.13.central13.ptn-bng01.plus.net [195.166.128
.231]
  3    *        *        *    Request timed out.
  4    *        *        *    Request timed out.
  5    *        *        *    Request timed out.
  6    *        *        *    Request timed out.
  7    *        *        *    Request timed out.
  8    *        *        *    Request timed out.
  9    *        *        *    Request timed out.
10    *        *        *    Request timed out.
11    *        *        *    Request timed out.
12    *        *        *    Request timed out.
13    *        *        *    Request timed out.
14    *        *        *    Request timed out.
15    *        *        *    Request timed out.
16    *        *        *    Request timed out.
17    *        *        *    Request timed out.
18    *        *        *    Request timed out.
19    *        *        *    Request timed out.
20    *        *        *    Request timed out.
21    *        *        *    Request timed out.
22    *        *        *    Request timed out.
23    *        *        *    Request timed out.
24    *        *        *    Request timed out.
25    *        *        *    Request timed out.
26    *        *        *    Request timed out.
27    *        *        *    Request timed out.
28    *        *        *    Request timed out.
29    *        *        *    Request timed out.
30    *        *        *    Request timed out.
Trace complete.
C:\>
oddHuh
Tried resetting winsock and dns via command prompt and ipconfig seems to address the issue and get google etc back up, but not sure if this is a permanent fix?
Throughout xubuntu laptop has remained okay?
Thoughst?
RichardA
Grafter
Posts: 34
Registered: ‎28-07-2015

Re: Unable to connect to google, youtube & Iplayer ?

not holding , lost connections again (windows only) and this trace:
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.
C:\WINDOWS\system32>cd\
C:\>tracert google.co.uk
Tracing route to google.co.uk [212.56.71.98]
over a maximum of 30 hops:
  1    3 ms    3 ms    3 ms  dsldevice.lan [192.168.1.254]
  2    35 ms    35 ms    33 ms  lo0.13.central13.ptn-bng01.plus.net [195.166.128
.231]
  3    34 ms    35 ms    34 ms  irb.13.ptw-cr02.plus.net [84.93.249.50]
  4    35 ms    35 ms    34 ms  ae1.pcl-cr02.plus.net [195.166.129.3]
  5    34 ms    34 ms    34 ms  212.56.71.98
Trace complete.
C:\>tracert bbc.co.uk
Tracing route to bbc.co.uk [212.58.244.20]
over a maximum of 30 hops:
  1    3 ms    3 ms    3 ms  dsldevice.lan [192.168.1.254]
  2    34 ms    34 ms    34 ms  lo0.13.central13.ptn-bng01.plus.net [195.166.128
.231]
  3    34 ms    34 ms    34 ms  irb.13.ptw-cr02.plus.net [84.93.249.50]
  4    34 ms    62 ms    35 ms  ae2.ptw-cr01.plus.net [195.166.129.4]
  5    36 ms    34 ms    34 ms  kingston-gw.thdo.bbc.co.uk [212.58.239.6]
  6    *        *        *    Request timed out.
  7    *        *        *    Request timed out.
  8    35 ms    35 ms    34 ms  ae0.er01.telhc.bbc.co.uk [132.185.254.109]
  9    35 ms    37 ms    35 ms  132.185.255.149
10    34 ms    34 ms    34 ms  fmt-vip71.telhc.bbc.co.uk [212.58.244.20]
Trace complete.
as I'm a novice does the DNS flush and renew not hold and does plusnet DNS override after a bit, hence the okay status after dns flush, then loss of connection again after a while?
I have reset dns again and all fine, but for how longHuh
Help!
Community Veteran
Posts: 5,183
Thanks: 486
Fixes: 21
Registered: ‎10-06-2010

Re: Unable to connect to google, youtube & Iplayer ?

Those 198.18.1.163 and 198.18.1.164 IP addresses are an important clue as to what the problem is. IP addresses that start with 198.18.1. are returned by the router when your router thinks that your Internet connection is down, its intended purpose is to re-direct your web browser to your router so that you could investigate and fix the problem. The router calls this feature "web browsing interception". But there have been a few instances where some part of the system malfunctions, and the Technicolor router returns these IP addresses although your Internet connection is OK, preventing you from accessing the website you wanted.
Historical threads on the issue, any investigation of the issue doesn't appear to have resulted in anything:
https://community.plus.net/forum/index.php/topic,116178.0.html
https://community.plus.net/forum/index.php/topic,124871.0.html
https://community.plus.net/forum/index.php/topic,134916.0.html
Simplest workaround:
Manually specify some DNS servers on your computer. You could use the Plusnet DNS servers (212.159.6.9 and 212.159.6.10), Google DNS, OpenDNS or any other public DNS service you like.
More complicated workaround:
Re-configure the router to assign DNS servers to devices differently - Method 2 from http://npr.me.uk/changedns.html
RichardA
Grafter
Posts: 34
Registered: ‎28-07-2015

Re: Unable to connect to google, youtube & Iplayer ?

Thanks for the insight ejs  Smiley
I will look at manually sorting the DNS first, do you have a description as to how I add them?
Also anyone used OpenDNS, thoughts ?
Also, quick question, would replacing the plusnet router with a better model ( suggestions please!) resolve the issue?
Cheers Again
Community Veteran
Posts: 488
Thanks: 39
Fixes: 2
Registered: ‎26-09-2015

Re: Unable to connect to google, youtube & Iplayer ?

Quote from: RichardA
Also anyone used OpenDNS, thoughts ?

I've used OpenDNS for several years.  Worth a try.  On the PC in the network properties, there's an option to manually set DNS servers, or "Obtain DNS server address automatically".  Exactly how you get there depends on version. 
Window 7 it's "Control Panel" / "Network and Sharing Centre" / "Change adapter settings" / (pick your network adapter, right click, "Properties", select "Internet Protocol Version 4", then "Properties".
However, this is a problem that affects the PC only?  That doesn't seem to make a lot of sense, if there was a problem with your connection accessing Plusnet's DNS servers then it would affect Linux as well (assuming same DHCP on Linux of course).
Community Gaffer
Community Gaffer
Posts: 13,545
Thanks: 1,241
Fixes: 100
Registered: ‎04-04-2007

Re: Unable to connect to google, youtube & Iplayer ?

Isn't there an option within the 582 router interface to disable the HTTP interception?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 5,183
Thanks: 486
Fixes: 21
Registered: ‎10-06-2010

Re: Unable to connect to google, youtube & Iplayer ?

There is an option in the 582n router interface to disable web browsing interception, but I'm not sure if that also disables the 198.18.1. IP addresses.
One of the previous threads has the telnet commands to disable the "WAN Down Spoofing"
:dns server config WANDownSpoofing=disabled
:saveall

Quote from: aesmith
However, this is a problem that affects the PC only?  That doesn't seem to make a lot of sense

Yes, it's quite strange, in some of the previous threads, only one computer experiences the issue, in others it was all devices.
RichardA
Grafter
Posts: 34
Registered: ‎28-07-2015

Re: Unable to connect to google, youtube & Iplayer ?

Hi All
Firstly thank you for all the replies.
To try to clarify things a little (as most of my previous posts have been written on the fly whilst trying to understand the issues myself and whilst having 3+ machines on the go at once!)..
The issue of sites not loading etc, has been effecting two windows 8 machines. I had one occasion where the Xubuntu machine "seemed" to have the same difficulty loading pages ( maybe a separate issue?), but since then the issue has only effected the windows machines.  The xbox and now tv boxes seemed to continue to work, although I have not actively tested this ,as have been spending most time looking at computer screens  Smiley, so they may have dropped out and later come back on?
The DNS flush on both windows 8 machines last night worked as a temporary fix but then reverted back to not being able to connect after a period of time, a second refresh again produced a stable connection for a period. During last nigh the linux machine seemed unaffected?
I know it all sounds very odd, but I will next manually add the Open DNS settings to both machines and see what that does. I will not fiddle with the router until I have tried the computer fixes first.
As ever, any thoughts and suggestions gratefully received.
Cheers

RichardA
Grafter
Posts: 34
Registered: ‎28-07-2015

Re: Unable to connect to google, youtube & Iplayer ?

Hi all
Quick (and a bit late) update...
I changed the plusnet DNS to OpenDNS on each windows machine and..hey presto... no problems since!
Not sure why this is, perhaps someone would like to hazard a guess?
Anyway, for now, all is good  Smiley