cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Tumbled

apjashley1
Grafter
Posts: 307
Registered: 31-07-2012

Speed Tumbled

Hey!
I've only been connected for 2 weeks, but previously I was getting sync into the 15000 range. Over the last few days I've been losing connection randomly, and sync has dropped to mid 11000s.
Am I getting a decent speed for my line?


Link Information
Uptime: 0 days, 17:50:54
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 828 / 11.705
Data Transferred (Sent/Received) [MB/GB]: 161,33 / 1,99
Output Power (Up/Down) [dBm]: 12,2 / 20,9
Line Attenuation (Up/Down) [dB]: 11,5 / 24,0
SN Margin (Up/Down) [dB]: 7,2 / 8,3
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / TSTC
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 61 / 0
FEC Errors (Up/Down): 7.662 / 173.881
CRC Errors (Up/Down): 6 / 84
HEC Errors (Up/Down): 5 / 1.549
5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,787
Thanks: 108
Fixes: 33
Registered: 27-04-2007

Re: Speed Tumbled

I'm not sure if you've noticed yourself but the connection appears to have been dropping quite a lot recently which may have led to a lowering of the IP profile.
Have you been rebooting the router yourself at all? Otherwise I'd say that those line stats don't really indicate a problem.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Community Veteran
Posts: 26,533
Thanks: 774
Fixes: 9
Registered: 10-04-2007

Re: Speed Tumbled

Quote from: apjashley1
Over the last few days I've been losing connection randomly,

Roll eyes
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
apjashley1
Grafter
Posts: 307
Registered: 31-07-2012

Re: Speed Tumbled

Quote from: _Adam_Walker_
Have you been rebooting the router yourself at all? Otherwise I'd say that those line stats don't really indicate a problem.

I have done a few manual reboots, when I saw a low sync and thought if I rebooted I'd get back to where I was before. But mostly I've had a look at that page and seen low uptime and it's disconnected for some reason external to my tinkering!
apjashley1
Grafter
Posts: 307
Registered: 31-07-2012

Re: Speed Tumbled

...and it's just gone down again, coming back up with less than 10K sync!  Cry

Uptime: 0 days, 0:00:58
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 828 / 9.791
Data Transferred (Sent/Received) [MB/GB]: 81,06 / 1,21
Output Power (Up/Down) [dBm]: 12,2 / 20,9
Line Attenuation (Up/Down) [dB]: 11,5 / 24,0
SN Margin (Up/Down) [dB]: 10,1 / 15,0
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / TSTC
Loss of Framing (Local/Remote): 8 / 0
Loss of Signal (Local/Remote): 1 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 28 / 0
FEC Errors (Up/Down): 16 / 5
CRC Errors (Up/Down): 0 / 0
HEC Errors (Up/Down): 0 / 0

======
Download speedachieved during the test was - 7.55 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 8.45 Mbps
======
Plusnet Help Team
Plusnet Help Team
Posts: 12,787
Thanks: 108
Fixes: 33
Registered: 27-04-2007

Re: Speed Tumbled

The disconnections are definitely more frequent too now so we'd advise raising a fault: http://faults.plus.net
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team