cancel
Showing results for 
Search instead for 
Did you mean: 

Slow broadband. Again.

mariek
Grafter
Posts: 31
Registered: 22-11-2010

Slow broadband. Again.

Our broadband is working very slowly - again.  The last time this happened, I wasted several hours following Plusnet's recommendations of what I needed to check (try another routerHuh  Oh yes, because I always have spare routers in the house) only to be  told another several hours later that actually many people had reported problems and you were looking into it.  The fault was not at our end at all.  Is this the same this evening?  Angry
19 REPLIES
Mattz0r
Rising Star
Posts: 620
Fixes: 1
Registered: 21-07-2010

Re: Slow broadband. Again.

Hello mariek,
Without knowing what area you are in, It's hard to say if there are any outside issues affecting your service. However, if you check http://usertools.plus.net/exchanges/ and pop in your telephone number, you'll be able to see if there any MSO's listed at the moment.
Also if you're able to carry out some speedtests at http://speedtester.bt.com we'll be able to see this information once we get the issue raised to the faults team, should we need to.
As you can imagine, with the volume of calls there are, our CSC agents are always trying to find links between calls, It's not always the case, and we don't always pick up on it straight away. This might be why you were mislead or had some confusion.
Do you notice if you lose connectivity at all? or is it just a case of the connection being slow?
The more information you are able to provide, the quicker we'll be able to find where the problem is.
I hope this helps,
Regards,
Matt
mariek
Grafter
Posts: 31
Registered: 22-11-2010

Re: Slow broadband. Again.

Hi Matt,
The broadband speed returned to normal about 30 minutes after posting on the forum and then was actually too slow to use and I gave up (I didn't have the patience to wait 5 minutes for the forum page to load).  It has been fine all morning and is now running slow again.  I have checked the exchange page and it says all is fine.  I tried the speed tester, but nothing was happening still after 3 minutes, so I gave up - should it take this long?
There has been no loss of connectivity - just unbelievably slow.  I work from home using web based software, so this is not acceptable.  How can get ths resolved as quickly as possible, without filling forms that suggest I try another router?  Thanks
Community Veteran
Posts: 26,692
Thanks: 916
Fixes: 10
Registered: 10-04-2007

Re: Slow broadband. Again.

Could you post a tracert to community.plus.net please.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
mariek
Grafter
Posts: 31
Registered: 22-11-2010

Re: Slow broadband. Again.

Running slower, but not dead slow (it takes an age to access the forum pages when running dead slow) when I did this
  1    <1 ms    1 ms    <1 ms  192.168.2.1
  2    32 ms    28 ms    26 ms  lo0-central2.ptn-ag01.plus.net [195.166.128.203]
  3  111 ms  201 ms  228 ms  gi2-11-121.ptn-gw01.plus.net [84.92.3.145]
  4    34 ms    32 ms    33 ms  po6.thn-gw1.plus.net [212.159.1.136]
  5    33 ms    34 ms    34 ms  po4.thn-gw2.plus.net [212.159.1.135]
  6    33 ms    34 ms    34 ms  te2-2.pcl-gw02.plus.net [212.159.0.189]
  7    33 ms    33 ms    34 ms  po4.pcl-gw01.plus.net [212.159.1.128]
  8    33 ms    32 ms    32 ms  gi5-8.ptp-cr01.plus.net [84.93.224.48]
  9    33 ms    32 ms    35 ms  vlan2658.ptp-elb02.plus.net [84.93.224.45]
10    35 ms    37 ms    33 ms  community.plus.net [212.159.9.110]

Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Re: Slow broadband. Again.

Something seems to be a bit wrong.
This is mine - note much fewer hops shown
Tracing route to community.plus.net [212.159.8.110]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    34 ms    34 ms    34 ms  lo0-central2.ptn-ag02.plus.net [195.166.128.206]
  3    37 ms    33 ms    34 ms  gi2-12-221.ptn-gw01.plus.net [84.92.5.145]
  4    47 ms    48 ms    48 ms  gi3-0.pih-cr1.plus.net [212.159.1.177]
  5    47 ms    47 ms    46 ms  if25.pih-lb03.plus.net [212.159.0.17]
  6    49 ms    47 ms    47 ms  community.plus.net [212.159.8.110]
Trace complete.
mariek
Grafter
Posts: 31
Registered: 22-11-2010

Re: Slow broadband. Again.

Just done another, as it's slowed more again
Tracing route to community.plus.net [212.159.9.110]
over a maximum of 30 hops:
 1   106 ms     2 ms     2 ms  192.168.2.1
 2  1821 ms  1651 ms  2014 ms  lo0-central2.ptn-ag01.plus.net [195.166.128.203]
 3  2219 ms  1221 ms  1531 ms  gi2-11-121.ptn-gw01.plus.net [84.92.3.145]
 4  1568 ms  1748 ms  1986 ms  po6.thn-gw1.plus.net [212.159.1.136]
 5  1892 ms  1370 ms  1409 ms  po4.thn-gw2.plus.net [212.159.1.135]
 6  1734 ms  1400 ms  1194 ms  te2-2.pcl-gw02.plus.net [212.159.0.189]
 7  1043 ms   689 ms   568 ms  po4.pcl-gw01.plus.net [212.159.1.128]
 8   633 ms   363 ms   369 ms  gi5-8.ptp-cr01.plus.net [84.93.224.48]
 9   368 ms   370 ms   367 ms  vlan2658.ptp-elb02.plus.net [84.93.224.45]
10   455 ms   464 ms   549 ms  community.plus.net [212.159.9.110]
Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Re: Slow broadband. Again.

A couple of questions
Are you on 21CN and what realm are you on (I mean the bit after the username - mine is plusdsl.net)
mariek
Grafter
Posts: 31
Registered: 22-11-2010

Re: Slow broadband. Again.

I don' t know if I'm on 21CN - how can I check?  Mine is also plusdsl.net
Community Veteran
Posts: 26,692
Thanks: 916
Fixes: 10
Registered: 10-04-2007

Re: Slow broadband. Again.

The slow down on hop 1 concerns me (even though it is small) - are you using a wireless connection to the router? If you are can you try it wired to rule that out.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 26,692
Thanks: 916
Fixes: 10
Registered: 10-04-2007

Re: Slow broadband. Again.

Quote from: Oldjim
Something seems to be a bit wrong.
This is mine - note much fewer hops shown
Tracing route to community.plus.net [212.159.8.110]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    34 ms    34 ms    34 ms  lo0-central2.ptn-ag02.plus.net [195.166.128.206]
  3    37 ms    33 ms    34 ms  gi2-12-221.ptn-gw01.plus.net [84.92.5.145]
  4    47 ms    48 ms    48 ms  gi3-0.pih-cr1.plus.net [212.159.1.177]
  5    47 ms    47 ms    46 ms  if25.pih-lb03.plus.net [212.159.0.17]
  6    49 ms    47 ms    47 ms  community.plus.net [212.159.8.110]
Trace complete.

Jim, That's not a problem. It depends which gateway you are on and which of the two London to Sheffield links it takes. I get
C:\Users\John>tracert community.plus.net
Tracing route to community.plus.net [212.159.9.110]
over a maximum of 30 hops:
  1    1 ms    1 ms    1 ms  dg834 [192.168.0.1]
  2    15 ms    15 ms    15 ms  lo0-homesurf.ptn-ag02.plus.net [195.166.128.54]
  3    15 ms    14 ms    14 ms  gi2-1-717.ptn-gw02.plus.net [84.92.3.99]
  4    40 ms    22 ms    21 ms  po5.pte-gw02.plus.net [212.159.1.143]
  5    21 ms    21 ms    28 ms  po4.pte-gw1.plus.net [212.159.1.189]
  6    22 ms    21 ms    20 ms  te2-2.pcl-gw01.plus.net [212.159.0.185]
  7    21 ms    19 ms    19 ms  gi5-8.ptp-cr01.plus.net [84.93.224.48]
  8    23 ms    21 ms    20 ms  vlan2658.ptp-elb02.plus.net [84.93.224.45]
  9    24 ms    21 ms    23 ms  community.plus.net [212.159.9.110]
Trace complete.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Steve
Seasoned Pro
Posts: 6,805
Thanks: 308
Registered: 13-07-2009

Re: Slow broadband. Again.

I'm on 21CN and uersname@plusdsl.net and here's my Tracert hard-wired straight to master socket no extensions.
C:\Users\Steven>tracert community.plus.net
Tracing route to community.plus.net [212.159.8.110]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    40 ms    40 ms    40 ms  lo0-central1.pcl-ag02.plus.net [195.166.128.235]
  3  153 ms    75 ms    39 ms  gi1-13-211.pcl-gw01.plus.net [84.92.6.32]
  4    54 ms    53 ms    54 ms  te2-2.pte-gw1.plus.net [212.159.0.186]
  5    53 ms    54 ms    54 ms  po5.thn-gw1.plus.net [212.159.1.141]
  6  167 ms  166 ms    54 ms  po6.ptn-gw01.plus.net [212.159.1.137]
  7    54 ms    53 ms    53 ms  gi3-0.pih-cr1.plus.net [212.159.1.177]
  8    53 ms    53 ms    54 ms  if25.pih-lb03.plus.net [212.159.0.17]
  9    53 ms    54 ms    54 ms  community.plus.net [212.159.8.110]
Trace complete.

If life gives you lemons, make lemonade.
mariek
Grafter
Posts: 31
Registered: 22-11-2010

Re: Slow broadband. Again.

OK, here's my hard wired results.  It means nothing to me, but I presume the asteriks replacing numbers isn't right.  I really appreciate your help, but is this getting anywhere to resolving the problem?
1    <1 ms    <1 ms    <1 ms  192.168.2.1
  2  4018 ms  3883 ms  3900 ms  lo0-central2.ptn-ag01.plus.net [195.166.128.203]

  3  3804 ms  3909 ms  3719 ms  gi2-11-121.ptn-gw01.plus.net [84.92.3.145]
  4  3969 ms  3904 ms  3734 ms  po6.thn-gw1.plus.net [212.159.1.136]
  5    *        *    3796 ms  po4.thn-gw2.plus.net [212.159.1.135]
  6  3949 ms  3994 ms  4045 ms  te2-2.pcl-gw02.plus.net [212.159.0.189]
  7  3915 ms    *    3967 ms  po4.pcl-gw01.plus.net [212.159.1.128]
  8  4188 ms    *        *    gi5-8.ptp-cr01.plus.net [84.93.224.48]
  9    58 ms    33 ms    33 ms  vlan2658.ptp-elb02.plus.net [84.93.224.45]
10  386 ms  525 ms    35 ms  community.plus.net [212.159.9.110]
Community Veteran
Posts: 26,692
Thanks: 916
Fixes: 10
Registered: 10-04-2007

Re: Slow broadband. Again.

Yes that does help. One possibility was interference with a neighbours wireless on the same channel. You've just ruled that out.
Something's niggling me - we had another user whose latency went sky high for no discernible reason.
[me=jelv]goes to find the other topic[/me]
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 26,692
Thanks: 916
Fixes: 10
Registered: 10-04-2007

Re: Slow broadband. Again.

Drawn a blank I'm afraid - I can't even remember how long ago it was.
One suggestion go to http://www.thinkbroadband.com/ping and set yourself up a monitor. That will monitor your line continuously and we should see when the problem occurs - it just needs you to leave your router on and for it to respond to pings.
One idea I've had - if your router has a firewall log can you see if there is anything in there - one possibility is that your IP address is being targeted which is saturating your line.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)