cancel
Showing results for 
Search instead for 
Did you mean: 

SafeGuard permanently enabled & blocking websites

FIXED
handr
Newbie
Posts: 3
Thanks: 2
Fixes: 1
Registered: 29-03-2018

SafeGuard permanently enabled & blocking websites

I joined PlusNet about 2 weeks ago, opting *NOT* to have SafeGuard enabled on my account. When viewing my Safeguard settings in the 'Member Center', the settings confirmed that SafeGuard was disabled from the outset.

I was surprised to find however, that many websites were still being blocked. An example error message: "The account holder has activated SafeGuard and this page is blocked by the category pn_pornography".

 

I have tried:

1. Enabling Safeguard, *JUST* so that I can toggle it back to 'Disabled' again, to see if that works.

2. Enabling Safeguard. Waiting 2 hours. Bouncing Router. Disabling Safeguard. Waiting 2 hours. Bouncing Router.

3. Enabling Safeguard (but adding these websites to the white list). Waiting 2 hours, bouncing router.

Over the past 2 weeks, I have done a lot of 'waiting 2 hours', as well as a lot of router bouncing. Not ONCE have I been able to access these blocked sites.

At the time of writing, Safeguard is again fully disabled on my account, yet the sites remain blocked.

 

I'm facing the prospect of a long Easter weekend without any porn. Please can someone help? I'm at my wit's end.

Even the wife is starting to look attractive again...    :/    

10 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 153
Thanks: 59
Fixes: 11
Registered: 26-03-2018

Re: SafeGuard permanently enabled & blocking websites

Hi @handr

Really sorry to hear about your issues. 

 

We are aware of a known issue regarding Safeguard which can prevent people from accessing some websites, regardless of the status of the Safeguard product. 

We are currently looking into this and I will add your details the ongoing investigation. 

Kind Regards, 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Alisdair C
 Plusnet Help Team
handr
Newbie
Posts: 3
Thanks: 2
Fixes: 1
Registered: 29-03-2018

Re: SafeGuard permanently enabled & blocking websites

Fix

This issue is now resolved. I was able to get help through the Plusnet Support ticket route.

I thought I'd post the solution proposed back on here though, so any other users with a similar issue can benefit from the crowd-sourced solution. I know I certainly searched the forum for similar issues before posting my query, but didn't find any great answers.

 

1) Connect a device to the router via either WiFi or an Ethernet cable. 

2) Open a web browser (Internet Explorer, Microsoft Edge, Google Chrome, Mozilla Firefox, Safari etc,) and type in the following into the address bar http://192.168.1.254/ or alternatively click here

3) Click 'Advanced Settings' 

4) Enter your admin password (This appears on the back of the router or on the card that came with your router as the 'Router Password') and click Log In, then in the next screen click 'I Understand' 

5) Choose the option for DNS, then change the DNS Server option from Auto to Manual. 

6) Configure the Primary and Secondary with the following: Primary DNS: 212.159.6.9Secondary DNS:212.159.6.10 

7) Click apply and try using the internet again please, if this doesn't work them please contact us again

 

I don't know if this is an alternative DNS which entirely bypasses 'SafeGuard', or whether there was an issue with the one which was set on the router by default.

FYI - the default option had the following configuration (since replaced, as per above instructions):

Type: Auto
Primary: 213.120.234.42
Secondary: 213.120.234.38

Superuser
Superuser
Posts: 6,474
Thanks: 590
Fixes: 49
Registered: 30-07-2007

Re: SafeGuard permanently enabled & blocking websites

I don't know if this is an alternative DNS which entirely bypasses 'SafeGuard', or whether there was an issue with the one which was set on the router by default.

That's exactly how Safeguard works, when enabled on an account your router will get the addresses of the DNS servers which implement the blocking as opposed to the 'normal' DNS servers. What you've been told how to do is to manually assign the normal DNS servers. Problem is that some of the PN supplied routers can't  be configured for manual Dns server assignment.

richi
Aspiring Pro
Posts: 105
Thanks: 58
Fixes: 2
Registered: 17-11-2017

Re: SafeGuard permanently enabled & blocking websites

As an alternative, consider using Quad9's DNS: 9.9.9.9 and 149.112.112.112. It's ridiculously fast and adds to your security.

Quad9 is a free security solution that uses DNS to protect your system against the most common cyber threats. It improves your system’s performance, plus, it preserves and protects your privacy. ... The system uses threat intelligence from more than a dozen of the industry’s leading cyber security companies to give a real-time perspective on what websites are safe and what sites are known to include malware or other threats. ... Quad9 is a not-for-profit organization dedicated only to the operation of DNS services. 

handr
Newbie
Posts: 3
Thanks: 2
Fixes: 1
Registered: 29-03-2018

Re: SafeGuard permanently enabled & blocking websites

Thanks Richi, I wasn't aware of other DNS providers, but having read up on them all (Google's, OpenDNS, Quad9 etc) over the past hour or so, I'm now far more informed. Have gone with Quad 9, as you suggested.

Thanks

wojtek19
Newbie
Posts: 1
Registered: 13-05-2018

Re: SafeGuard permanently enabled & blocking websites

I have same problem but when i got to DNS, it doesnt give me options to put primary or secondary. i tried exactly the same things as the original writer. i dont want safeguard, is there a way to not have it. I dont want my websites blocked.

sarahandjay17a
Newbie
Posts: 3
Registered: 14-05-2018

Re: SafeGuard permanently enabled & blocking websites

I am having the same problem any help  would be apreciated

 

Superuser
Superuser
Posts: 3,083
Thanks: 1,515
Fixes: 9
Registered: 10-04-2007

Re: SafeGuard permanently enabled & blocking websites

@EmilyD  Can you help on this please

 

richi
Aspiring Pro
Posts: 105
Thanks: 58
Fixes: 2
Registered: 17-11-2017

Re: SafeGuard permanently enabled & blocking websites

If you can't set it up at the router, set it up on your PCs or Macs. Go to the link I posted upthread and follow the Setup instructions.

Plusnet Help Team
Plusnet Help Team
Posts: 159
Thanks: 77
Fixes: 14
Registered: 26-03-2018

Re: SafeGuard permanently enabled & blocking websites

Hi @wojtek19 and @sarahandjay17a,

 

I'm sorry to hear that you're both experiencing issues with Safeguard at the moment, and would like to apologise for any inconvenience that this is causing.

 

It sounds like you might be using our Hub One router, sadly it's not possible to change the DNS settings within this router. I'd recommend that you follow the steps suggested in the link that @richi has provided to change the DNS settings within the individual device.


Please don't hesitate to get back in touch if you experience any problems with this.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team