cancel
Showing results for 
Search instead for 
Did you mean: 

New wifi requires sign in despite being signed in

FIXED
Nuttyzebra
Newbie
Posts: 4
Registered: ‎05-09-2021

New wifi requires sign in despite being signed in

Got plusnet set up on Friday and since then every device we try to connect to the WiFi gets a sign in required message. You click the link and get taken to the hub manager which says we are connected (even the alexa show is coming up with the hub manager screen). No-one in the house can access the Internet, via WiFi or wired connection. Really really annoyed. Paid to have Internet installed and its worse than the previous company.
2 REPLIES 2
Baldrick1
Moderator
Moderator
Posts: 11,699
Thanks: 5,203
Fixes: 418
Registered: ‎30-06-2016

Re: New wifi requires sign in despite being signed in

Fix

@Nuttyzebra  Welcome to the forum.

Have you been advised that it's ready for you to connect?

If so then the chances are that your hub is not configured correctly and is still at the default settings.

The way that a new service works is that initially Openreach will activate the line. At this point the hub will synchronise with the broadband infrastructure and you may get connected at slow speed. The reason for this is that Plusnet have not activated the service at their end. The way that it’s supposed to work is:

  1. The Openreach installation is completed
  2. Plusnet are advised.
  3. Plusnet set up the account and advise the customer that they can now connect their hub.
  4. The hub autoconfigures by changing the hubs default username and password to the customers personal settings.

This can go wrong.

What to do in these circumstances.

  1. Try a factory reset of the hub by pushing a paperclip or similar in to the reset hole and hold the switch closed for about 30 seconds.
  2. Leave it 10 minutes or so and see if that fixes it,

If that doesn’t work:

  1. Log in to the hub by putting 192.168.1.254 in the address field of your web browser.
  2. On the broadband page (I think, you may need to look through the pages to find it, depending on which hub you have) you should find the username. If it’s setup@plusdsl.net then it hasn’t configured itself.
  3. Remove the DSL cable.
  4. Change the username to your account username in the form <username>@plusdsl.net.
  5. Enter your account password.
  6. Plug the DSL cable back in.
  7. If it doesn’t try to connect select Connect (again you may need to look through he pages to find it).
  8. Let us know how you get on.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

Nuttyzebra
Newbie
Posts: 4
Registered: ‎05-09-2021

Re: New wifi requires sign in despite being signed in

Thank you, after much too-ing and fro-ing I got it to connect.
Three happy children and 2 happy adults