cancel
Showing results for 
Search instead for 
Did you mean: 

Every Monday I lose connection

Warius
Hooked
Posts: 6
Registered: ‎16-10-2023

Every Monday I lose connection

I’m a student living in a rented place so idk the exact details of my plan.
But every Monday morning starting from like 1am to 3am varyingly the Wifi stops giving a connection but you can still connect to it but trying to search or watch YouTube doesn’t work. Idk what’s wrong with it because it does it regularly every Monday early morning
46 REPLIES 46
jab1
Legend
Posts: 17,734
Thanks: 5,759
Fixes: 265
Registered: ‎24-02-2012

Re: Every Monday I lose connection

@Warius This sounds like either OpenReach maintenance, or renewal of your broadband lease.

Are you able to post the output from your routers Error Log?

John
Warius
Hooked
Posts: 6
Registered: ‎16-10-2023

Re: Every Monday I lose connection

I think this is the right thing.



01:18:24, 16 Oct.
LAN [DEL] ARP 192.168.1.137 with 50:2f:9b:aa:6b:85 from br0
01:18:22, 16 Oct.
5G client Mac: 50:2F:9B:AA:6B:85 Deauthentications (Reason:Unspecified)
01:12:37, 16 Oct.
Port forwarding rule added via UPnP/TR064. Protocol: UDP, external ports: any->6673, internal ports: 6672, internal client: 192.168.1.219
01:11:49, 16 Oct.
NTP synchronization success
01:11:49, 16 Oct.
NTP Server: ntp.plus.net
01:11:36, 16 Oct.
NTP synchronization start
01:04:09, 16 Oct.
DHCP device Connected: 192.168.1.120, e2:2c:98:ab:10:27, unknown
01:04:09, 16 Oct.
5G Client associate from e2:2c:98:ab:10:27 (IP=192.168.1.120) RSSI=-71, Rate=520Mbps, host
01:04:09, 16 Oct.
LAN [ADD] ARP 192.168.1.120 with e2:2c:98:ab:10:27 from br0(wl0)
01:04:09, 16 Oct.
ARP [add] br0(wl0) 192.168.1.120 e2:2c:98:ab:10:27
01:04:08, 16 Oct.
Lan IPv6 Neighbour Discovery events: NEIGHBOR_SOLICIT
01:04:08, 16 Oct.
Receive a DHCP request
00:52:27, 16 Oct.
Port forwarding rule added via UPnP/TR064. Protocol: UDP, external ports: any->6673, internal ports: 6672, internal client: 192.168.1.219
00:47:19, 16 Oct.
ARP [del] br0 192.168.1.217 58:96:1d:cc:b6:9a
00:47:03, 16 Oct.
DHCP device Disconnected: 192.168.1.217, 58:96:1d:cc:b6:9a, LAPTOP-NBOAMUSG
00:47:03, 16 Oct.
LAN [DEL] ARP 192.168.1.217 with 58:96:1d:cc:b6:9a from br0
00:47:02, 16 Oct.
5G client Mac: 58:96:1D:CC:B6:9A Deauthentications (Reason:Unspecified)
00:32:22, 16 Oct.
ARP [del] br0 192.168.1.120 e2:2c:98:ab:10:27
00:31:44, 16 Oct.
DHCP device Disconnected: 192.168.1.120, e2:2c:98:ab:10:27, unknown
00:31:44, 16 Oct.
LAN [DEL] ARP 192.168.1.120 with e2:2c:98:ab:10:27 from br0
00:30:25, 16 Oct.
DHCP device Connected: 192.168.1.213, c2:9f:36:69:29:f8, unknown
00:30:25, 16 Oct.
5G Client associate from c2:9f:36:69:29:f8 (IP=192.168.1.213) RSSI=-79, Rate=175Mbps, host
00:30:24, 16 Oct.
LAN [ADD] ARP 192.168.1.213 with c2:9f:36:69:29:f8 from br0(wl0)
00:30:24, 16 Oct.
ARP [add] br0(wl0) 192.168.1.213 c2:9f:36:69:29:f8

00:30:24, 16 Oct.
Receive a DHCP request
00:30:19, 16 Oct.
Port forwarding rule added via UPnP/TR064. Protocol: UDP, external ports: any->6673, internal ports: 6672, internal client: 192.168.1.219
00:09:13, 16 Oct.
Port forwarding rule added via UPnP/TR064. Protocol: UDP, external ports: any->6673, internal ports: 6672, internal client: 192.168.1.219
00:06:06, 16 Oct.
ARP [del] br0 192.168.1.213 c2:9f:36:69:29:f8
00:05:54, 16 Oct.
DHCP device Disconnected: 192.168.1.213, c2:9f:36:69:29:f8, unknown
00:05:54, 16 Oct.
LAN [DEL] ARP 192.168.1.213 with c2:9f:36:69:29:f8 from br0
00:05:40, 16 Oct.
ARP [del] br0 192.168.1.112 62:43:45:fa:66:6e
00:05:18, 16 Oct.
DHCP device Disconnected: 192.168.1.112, 62:43:45:fa:66:6e, unknown
00:05:17, 16 Oct.
LAN [DEL] ARP 192.168.1.112 with 62:43:45:fa:66:6e from br0
00:00:02, 16 Oct.
DoS(Port Scanning): IN=ppp1 OUT= MAC= src=219.77.8.193 DST=89.241.142.177 LEN=60 TOS=0x00 PREC=0x00 TTL=54 ID=29909 PROTO=TCP SPT=40161 DPT=10651 WINDOW=0 RES=0x00 URG ACK PSH RST SYN FIN URGP=65521 MARK=0x8000000
00:00:02, 16 Oct.
DoS(Spoofing): IN=ppp1 OUT= MAC= src=219.77.8.193 DST=89.241.142.177 LEN=60 TOS=0x00 PREC=0x00 TTL=54 ID=29909 PROTO=TCP SPT=40161 DPT=10651 WINDOW=0 RES=0x00 URG ACK PSH RST SYN FIN URGP=65521 MARK=0x8000000
00:00:02, 16 Oct.
DoS(Spoofing): IN=ppp1 OUT= MAC= src=219.77.8.193 DST=89.241.142.177 LEN=60 TOS=0x00 PREC=0x00 TTL=54 ID=29909 PROTO=TCP SPT=40161 DPT=10651 WINDOW=0 RES=0x00 URG ACK PSH RST SYN FIN URGP=65521 MARK=0x8000000
23:53:07, 15 Oct.
Port forwarding rule deleted via UPnP/TR064. Protocol: UDP, external ports: any->6672, internal client: 192.168.1.137
23:46:41, 15 Oct.
Port forwarding rule added via UPnP/TR064. Protocol: UDP, external ports: any->6672, internal ports: 6672, internal client: 192.168.1.137
23:46:26, 15 Oct.
ARP [add] br0(wl1) 192.168.1.213 c2:9f:36:69:29:f8
23:46:14, 15 Oct.
DHCP device Connected: 192.168.1.213, c2:9f:36:69:29:f8, unknown
23:46:14, 15 Oct.
LAN [ADD] ARP 192.168.1.213 with c2:9f:36:69:29:f8 from br0(wl1)
23:26:27, 15 Oct.
Port forwarding rule deleted via UPnP/TR064. Protocol: UDP, external ports: any->6672, internal client: 192.168.1.137
23:15:56, 15 Oct.
DHCP device Connected: 192.168.1.213, c2:9f:36:69:29:f8, unknown
23:15:56, 15 Oct.
LAN [ADD] ARP 192.168.1.213 with c2:9f:36:69:29:f8 from br0(wl0)
23:15:56, 15 Oct.
ARP [add] br0(wl0) 192.168.1.213 c2:9f:36:69:29:f8
23:15:35, 15 Oct.
DHCP device Disconnected: 192.168.1.213, c2:9f:36:69:29:f8, unknown
23:15:35, 15 Oct.
LAN [DEL] ARP 192.168.1.213 with c2:9f:36:69:29:f8 from br0
23:15:33, 15 Oct.
2.4G client Mac: C2:9F:36:69:29:F8 Deauthentications (Reason:Deauthenticated because sending station is leaving (or has left) IBSS or ESS)
jab1
Legend
Posts: 17,734
Thanks: 5,759
Fixes: 265
Registered: ‎24-02-2012

Re: Every Monday I lose connection

@Warius Not quite what I expected, to be honest. How many devices do you have connected (wired/wireless) to the router, and do you know what they are - you seem to have a few.

Also, have you added any port forwarding rules?

To be honest, I don't have the knowledge to interpret that log, beyond what I have said above, but maybe if I tag @Dan_the_Van , he may be able to throw some light on what is happening there, when he logs on.

John
Dan_the_Van
Aspiring Hero
Posts: 2,847
Thanks: 1,369
Fixes: 86
Registered: ‎25-06-2007

Re: Every Monday I lose connection

@Warius 

I could be having a bad day, are you sure you're a plusnet customer?

There three messages in your log file which start

00:00:02, 16 Oct. DoS(Port Scanning): IN=ppp1 OUT= MAC= src=219.77.8.193 DST=89.241.142.177 

00:00:02, 16 Oct. DoS(Spoofing): IN=ppp1 OUT= MAC= src=219.77.8.193 DST=89.241.142.177

00:00:02, 16 Oct. DoS(Spoofing): IN=ppp1 OUT= MAC= src=219.77.8.193 DST=89.241.142.177 

src (source) - this is the device performing the scan

DST - this is the destination IP address DST=89.241.142.177

answer for nslookup is - Name: host-89-241-142-177.as13285.net Address: 89.241.142.177

The ISP for this IP address shows a Opal DSL

https://www.ipqualityscore.com/asn-details/AS13285/talktalk-communications-limited 

What Hub are you using?

The way we can be sure who your ISP is by confirming the broadband username for plusnet it would be <yourusername>@plusdsl.net

As I say I could be having a bad day!

 

Warius
Hooked
Posts: 6
Registered: ‎16-10-2023

Re: Every Monday I lose connection

theres three of us with with a phone and a computer of some form at least, im pretty sure none of us have messed with any settings or port forwarding rules. idk whats wrong with it, only that it happens on the same day around the same time every week.

 

jab1
Legend
Posts: 17,734
Thanks: 5,759
Fixes: 265
Registered: ‎24-02-2012

Re: Every Monday I lose connection

Thanks, Dan. Way off my pay-scale, but it looks like the OP is with TT?

John
corringham
Seasoned Champion
Posts: 1,289
Thanks: 674
Fixes: 17
Registered: ‎25-09-2015

Re: Every Monday I lose connection

@Warius, I suspect that a routine reboot is scheduled weekly at a time that the ISP (TalkTalk?) expects there to be least chance of disruption - for most people the broadband won't be in use in the early hours. It sounds as if your router itself doesn't reboot, so it probably at the cabinet/exchange - they probably do software updates and configuration changes weekly.

Warius
Hooked
Posts: 6
Registered: ‎16-10-2023

Re: Every Monday I lose connection

My router is definitely plusnet, i get my internet through a unihomes bills thing so maybe through that im signed up with a differnet place but using a plusnet router?
Model number GRV9517UWAC34-A.
Ill try and have a look at the actual internet thing i have to try and see who im with definitely if im apparently not with plusnet.
If its at the cabinent exchange i assume theres nothing i can do?

 

 

Dan_the_Van
Aspiring Hero
Posts: 2,847
Thanks: 1,369
Fixes: 86
Registered: ‎25-06-2007

Re: Every Monday I lose connection

@Warius 

it would be interesting to see what the hub two says about your broadband connection.

Click on http://192.168.1.254 (this is the default IP Address for the hub) navigate to >Advanced settings >Broadband

Take a screen shot, for security reasons obscure the broadband username but confirm it is <yourusername>@plusdsl.net

Hopefully we can get to cause of the Monday disconnects.

Dan.

 

 

greygit1
Aspiring Pro
Posts: 384
Thanks: 57
Fixes: 1
Registered: ‎26-06-2023

Re: Every Monday I lose connection

Opal is (now) TalkTalk Business.

 

(note - Utility Warehouse use TalkTalk as their networking provision - or they used to when I had UW as a provider).

B'stard
jab1
Legend
Posts: 17,734
Thanks: 5,759
Fixes: 265
Registered: ‎24-02-2012

Re: Every Monday I lose connection

@greygit1 Thanks for that info, However, the OP is signed up to Plusnet -looking at the model number of the Hub they are using, but they are signed  up via unihomes - not Utility Warehouse.

John
greygit1
Aspiring Pro
Posts: 384
Thanks: 57
Fixes: 1
Registered: ‎26-06-2023

Re: Every Monday I lose connection

From the log posted, the IP associated with the OP is assigned to an Opal/TalkTalk business block of addresses. The Op said they has a Plusnet 'badged' router. The OP also stated that the billing was via unihomes.

 

I haven't the foggiest how unihomes do their stuff. It is a business operating within the student house rental market.

B'stard
Warius
Hooked
Posts: 6
Registered: ‎16-10-2023

Re: Every Monday I lose connection

So my username is @plusdsl.net.

 

jab1
Legend
Posts: 17,734
Thanks: 5,759
Fixes: 265
Registered: ‎24-02-2012

Re: Every Monday I lose connection


@greygit1 wrote:

From the log posted, the IP associated with the OP is assigned to an Opal/TalkTalk business block of addresses. The Op said they has a Plusnet 'badged' router. The OP also stated that the billing was via unihomes.

 

I haven't the foggiest how unihomes do their stuff. It is a business operating within the student house rental market.


I agree it looks like that - re the OP's IP - but if they have the model Hub they quote, it is a PN hub, and will only operate on the BT Group (BT/PN/EE) network. The Hub supplied by TT is totally different, and again locked to TT.

 

 

John