cancel
Showing results for 
Search instead for 
Did you mean: 

After activation low speed

FIXED
Ichief
Dabbler
Posts: 17
Thanks: 1
Registered: ‎24-01-2023

After activation low speed

Hi yesterday I got message and email that my broadband is ready to go. I plugged router everything cables okay. I got blue light on router. This morning when I checked internet is speed is very low, just 0.26 kb/s. What can be the problem? Thank you
26 REPLIES 26
jab1
Legend
Posts: 16,584
Thanks: 5,216
Fixes: 245
Registered: ‎24-02-2012

Re: After activation low speed

@Ichief Difficult to say, but one idea - reboot the Hub and see if it makes a difference - if not come back and we can take a deeper look.

John
Ichief
Dabbler
Posts: 17
Thanks: 1
Registered: ‎24-01-2023

Re: After activation low speed

I did still same
jab1
Legend
Posts: 16,584
Thanks: 5,216
Fixes: 245
Registered: ‎24-02-2012

Re: After activation low speed

OK. This may be overkill, but it will give us some data to make an educated assessment.

For Community members to be able to help, information from these two sites, as screenshots, posted as pictures within the topic, not as attachments:-

BT Broadband(obscuring your phone number) and BTW Performance Tester - Over a wired (Ethernet) connection if at all possible, please report the 'ADDITIONAL DIAGNOSTICS', and sight of the broadband connection status from your Hub (with the 'Username' obscured) would be a good starting point.

For the Hub One -

Navigate from the Home Screen to Troubleshooting > Helpdesk

For the Hub Two -

Navigate from the Home Screen to Advanced Settings > Technical Log > Information

It may also be a good idea to report the results of a Quiet Line Test - dial 17070 option 2 from a (preferably corded) phone. After the confirmation of your phone number, there should be total silence apart from the regular 'Quiet Line Test' announcement. Any other noise - report a PHONE fault first.

If you are unsure about any of the above, please just ask - I am happy to help.

John
Ichief
Dabbler
Posts: 17
Thanks: 1
Registered: ‎24-01-2023

Re: After activation low speed

@jab1 I’m on the mobile phone I took ss from 1st website that you send me but I couldn’t post in this topic . 2nd test website I couldn’t open it because of very low speed
jab1
Legend
Posts: 16,584
Thanks: 5,216
Fixes: 245
Registered: ‎24-02-2012

Re: After activation low speed

Do you have a desktop/laptop - mobiles/tablets default  to a stripped-down 'mobile-friendly' interface which is not problem-solving 'friendly', although you can request the 'desktop' site.

John
Ichief
Dabbler
Posts: 17
Thanks: 1
Registered: ‎24-01-2023

Re: After activation low speed

BEAD9B61-B193-4523-8C18-A644C85823F2.png3BD60AE5-F348-46A9-9708-D9965BDF081A.png

jab1
Legend
Posts: 16,584
Thanks: 5,216
Fixes: 245
Registered: ‎24-02-2012

Re: After activation low speed

Was that last post using your land line phone number, or merely address - there is missing information?

John
Ichief
Dabbler
Posts: 17
Thanks: 1
Registered: ‎24-01-2023

Re: After activation low speed

8BD1C886-50D8-4160-99AC-C6F422E63B97.png

Moderator's note by Mike (Mav): Personal information redacted from a public forum.
Ichief
Dabbler
Posts: 17
Thanks: 1
Registered: ‎24-01-2023

Re: After activation low speed

It’s my landline phone number

jab1
Legend
Posts: 16,584
Thanks: 5,216
Fixes: 245
Registered: ‎24-02-2012

Re: After activation low speed

That wasn't what I was asking for - somewhere towards the bottom of that page, there should be a section headed 'max observed speeds'.

John
Ichief
Dabbler
Posts: 17
Thanks: 1
Registered: ‎24-01-2023

Re: After activation low speed

These are bottom of the page

BE7733D9-4E29-4DF6-AFAE-F87CE10F1D4F.pngF9514819-9680-43BA-A93B-BB79E6593DDB.png

Ichief
Dabbler
Posts: 17
Thanks: 1
Registered: ‎24-01-2023

Re: After activation low speed

I couldn’t find max observed speed. Sorry

jab1
Legend
Posts: 16,584
Thanks: 5,216
Fixes: 245
Registered: ‎24-02-2012

Re: After activation low speed

OK - in that case I suspect there is an issue with your connection. I would ring in and report the problem, because it appears even the BT/OpenReach  test equipment can't see your line.

John
Ichief
Dabbler
Posts: 17
Thanks: 1
Registered: ‎24-01-2023

Re: After activation low speed

Please