cancel
Showing results for 
Search instead for 
Did you mean: 

Zyxel router not connecting to internet

FIXED
Jonpe
Hero
Posts: 3,863
Thanks: 1,775
Fixes: 9
Registered: ‎05-09-2016

Zyxel router not connecting to internet

The router doesn't connect to the internet (red internet light is on).

Tried all the things advised by my ISP's tech support staff.

Any ideas?

27 REPLIES 27
ReedRichards
Seasoned Pro
Posts: 4,927
Thanks: 145
Fixes: 25
Registered: ‎14-07-2009

Re: Zyxel router not connecting to internet

Take your pick:

  • You're not using the correct User ID and password, even though you think you are.
  • Some router settings are wrong.
  • The router is faulty.
  • The telephone line has a fault.
  • The equipment in the telephone exchange that your router talks to is faulty
  • There is so much interference that your router cannot connect.
2u2me
Pro
Posts: 350
Thanks: 91
Fixes: 2
Registered: ‎27-09-2013

Re: Zyxel router not connecting to internet

Pays to have a spare router to cancel out some of the possibilities Smiley 

Jonpe
Hero
Posts: 3,863
Thanks: 1,775
Fixes: 9
Registered: ‎05-09-2016

Re: Zyxel router not connecting to internet

Second router provided, but same result.

Line is quiet, but tried test socket just in case.  Also tried a different cable between router and socket, and different filter, even tried with phone not plugged in.

The first router didn't reset when paper clip was pushed into the reset hole, not tried it with the second one.

Engineer probably coming Wednesday.

It was suggested that BTOR could have connected my BB to someone else, apparently it happens!

Everything was working fine until 3.30 am. Tuesday, then I took down the old router and connections in the afternoon when it showed my old BB had been disconnected, and put up the new one, switched it on after confirmation of migration, but no connection to internet.

There was a post on this forum about a problem with these routers a couple of weeks ago but I can't find it.

When I do a quiet line test it reads back my phone number which is correct.

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,030
Thanks: 3,775
Fixes: 239
Registered: ‎04-04-2007

Re: Zyxel router not connecting to internet

There's no acknowledged problem with our Zyxel routers. If you access the router and navigate to the broadband settings, modify the VDSL interface, do you see your account username being used for the PPP connection?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Jonpe
Hero
Posts: 3,863
Thanks: 1,775
Fixes: 9
Registered: ‎05-09-2016

Re: Zyxel router not connecting to internet

I appreciate your help @bobpullen but as I said, I've migrated to another ISP.  I think the previous post (the one I couldn't find again) said they changed password and it worked; mine is showing the correct password for first-time connection.  I tried the post-setup password just in case but still no luck.

Contrary to what I said in my previous post, it does reset when holding a paperclip in the reset hole, it just doesn't behave the way described, i.e. all the lights don't come on.  However, if I change the router password and then do a factory reset it requires the default password again which I assume means the reset has worked.

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,030
Thanks: 3,775
Fixes: 239
Registered: ‎04-04-2007

Re: Zyxel router not connecting to internet

I'm not sure I understand. So, your broadband is not with Plusnet or John Lewis?
Is the Zyxel provided by us?
Is the second router a Zyxel and also provided by us?
If the PPP username located where I pointed you to previously is in the format setup@... then it will not grant you Internet access.
If you page right on the network map after logging into the router, what information is in the left-hand side column?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Jonpe
Hero
Posts: 3,863
Thanks: 1,775
Fixes: 9
Registered: ‎05-09-2016

Re: Zyxel router not connecting to internet

No, I've just left PN, but I respect the wide range of knowledge of the users of this forum, so if anyone can point me in the right direction, it will be them.  I do not expect PN staff to help me.  I posted here rather than on the Router board because it isn't a PN router.

VileReynard
Hero
Posts: 12,613
Thanks: 630
Fixes: 20
Registered: ‎01-09-2007

Re: Zyxel router not connecting to internet

How do you know if you have a broadband signal at all?

"In The Beginning Was The Word, And The Word Was Aardvark."

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,030
Thanks: 3,775
Fixes: 239
Registered: ‎04-04-2007

Re: Zyxel router not connecting to internet

@VileReynard
That's why I asked this:

If you page right on the network map after logging into the router, what information is in the left-hand side column?


Would be useful to know the new provider, the model of router in use, and whether or not it was provider by the ISP in question? If it's a relatively recent consumer Zyxel device though, then the above will tell you if the line is in sync etc.

Moderator's note by Mike (Mav): Full quote of preceding post removed as per Forum rules.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Jonpe
Hero
Posts: 3,863
Thanks: 1,775
Fixes: 9
Registered: ‎05-09-2016

Re: Zyxel router not connecting to internet

@VileReynard  The Internet light is stubbornly red, but the DSL light is orange (the correct colour for ADSL).  All the lights on the router are correct, except the Internet one.

 

@bobpullen  AAISP and the router, provided by them, is VMG3925-B10B (and I've now tried two of them).  The password used by the router to connect first time is different from PN's, but is correct.

 

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,030
Thanks: 3,775
Fixes: 239
Registered: ‎04-04-2007

Re: Zyxel router not connecting to internet

Fix

@Jonpe wrote:

@bobpullen  AAISP and the router, provided by them, is VMG3925-B10B (and I've now tried two of them).  The password used by the router to connect first time is different from PN's, but is correct.


I'm familiar with the B10B. I've a few of them sat under my desk at work.

Once logged into the router, navigate to Connection > Broadband, click the modify icon next to the ADSL interface and scroll to your PPP username and password information.

If I understand AAISP's authentication methods, then that should be set to your unique PPP username and password, which according to this, you'll find in your information pack. If it's set to anything else then that probably explains why you're experiencing difficulties.

Despite what the lights are showing, it wouldn't do any harm to also check the connection status as previously advised and confirm that it's displaying a line rate/sync speed (you can also find this info under Status/Montoring > XDSL Status, or words to that effect too).

If all that fails, then you're probably best having AAISP troubleshoot further.


Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Jonpe
Hero
Posts: 3,863
Thanks: 1,775
Fixes: 9
Registered: ‎05-09-2016

Re: Zyxel router not connecting to internet

@bobpullen  Shouldn't the AAISP tech support staff know this?

Thank you for persisting in helping me find a solution.  I'll have a look around in the router settings again.

Jonpe
Hero
Posts: 3,863
Thanks: 1,775
Fixes: 9
Registered: ‎05-09-2016

Re: Zyxel router not connecting to internet

The first question I asked when I contacted the tech support people last Wednesday (less than 24 hours after the migration had been completed) was why, in the quick start guide, it said PPPoE when it surely should be PPPoA.  I was told it was irrelevant.  This evening while trying to navigate as suggested in @bobpullen's most recent post, I discovered how to change PPPoE to PPPoA.  I rebooted the router, and after a lot of flashing of various lights, hey presto the internet light turned green, and the first sign of an internet connection beyond the ISP's servers was my six-days-out-of-date antivirus software updating itself.

I've logged back into the router and my 'permanent' username and password have now replaced the default ones so all should be ok from now on (he says hopefully).  I'm now faced with having to pay return postage for the 'test router' and if an engineer was booked on Friday for this Wednesday afternoon, I shall probably have to pay for the non-existent visit.

The router didn't reboot itself while connecting for the first time as stated in the instructions, and as I've mentioned before, all the lights don't come on during a factory reset.  I wonder whether this model has been 'improved' and someone forgot to update the instructions, thereby causing more confusion for new customers.

Thank you to all those who tried to help.  Since it was @bobpullen who pointed me in the direction of the final piece of the jigsaw, I'd like to click on 'This fixed my problem' on one of his post. So come on Bob, which one do you consider closest to solving what eventually turned out to be the problem?  Let me know, and I'll be happy to click on the green button.

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,030
Thanks: 3,775
Fixes: 239
Registered: ‎04-04-2007

Re: Zyxel router not connecting to internet

Let's go with message 12.

Glad to hear you're back in the world of the connected Smiley

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵