cancel
Showing results for 
Search instead for 
Did you mean: 

TP-Link Deco M4 Whole Home Mesh Wi-Fi System

Highlighted
Dabbler
Posts: 15
Thanks: 3
Registered: ‎01-10-2017

Re: TP-Link Deco M4 Whole Home Mesh Wi-Fi System

Hi Nubber99,

I've just switched picked up a set of M4s and I'm having a bit of bother get the unit that is wired to the router connected to the internet.

I'm assuming that I want to select PPPoE as the connection type with my username@plusdsl.net credentials but it's not working. There is an option to enter a custom MAC address but I've left it set to the default.

I don't suppose you did anything different when you set yours up did you?

Cheers,

Jamie 

 

Highlighted
Moderator
Moderator
Posts: 23,474
Thanks: 4,007
Fixes: 1,026
Registered: ‎11-01-2008

Re: TP-Link Deco M4 Whole Home Mesh Wi-Fi System

Have you got a modem? The M4’s are a router / mesh only and doesn’t have a modem built in.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Dabbler
Posts: 15
Thanks: 3
Registered: ‎01-10-2017

Re: TP-Link Deco M4 Whole Home Mesh Wi-Fi System

Hi Dvorak,

I've just joined Plusnet again and I've got a Hub One router on which I've disabled both wi-fi channels.

I do have old Plusnet modem from my previous stint with Plusnet somewhere too.

Thanks,

Jamie

Highlighted
Moderator
Moderator
Posts: 23,474
Thanks: 4,007
Fixes: 1,026
Registered: ‎11-01-2008

Re: TP-Link Deco M4 Whole Home Mesh Wi-Fi System

You either need to plug the modem in or switch the M4s into access point only mode plugged into the hub one
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Dabbler
Posts: 15
Thanks: 3
Registered: ‎01-10-2017

Re: TP-Link Deco M4 Whole Home Mesh Wi-Fi System

Thanks for the help, Dvorak. I think I've sorted it though, went through the set up for the 4th time and this time it detected the internet connection type automatically and selected Dynamic IP... not sure why it didn't do that on my first 3 attempts but hey ho!

 

 

Highlighted
Dabbler
Posts: 15
Thanks: 3
Registered: ‎01-10-2017

Re: TP-Link Deco M4 Whole Home Mesh Wi-Fi System

Ignore my last comment, while I had a connection it looks like I was double NATed so I’ve changed my settings to use access point mode as per Dvorak’s advice.