cancel
Showing results for 
Search instead for 
Did you mean: 

Problems found by SpyBot

penneck
Rising Star
Posts: 772
Thanks: 25
Registered: ‎03-08-2007

Problems found by SpyBot

I've just run SpyBot, and it has found two problems which it cannot remove. These are 'Montera .toolbar' and 'Win32.downloader.gen'. When it tries to deal with them, it comes up with the warning about being unable to create C:\Windows\wininit.ini.
Has anyone any suggestions about how to deal with this, please?
Thanks
8 REPLIES
gtowen
Rising Star
Posts: 365
Thanks: 11
Fixes: 1
Registered: ‎05-05-2013

Re: Problems found by SpyBot

penneck
Rising Star
Posts: 772
Thanks: 25
Registered: ‎03-08-2007

Re: Problems found by SpyBot

Thanks Gtowen. I've done as you suggested and tried both of these. The Kaspersky didn't find anything, and the Montera ToolBar Removal didn't produce output such as the control window as per shown in their user guide. Their report lists a number of things which don't mention Montera specifically. In fact, the report doesn't seem to mention Montera anywhere, but the control window says to untick anything I don't want removed. I don't know what should and what shouldn't be removed, but some of the things are in the registry so I don't want to cause yet more problems. In the report there are things like Greentree Applications, also Linkeys, and other things.
If there is any guidance you can offer, please, I'd be grateful
Thanks
gtowen
Rising Star
Posts: 365
Thanks: 11
Fixes: 1
Registered: ‎05-05-2013

Re: Problems found by SpyBot

I would download Malwarebytes (free version) and follow the instructions for using it, it is a very good program
http://www.malwarebytes.org/antimalware/
penneck
Rising Star
Posts: 772
Thanks: 25
Registered: ‎03-08-2007

Re: Problems found by SpyBot

I didn't say so in my original post, but I have Malwarebytes, and the first thing I tried when SpyBot found but couldn't deal with these problems, was run Malwarebytes. Malwarebytes didn't detect either problem, not even after updating. MSE also failed to see these problems. Only SpyBot mentioned them. It goes to remind us that we shouldn't rely on just one form of protection.
I will rerun the Montera removal, and carry (blunder) on, and hope that it do0esn't cause more problems.
Will report back with the results (if I can)  8¬)
Thanks
gtowen
Rising Star
Posts: 365
Thanks: 11
Fixes: 1
Registered: ‎05-05-2013

Re: Problems found by SpyBot

I'm surprised Malwarebytes failed..... another good program is Superantispyware which also has a free version, you could try that.
http://www.superantispyware.com/
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,533
Fixes: 12
Registered: ‎01-12-2010

Re: Problems found by SpyBot

Did you try to run Malwarebytes in Safe mode ?
F8 before windows starts ,  unusual that it didnt find anything 
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
penneck
Rising Star
Posts: 772
Thanks: 25
Registered: ‎03-08-2007

Re: Problems found by SpyBot

Hello Gtowen - your solution worked, and without problems. Thankyou very much for your help
Hello Rongtw - I didn't go into Safe Mode when running Malwarebytes. I ran it as soon as SpyBot failed to deal with the problems it found. Would that have made any difference? Thanks for the suggestion anyway. You never know when something will do the trick until you try it.
I was surprised that Malwarebytes didn't detect these problems. It has a very good reputation, but I guess everything has a weak spot.
Anyway, thanks once again
gtowen
Rising Star
Posts: 365
Thanks: 11
Fixes: 1
Registered: ‎05-05-2013

Re: Problems found by SpyBot

Glad you got sorted Smiley