cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with 887VA config

Aydnit
Newbie
Posts: 4
Registered: ‎22-02-2022

Issues with 887VA config

Hi there,

  New to Plusnet and not had this problem with any other provider before. I am trying to replace Plusnet's HomeHub with an 887VA router which was working fine with my previous providers. I thought it would be a simple case of replacing the username and password but no such luck (Old ISP's and Plusnet were all FTTC service). Plusnet is the only ISP i seem to be having problems with.

Can anyone help me out here, has anyone had a similar problem? Maybe Modem Firmware need updating?

I believe the DSLAM will be the same as previous ISP's?

 

Details below:

No CD light on router. After configuring the username/password I get:

%VDSL_DAEMON-4-TRAINMODE_NOT_SUPPORTED: UNKNOWN transport mode is not supported on VDSL2.

I do see the VDSL interface constantly transition from handshake --->Idle

 

Modem details:

Firmware        Source          File Name
--------        ------          ----------
VDSL            embedded        VDSL_LINUX_DEV_01212008

Modem FW  Version:      130205_1433-4.02L.03.A2pv6C035j.d23j
Modem PHY Version:      A2pv6C035j.d23j

 

 

Config:

version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Internet
!
boot-start-marker
boot system flash c880data-universalk9-mz.157-3.M9.bin
boot-end-marker
!
aqm-register-fnf
!
!
no aaa new-model
!

ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
!
cts logging verbose
license udi pid C887VA-K9 sn XXXXXXXXX
!
username XXXXXX privilege 15 secret 5 XXXXXXXXX
!
controller VDSL 0
 operating mode vdsl2
 modem 0
 modem ukfeature
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface Ethernet0
 no ip address
!
interface Ethernet0.101
 encapsulation dot1Q 101
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface FastEthernet0
 switchport access vlan 17
 no ip address
 spanning-tree portfast
!
interface FastEthernet1
 switchport access vlan 10
 no ip address
 spanning-tree portfast
!
interface FastEthernet2
 switchport access vlan 17
 no ip address
!
interface FastEthernet3
 switchport access vlan 10
 no ip address
!
interface Vlan1
 no ip address
!
interface Dialer1
 ip address negotiated
 no ip redirects
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp adjust-mss 1432
 dialer pool 1
 dialer idle-timeout 0
 dialer persistent
 dialer-group 1
 ppp authentication pap chap ms-chap callin
 ppp chap hostname XXXXXXXXXXXXX@plusdsl.net
 ppp chap password 0 XXXXXXXXXXX
 ppp pap sent-username XXXXXXXXX@plusdsl.net password 0 XXXXXXXXXX
 ppp ipcp dns request
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list 101 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
ip ssh version 2
!
control-plane
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 login local
 transport input ssh
!
end

 

2 REPLIES 2
Baldrick1
Moderator
Moderator
Posts: 11,952
Thanks: 5,330
Fixes: 421
Registered: ‎30-06-2016

Re: Issues with 887VA config

@Aydnit 

Have you been through this topic? https://community.plus.net/t5/Tech-Help-Software-Hardware-etc/Cisco-887VA-or-897VA-Router-setup-on-P...

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

Aydnit
Newbie
Posts: 4
Registered: ‎22-02-2022

Re: Issues with 887VA config

@Baldrick1, thanks yes I went through that with a fine toothcomb. My wan config is almost identical I tried additional things like setting modem Options under the vdsl controller but no joy.