cancel
Showing results for 
Search instead for 
Did you mean: 

Asus AP issues

jrilton
Rising Star
Posts: 112
Thanks: 11
Fixes: 1
Registered: 21-07-2014

Asus AP issues

Hello

 

I've had an Asus RP-AC68U wifi access point for a couple of months now, with no issues until last week. I started to notice my battery (but not wired) nest protects were always offline. My nest cam would also drop off wifi now and then too. I noticed my Withings smart scales also would not sync and indicate it wasn't on wifi.

I've tried all sorts to fix it but can't seem to work it out. I swapped out the AP and used my old PN router and everything connected. Keeping the PN router I also connected up my AP and things wouldn't connect again.

With the scales also having an issue its clearly my AP, given that everything worked on my old router. I just don't understand it as everything worked fine for a couple of months, I'm on the latest firmware, which hasn't changed since I installed it. I've tried a factory reset too, which didn't help.

Any idea what I can do to fix it or maybe I need to exchange it?