cancel
Showing results for 
Search instead for 
Did you mean: 

You still haven't got your automatic profile adjust working properly

Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

You still haven't got your automatic profile adjust working properly

Just over 2 days ago I had a blip power cut and the sync speed increased from 3648kbps to 3958kbps I just checked the Plusnet profile and it was correct at 3.4Mb/s (a bit of a pity that the BT one is 3490kbps) but checking the router status there had not been a drop in PPP connection
Speed tests showed that the speed was about 3.1Mb/s
A manual PPP drop and the speed was now 3342kbps
Why hasn't the automatic system done what it should have done and initiated a PPP drop
2 REPLIES
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: You still haven't got your automatic profile adjust working properly

Hi Oldjim.
There was a delay with the line reports coming through over the weekend due to BT system maitenamce, your profile updated at 11.33am today. It should have initaied a PPP drop, I'm currently looking into this and the more examples the better(or worse Embarrassed ).
Community Veteran
Posts: 5,167
Thanks: 478
Fixes: 20
Registered: 10-06-2010

Re: You still haven't got your automatic profile adjust working properly

I saw the same PPP disconnect hadn't happened last week, and did it manually on Friday morning. Although I should be just about to find out if it's any more reliable going down than it is going up.