cancel
Showing results for 
Search instead for 
Did you mean: 

Very Poor Support

Deak
Dabbler
Posts: 11
Registered: 01-02-2011

Very Poor Support

I waited 24 hours (which is a joke) for a "non-response" to my support ticket. The response asked me three questions, all of which were very clearly explained in my original enquiry. It's pretty obvious that my support ticket wasn't read fully; it was just skimmmed and an automated "holding" response was fired off.
That demonstrates a pretty contemptuous attitude toward customers, to be honest.  Roll eyes
[Moderator's note by Dick (Strat) Title edited to remove swearing.
9 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,390
Thanks: 241
Fixes: 68
Registered: 27-04-2007

Re: Very Poor Support

Quote
That demonstrates a pretty contemptuous attitude toward customers, to be honest.

I'm certain that's not what was intended in the response but I definitely agree that the agent who answered could have gathered the information they asked for from your previous response so I'll make sure some feedback is passed on.
Thanks for pointing this out.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Deak
Dabbler
Posts: 11
Registered: 01-02-2011

Re: Very Poor Support

You're going to suggest that the support team read tickets rather than not? Thanks for taking this so seriously.
Adie:quote
Deak
Dabbler
Posts: 11
Registered: 01-02-2011

Re: Very Poor Support

I was trying to remember the last time I experienced customer support this awful... and then it struck me, it was from Plusnet last year.
http://community.plus.net/forum/index.php/topic,93161.msg780516.html
Sad
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Very Poor Support

Hi there.
Quote from: Deak
You're going to suggest that the support team read tickets rather than not? Thanks for taking this so seriously.

I suspect Adam was suggesting feedback for the specific agent who answered your ticket. If no agents read tickets I'm sure these forums would be a lot more complaint filled than they are currently, however I'm sorry for the way this was answered.
With regard to the issue itself, have you tried running a traceroute (on port 80) to the affected site? If you could paste the results in here we'd have an idea of whereabouts the connection is failing and will be able to investigate further.
Deak
Dabbler
Posts: 11
Registered: 01-02-2011

Re: Very Poor Support

Hi Matt, yeah a traceroute sounds like a good idea. I wish that was suggested to me in the ticket.
To be honest, I've had enough of Plusnet's service. Everything feels like a battle with you guys.
Community Gaffer
Community Gaffer
Posts: 13,322
Thanks: 1,106
Fixes: 89
Registered: 04-04-2007

Re: Very Poor Support

@Deak, I've just tried replicating your problem from an external test line but I'm unable to. I hopped around a few of our gateways and in all instances, the site you've mentioned in your support ticket is accessible and can be traced to.
Now I've a couple of theories regarding this ...
Firstly (and least likely), it's a problem with the edge router you're connected to (pcl-ag07). During my testing I was unable to hit this particular gateway so I can't rule out a problem isolated to this device.
Secondly (and more likely), it's a problem with the IP address you've been assigned (31.185.xxx.xxx). This IP is from a recently added range and some sites/geo-location services have been known to incorrectly identify addresses from this range as being outside of the UK. I'm wondering if the site in question is refusing your attempts to connect to it because it thinks you have a 'dodgy' IP.
You've an ongoing connection in excess of ten days so the first thing I'd suggest you do is disconnect/reconnect or powercycle your router. When you reconnect there's a high probability that you'll hit another gateway and be assigned an IP outside of the 31.85.xxx.xxx range. I'd be interested to know if you still have problems accessing the site once you've done this?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Deak
Dabbler
Posts: 11
Registered: 01-02-2011

Re: Very Poor Support

Hi Bob, thanks for looking into this. Your suggestion of refreshing my connection worked. I'm surprised no other support staff suggested the "turn it off and on again" idea much sooner. Smiley
Unfortunately waiting 7 days for a resolution to a support question is not the world we live in any more. My previous support request last year was a similar story. I'm voting with my cash and moving to another ISP; Plusnet's service is nowhere near acceptable. You need to hire a few more Bobs.
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: Very Poor Support

Tip: If things don't seem to be working properly, always try a Gateway hop first - by using the Disconnect and then Connect at the modem/router interface rather than a resync - resyncs should be a last resort.
Community Gaffer
Community Gaffer
Posts: 13,322
Thanks: 1,106
Fixes: 89
Registered: 04-04-2007

Re: Very Poor Support

Quote from: Deak
Hi Bob, thanks for looking into this. Your suggestion of refreshing my connection worked. I'm surprised no other support staff suggested the "turn it off and on again" idea much sooner. Smiley

Glad to hear it worked Smiley
Quote from: Deak
Unfortunately waiting 7 days for a resolution to a support question is not the world we live in any more. My previous support request last year was a similar story. I'm voting with my cash and moving to another ISP; Plusnet's service is nowhere near acceptable.

Sorry you feel that way, it will be a shame to see you go. Regardless, I'll have a word with the staff that looked at your support ticket prior to me and ask that they look out for this sort of thing in future when dealing with similar enquiries.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵