cancel
Showing results for 
Search instead for 
Did you mean: 

Total Loss (Again)

gardencoaster
Grafter
Posts: 34
Registered: 15-04-2009

Total Loss (Again)

Once again, I find that broadband service has inexplicably halted.  I have searched in vain on the Service Status page for some clue as to what is happening behind the scenes.  Clearly PN has some capacity issues but speaks of slower connections during peak times not cut-offs!  Last night, between 7pm and 9pm, I lost the blessed lot with the exception of inbound email from non-PN POP3 servers.  I could not send email or use the web at all and had to resort to the trusty back-up of the "3" dongle!  Even then I could not send email via PN's SMTP server.  This morning, everything has gone - I cannot even connect via PN with the non-PN POP3 servers.  The phone line is working fine for voice and I do not suspect any router problems.  So now I have the choice of putting up with this sub-standard service (I may get to use it later?)  or jumping through hoops to get a ticket raised.  If some kind PN support person would care to investigate, that'd be lovely.  However, I have begun looking for a new ISP.  Patience is wearing thin.  Sad
gardencoaster
8 REPLIES
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Total Loss (Again)

PN's side seems OK to me, could it be a tree dangling on the phone line, given the wind recently
gardencoaster
Grafter
Posts: 34
Registered: 15-04-2009

Re: Total Loss (Again)

Phone lines around here are underground (exchange is a short walk away too).
Voice is unaffected.
Strange how only PN servers seem to be affected?Huh
gardencoaster
gardencoaster
Grafter
Posts: 34
Registered: 15-04-2009

Re: Total Loss (Again)

Service is back.  The outage lasted about two hours again!
gardencoaster
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: Total Loss (Again)

This could well be due to the gateway PCL-AG03 going down. See http://community.plus.net/forum/index.php/topic,80908.0.html
I've had a moan about lack of service status.
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Re:Total Loss (Again)

Hi there,
I can't see any particular drops on our logs for your line. When you lose service does the sync light on your router go off (sometimes labelled ADSL/DSL)?
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: Total Loss (Again)

Quote from: gardencoaster
............................., I lost the blessed lot with the exception of inbound email from non-PN POP3 servers.  I could not send email or use the web at all and had to resort to the trusty back-up of the "3" dongle!  Even then I could not send email via PN's SMTP server.  This morning, everything has gone - I cannot even connect via PN with the non-PN POP3 servers.  The phone line is working fine for voice and I do not suspect any router problems.  So now I have the choice of putting up with this sub-standard service (I may get to use it later?)  or jumping through hoops to get a ticket raised.  If some kind PN support person would care to investigate, that'd be lovely.  However, I have begun looking for a new ISP.  Patience is wearing thin.  Sad
gardencoaster

Suggests the ADSL was still up when a problem first happened, but if it wasn't up on Saturday, it does suggest the possibility of a modem/router problem. Nothing PN do can affect your ADSL connection to the exchange - that goes with you whoever your ISP is!
I'd borrow another modem/router and see if the situation is any better - you'll be required to do that before you can progress a fault anyway.
Oleo
Grafter
Posts: 58
Registered: 22-01-2009

Re: Total Loss (Again)

Looks like I'm suffering the same as the OP
Community Gaffer
Community Gaffer
Posts: 13,324
Thanks: 1,111
Fixes: 89
Registered: 04-04-2007

Re: Total Loss (Again)

@Oleo, have a look at my post here.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵