cancel
Showing results for 
Search instead for 
Did you mean: 

Poor Service and unhelpful support

DocRob2
Newbie
Posts: 5
Registered: 21-03-2012

Poor Service and unhelpful support

My broadband was activated on 5 March. It has been unusable since then. Initially it connected at 2Meg and each time the connection dropped it got lower until it reached 745K  at which point I got an email  from PN saying that they had predicted a 2M connection but I was now getting 7M - out by a factor of 10! A BT engineer called (I lost 1/2 a days pay for this) he spend several hours trying to find anything wrong. He replaced the master socket and did some checking at the exchange but did not find anything.
Since then further testing was done and as before errors recorded - I was then informed that the issue was probably due to a wireless connection giving errors despite having been told on several occasions that I was using wired (the wireless connection is off) and that the connection is stable - since the BT engineer did the work the speed  has dropped from 2M down to 1.3 it doesn't seem stable to me.
The question is now back with faults and I am now told that it will take another 48 hors before faults will reply. I wonder what they will come up with now somebody standing on the wire?
I am writing this using my laptop and mobile phone propped up on a window sill as it is the only way I can connect.
7 REPLIES
DocRob2
Newbie
Posts: 5
Registered: 21-03-2012

Re: Poor Service and unhelpful support

Sorry I should have said that all this was with 3 different routers and a number of filters.
Plusnet Help Team
Plusnet Help Team
Posts: 13,104
Thanks: 157
Fixes: 55
Registered: 27-04-2007

Re: Poor Service and unhelpful support

I'm sorry to hear about your issues with this, I'm going to pick your fault up now and make sure it gets resolved ASAP.
With regards to the speeds we've not directly advised you that you should be getting 7mb, I believe you may have gathered that from looking at service note SN129047716 which shows that someone has put you on a 7150kbps profile for some reason.
I can see a couple of instances so far in the handling of your ticket where we could have done better  and I'm now going to do some more in depth analysis to see what can be learned from it. As soon as that's done and I can see where we can take things next I'll be in touch.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
DocRob2
Newbie
Posts: 5
Registered: 21-03-2012

Re: Poor Service and unhelpful support

Thank you.
I have now received a response to the ticket and replied.
For completeness the email I got from Plusnet about line speed says:
When you signed up for your broadband account, we performed a check on your telephone line to give you an estimated speed your line might achieve.
Now that your service has now been active for 14 days, we thought we'd let you know the speed as it stands today, by way of comparison.
Estimated line speed: 2.5Mbps
Current line speed: 7.15Mbps
You can keep a track of your line speed through our website:
Note - it says Line speed not profile.
Plusnet Help Team
Plusnet Help Team
Posts: 13,104
Thanks: 157
Fixes: 55
Registered: 27-04-2007

Re: Poor Service and unhelpful support

@DocRob2,
Quote
it says Line speed not profile.

That information is still pulled from a profile that is usually set to mirror a profile set by BT. However we can also set it manually so I fear that someone here changed it on your account to an incorrect value (7150) which triggered that e-mail, so apologies from us for any confusion on that front.
I've checked your fault ticket and can see that we raised the issue with our suppliers yesterday so we should be able to update you soon.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
DocRob2
Newbie
Posts: 5
Registered: 21-03-2012

Re: Poor Service and unhelpful support

Still struggling with this problem. Although the line is stable the connection is very intermittent - I get server not found and no internet connection frequently Trace route shows large lag and packet losses.
Now nearly 1 month without a usable connection just got notification of the next bill !
Plusnet Help Team
Plusnet Help Team
Posts: 13,104
Thanks: 157
Fixes: 55
Registered: 27-04-2007

Re: Poor Service and unhelpful support

Quote
just got notification of the next bill !

The billing system doesn't take into account whether there are issues or not, what we do instead is make sure you are credited for any downtime after the fault has been fixed. That's also taking into account the good will gesture mentioned on ticket 53480866
A colleague of mine on the faults team has taken personal ownership of your issue so I'm going to have a chat with them now and ask them to get back to you.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
DocRob2
Newbie
Posts: 5
Registered: 21-03-2012

Re: Poor Service and unhelpful support

This has still not been resolved. Although the original issue of intermittent connection caused by large errors was resolved at the second attempt by BT, the synch speed has never been more that 2M against a quoted min speed by BT of 2.5. I have been paying for this non service and when I asked to cancel it was told that I would have to pay a cessation charge of £25 to disconnect it on top of the £25 deferred connection charge. When I signed up I specifically asked about cancellation charges and was told that it would only be £25 deferred cancellation charge in the 1st 12 months. I am now being asked to pay for 4 months of when the service has not been fit for purpose and a further £50 to disconnect the (non) service.