cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Assist in case of Data Centre Failure

Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Plusnet Assist in case of Data Centre Failure

Not really a fair scenario given it's rarity but this post triggered a worry which needs to be addressed somehow
Quote from: drj
Thank you for reporting these facts. I also cannot access either betawebmail.plus.net or webmail.plus.net and was having trouble with Outlook Express though that's just connected about five minutes ago - however down again now
Unhelpfully PlusNet Assist keeps kicking in, but tries to fix the problem wrongly - since it can't find my account and then wants to create one for me.
Quote from: dennisb66
Plusnet Assist keeps informing me that it detects an e-mail problem and then informs me that there is no problem.Whats going on ?
3 REPLIES
drj
Aspiring Pro
Posts: 1,096
Thanks: 43
Fixes: 1
Registered: 30-03-2011

Re: Plusnet Assist in case of Data Centre Failure

For info I firstly got attachment 1 - then if I ask it to fix I get attachment 2.
It can't fix since I don't use my "base" PlusNet email address as an account - all my activity is "cloaked" under different domain names.
However I do believe this would cause confusion to someone less aware than me and it would be helpful if PlusNet Assist could actually advise what the problem really is - i.e. email service failure as reported here
Community Veteran
Posts: 2,565
Thanks: 174
Fixes: 2
Registered: 27-05-2011

Re: Plusnet Assist in case of Data Centre Failure

Drj
If you had checked this forum first I don't think you would have loaded Assist!  Smiley
To do is to be - Neitzsche
To be is to do - Kant
do be do be do - Sinatra
drj
Aspiring Pro
Posts: 1,096
Thanks: 43
Fixes: 1
Registered: 30-03-2011

Re: Plusnet Assist in case of Data Centre Failure

For info I usually nowadays run with it turned off but since I was away over Xmas for a week I shut my computer down and it reloaded when restarted. It's off again now - although emails are now up and running again for me at least using OE. I had had to restart it however to get the screenshots above.